Loading ...
Sorry, an error occurred while loading the content.

Re: Installing/setting up openvpn

Expand Messages
  • adamant628
    I will probably switch over to Arch Linux on my pogoplug soon. Currently, I was able to get openvpn running though. I am using private internet access as my
    Message 1 of 5 , Jun 24, 2013
    • 0 Attachment
      I will probably switch over to Arch Linux on my pogoplug soon. Currently, I was able to get openvpn running though. I am using private internet access as my vpn service, and they luckily had configuration files that worked. You can email me if you'd like. My address is a google mail address. ;)

      --- In nslu2-general@yahoogroups.com, "kennylizhou" <kennylizhou@...> wrote:
      >
      > Hi,
      >
      > Curious on how you get your openvpn to work. I have having the same tun module issue? I am trying to connect to my vpn using openvpn on a optware loaded pogoplug pro.
      >
      > Thanks,
      > Kenny
      >
      > --- In nslu2-general@yahoogroups.com, "adamant628" <adam.suhy@> wrote:
      > >
      > > Nevermind, I was able to download config files from the VPN provider.
      > >
      > > --- In nslu2-general@yahoogroups.com, Adam Suhy <adam.suhy@> wrote:
      > > >
      > > > I tried following the guide for installing openvpn, but I was not getting
      > > > the same results. For example:
      > > > # insmod tun
      > > > insmod: /lib/modules/2.6.22.18: No such file or directory
      > > > insmod: /lib/modules: No such file or directory
      > > > insmod: tun.ko: no module by that name found
      > > >
      > > > I am not sure how to go about this from here, and would appreciate some
      > > > help.
      > > >
      > > > Thanks
      > > > Adam
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > >
      >
      >
      > .
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.