Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Re: UShare install error - libavdevice.so.52

Expand Messages
  • Anthony Takata
    Yeah, you re in unclaimed territory from my perspective. ;) However, that command should do the trick (or the source/destinations may be swapped). ...
    Message 1 of 4 , Feb 22, 2013
    • 0 Attachment
      Yeah, you're in unclaimed territory from my perspective. ;)
      However, that command should do the trick (or the source/destinations may
      be swapped).



      On Fri, Feb 22, 2013 at 8:00 AM, frflakes <frflakes@...> wrote:

      > **
      >
      >
      > Thanks for the response. It's weird, I reinstalled ushare and now the
      > error is for "libavformat.so.52".
      >
      > I checked /opt/lib and I see libavcodec.so, libavcodec.so.51, and
      > libavcodec.so.51.54.0 that's similar.
      >
      > I'm a Linux newb, so I should ln -s /opt/lib/libavformat.so.52
      > /opt/lib/libavcodec.so? And repeat if there is any more errors?
      >
      > I tried mediatomb and I got a "cannot allocate memory" error. I'm using
      > pogoplug v3 so perhaps that's the issue?
      >
      > If I can get either to work or some other dlna server for my Samsung TV to
      > work that'll be great. Thanks.
      >
      >
      > --- In nslu2-general@yahoogroups.com, Anthony Takata wrote:
      > >
      > > I'm not running ushare, but it might be that you don't have the library
      > > linked? Look in the folder it's expecting (probably /opt/lib or something
      > > ), and see if you can find the library under a different name (like
      > > libavdevice.so or something) which you can try to make a symlink to it.
      > > If you can accomplish this, then it might work ;)
      > >
      > >
      > > On Thu, Feb 21, 2013 at 9:23 PM, frflakes wrote:
      > >
      > > > **
      >
      > > >
      > > >
      > > > I tried installing ushare.
      > > >
      > > > When I'm attempting to start it, I get error:
      > > >
      > > > "error while loading shared libraries: libavdevice.so.52: cannot open
      > > > shared object file: No such file or directory"
      > > >
      > > > I have ffmpeg and libdlna installed. Something might be too old. Anyone
      > > > running ushare successfully?
      > > >
      > > > Thanks.
      > > >
      > > >
      > > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.