Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Trouble Accesing Web Interface

Expand Messages
  • Abene Pete
    do you have a software firewall running on your PC.. Do a hard reset on the NSLU2.. ... __________________________________ Do you Yahoo!? Yahoo! Mail - 50x
    Message 1 of 4 , Aug 31, 2004
    • 0 Attachment
      do you have a software firewall running on your PC..
      Do a hard reset on the NSLU2..
      --- David_Rios <david_rios@...> wrote:

      > Looking for any tips for getting back into the web
      > interface--I set
      > everything up, and have been using the NSLU2 for a
      > few weeks now
      > (24x7, as a depository of 40 GBs of WMAs served to
      > an Audiotron).
      > Problem is, after I was able to get in the first day
      > (@
      > 192.168.1.77), I've been unable to get back in. I
      > can ping the
      > address (and get a response) from my WRT54gs (NSLU2
      > is hooked up to
      > the router), but when I put the address on IE I'm
      > unable to get it.
      > I can't even access the password screen. Appreciate
      > any and all
      > thoughts. Thanks, David.
      >
      >




      __________________________________
      Do you Yahoo!?
      Yahoo! Mail - 50x more storage than other providers!
      http://promotions.yahoo.com/new_mail
    • icole2112
      I would try a full reset to see if you can get back in and then reconfig it, or try telnetting to port 80 to see if you get any response. Its possible you
      Message 2 of 4 , Sep 2, 2004
      • 0 Attachment
        I would try a full reset to see if you can get back in and then
        reconfig it, or try telnetting to port 80 to see if you get any
        response. Its possible you accidentally changed the http port, etc...



        --- In nslu2-general@yahoogroups.com, "David_Rios" <david_rios@y...>
        wrote:
        > Looking for any tips for getting back into the web interface--I set
        > everything up, and have been using the NSLU2 for a few weeks now
        > (24x7, as a depository of 40 GBs of WMAs served to an Audiotron).
        > Problem is, after I was able to get in the first day (@
        > 192.168.1.77), I've been unable to get back in. I can ping the
        > address (and get a response) from my WRT54gs (NSLU2 is hooked up to
        > the router), but when I put the address on IE I'm unable to get it.
        > I can't even access the password screen. Appreciate any and all
        > thoughts. Thanks, David.
      • bringitonfu27
        are you sure you didn t change the port number to access the nslu2? I did on mine, and forgot to include the port in the address at first, which gave me a bit
        Message 3 of 4 , Sep 6, 2004
        • 0 Attachment
          are you sure you didn't change the port number to access the nslu2?
          I did on mine, and forgot to include the port in the address at
          first, which gave me a bit of a panic... I had set it to 8080, so
          needed to put in http://192.168.1.77:8080
          Hope this helps

          --- In nslu2-general@yahoogroups.com, "David_Rios" <david_rios@y...>
          wrote:
          > Looking for any tips for getting back into the web interface--I set
          > everything up, and have been using the NSLU2 for a few weeks now
          > (24x7, as a depository of 40 GBs of WMAs served to an Audiotron).
          > Problem is, after I was able to get in the first day (@
          > 192.168.1.77), I've been unable to get back in. I can ping the
          > address (and get a response) from my WRT54gs (NSLU2 is hooked up to
          > the router), but when I put the address on IE I'm unable to get
          it.
          > I can't even access the password screen. Appreciate any and all
          > thoughts. Thanks, David.
        Your message has been successfully submitted and would be delivered to recipients shortly.