Loading ...
Sorry, an error occurred while loading the content.

Network Share access from Windows XP

Expand Messages
  • calguy2123
    I can see Pogoplug under Mshome in My Network Places, however it doesn t show any drives. When I double-click the Pogoplug icon, I get an error message saying
    Message 1 of 8 , Dec 2, 2012
    • 0 Attachment
      I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...

      -bash-3.2# df
      Filesystem 1k-blocks Used Available Use% Mounted on
      /dev/mtdblock2 32768 15864 16904 48% /
      none 128004 12 127992 0% /tmp
      /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
      /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
      /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt

      -bash-3.2# mount
      rootfs on / type rootfs (rw)
      /dev/root on / type jffs2 (ro)
      none on /proc type proc (rw)
      none on /sys type sysfs (rw)
      none on /dev/pts type devpts (rw)
      none on /tmp type tmpfs (rw)
      none on /proc/bus/usb type usbfs (rw)
      /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
      /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
      /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)

      Snippet from smb.conf

      [shared]
      path = /tmp/.cemnt
      public = yes
      writable = yes
      create mask = 0777
      browsable = yes
      available = yes
      read only = no
      guest ok = yes
      force user = root

      Any clues what could be wrong here?
    • oddballhero
      Just some general stuff (some of which may pertain or not to you) So on command line: See if smbd is running. Running on yours if you see the icon. ps |grep
      Message 2 of 8 , Dec 3, 2012
      • 0 Attachment
        Just some general stuff (some of which may pertain or not to you)

        So on command line:
        See if smbd is running. Running on yours if you see the icon.
        ps |grep smbd

        Make sure you have a valid samba user with smbpasswd.

        Check permissions.

        You can run testparm (google this) to check your smb.conf.

        See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions

        Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.

        --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@...> wrote:
        >
        > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
        >
        > -bash-3.2# df
        > Filesystem 1k-blocks Used Available Use% Mounted on
        > /dev/mtdblock2 32768 15864 16904 48% /
        > none 128004 12 127992 0% /tmp
        > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
        > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
        > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
        >
        > -bash-3.2# mount
        > rootfs on / type rootfs (rw)
        > /dev/root on / type jffs2 (ro)
        > none on /proc type proc (rw)
        > none on /sys type sysfs (rw)
        > none on /dev/pts type devpts (rw)
        > none on /tmp type tmpfs (rw)
        > none on /proc/bus/usb type usbfs (rw)
        > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
        > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
        > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
        >
        > Snippet from smb.conf
        >
        > [shared]
        > path = /tmp/.cemnt
        > public = yes
        > writable = yes
        > create mask = 0777
        > browsable = yes
        > available = yes
        > read only = no
        > guest ok = yes
        > force user = root
        >
        > Any clues what could be wrong here?
        >
      • oddballhero
        If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the
        Message 3 of 8 , Dec 3, 2012
        • 0 Attachment
          If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the mount point of the drive /tmp/.cemnt/sda1 or setup a persistent mount (see previous posts).

          --- In nslu2-general@yahoogroups.com, "oddballhero" <oddballhero@...> wrote:
          >
          >
          >
          > Just some general stuff (some of which may pertain or not to you)
          >
          > So on command line:
          > See if smbd is running. Running on yours if you see the icon.
          > ps |grep smbd
          >
          > Make sure you have a valid samba user with smbpasswd.
          >
          > Check permissions.
          >
          > You can run testparm (google this) to check your smb.conf.
          >
          > See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions
          >
          > Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.
          >
          > --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@> wrote:
          > >
          > > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
          > >
          > > -bash-3.2# df
          > > Filesystem 1k-blocks Used Available Use% Mounted on
          > > /dev/mtdblock2 32768 15864 16904 48% /
          > > none 128004 12 127992 0% /tmp
          > > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
          > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
          > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
          > >
          > > -bash-3.2# mount
          > > rootfs on / type rootfs (rw)
          > > /dev/root on / type jffs2 (ro)
          > > none on /proc type proc (rw)
          > > none on /sys type sysfs (rw)
          > > none on /dev/pts type devpts (rw)
          > > none on /tmp type tmpfs (rw)
          > > none on /proc/bus/usb type usbfs (rw)
          > > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
          > > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
          > > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
          > >
          > > Snippet from smb.conf
          > >
          > > [shared]
          > > path = /tmp/.cemnt
          > > public = yes
          > > writable = yes
          > > create mask = 0777
          > > browsable = yes
          > > available = yes
          > > read only = no
          > > guest ok = yes
          > > force user = root
          > >
          > > Any clues what could be wrong here?
          > >
          >
        • Myjunk
          Hi, Simple problem. Had tht too. Go to ur global settings for smb.conf and out in plain password is yes Something along those lines. It s the way one of the
          Message 4 of 8 , Dec 3, 2012
          • 0 Attachment
            Hi,

            Simple problem. Had tht too. Go to ur global settings for smb.conf and out in plain password is yes

            Something along those lines. It's the way one of the hotfixes for winxp that caused either plain password or encrypted password being transmitted. U can google. (Sorry can't be more clear)

            But bottom line is the smb.conf file and some password settings.

            Sent from Apple's last year model

            On 3 Dec, 2012, at 17:55, "oddballhero" <oddballhero@...> wrote:

            > If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the mount point of the drive /tmp/.cemnt/sda1 or setup a persistent mount (see previous posts).
            >
            > --- In nslu2-general@yahoogroups.com, "oddballhero" <oddballhero@...> wrote:
            > >
            > >
            > >
            > > Just some general stuff (some of which may pertain or not to you)
            > >
            > > So on command line:
            > > See if smbd is running. Running on yours if you see the icon.
            > > ps |grep smbd
            > >
            > > Make sure you have a valid samba user with smbpasswd.
            > >
            > > Check permissions.
            > >
            > > You can run testparm (google this) to check your smb.conf.
            > >
            > > See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions
            > >
            > > Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.
            > >
            > > --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@> wrote:
            > > >
            > > > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
            > > >
            > > > -bash-3.2# df
            > > > Filesystem 1k-blocks Used Available Use% Mounted on
            > > > /dev/mtdblock2 32768 15864 16904 48% /
            > > > none 128004 12 127992 0% /tmp
            > > > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
            > > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
            > > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
            > > >
            > > > -bash-3.2# mount
            > > > rootfs on / type rootfs (rw)
            > > > /dev/root on / type jffs2 (ro)
            > > > none on /proc type proc (rw)
            > > > none on /sys type sysfs (rw)
            > > > none on /dev/pts type devpts (rw)
            > > > none on /tmp type tmpfs (rw)
            > > > none on /proc/bus/usb type usbfs (rw)
            > > > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
            > > > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
            > > > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
            > > >
            > > > Snippet from smb.conf
            > > >
            > > > [shared]
            > > > path = /tmp/.cemnt
            > > > public = yes
            > > > writable = yes
            > > > create mask = 0777
            > > > browsable = yes
            > > > available = yes
            > > > read only = no
            > > > guest ok = yes
            > > > force user = root
            > > >
            > > > Any clues what could be wrong here?
            > > >
            > >
            >
            >


            [Non-text portions of this message have been removed]
          • Myjunk
            Shld be Encrypt password = no Sent from Apple s last year model ... [Non-text portions of this message have been removed]
            Message 5 of 8 , Dec 3, 2012
            • 0 Attachment
              Shld be
              Encrypt password = no

              Sent from Apple's last year model

              On 3 Dec, 2012, at 18:34, Myjunk <mjunk.myjunk@...> wrote:

              > Hi,
              >
              > Simple problem. Had tht too. Go to ur global settings for smb.conf and out in plain password is yes
              >
              > Something along those lines. It's the way one of the hotfixes for winxp that caused either plain password or encrypted password being transmitted. U can google. (Sorry can't be more clear)
              >
              > But bottom line is the smb.conf file and some password settings.
              >
              > Sent from Apple's last year model
              >
              > On 3 Dec, 2012, at 17:55, "oddballhero" <oddballhero@...> wrote:
              >
              >> If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the mount point of the drive /tmp/.cemnt/sda1 or setup a persistent mount (see previous posts).
              >>
              >> --- In nslu2-general@yahoogroups.com, "oddballhero" <oddballhero@...> wrote:
              >> >
              >> >
              >> >
              >> > Just some general stuff (some of which may pertain or not to you)
              >> >
              >> > So on command line:
              >> > See if smbd is running. Running on yours if you see the icon.
              >> > ps |grep smbd
              >> >
              >> > Make sure you have a valid samba user with smbpasswd.
              >> >
              >> > Check permissions.
              >> >
              >> > You can run testparm (google this) to check your smb.conf.
              >> >
              >> > See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions
              >> >
              >> > Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.
              >> >
              >> > --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@> wrote:
              >> > >
              >> > > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
              >> > >
              >> > > -bash-3.2# df
              >> > > Filesystem 1k-blocks Used Available Use% Mounted on
              >> > > /dev/mtdblock2 32768 15864 16904 48% /
              >> > > none 128004 12 127992 0% /tmp
              >> > > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
              >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
              >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
              >> > >
              >> > > -bash-3.2# mount
              >> > > rootfs on / type rootfs (rw)
              >> > > /dev/root on / type jffs2 (ro)
              >> > > none on /proc type proc (rw)
              >> > > none on /sys type sysfs (rw)
              >> > > none on /dev/pts type devpts (rw)
              >> > > none on /tmp type tmpfs (rw)
              >> > > none on /proc/bus/usb type usbfs (rw)
              >> > > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
              >> > > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
              >> > > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
              >> > >
              >> > > Snippet from smb.conf
              >> > >
              >> > > [shared]
              >> > > path = /tmp/.cemnt
              >> > > public = yes
              >> > > writable = yes
              >> > > create mask = 0777
              >> > > browsable = yes
              >> > > available = yes
              >> > > read only = no
              >> > > guest ok = yes
              >> > > force user = root
              >> > >
              >> > > Any clues what could be wrong here?
              >> > >
              >> >
              >>
              >>


              [Non-text portions of this message have been removed]
            • oddballhero
              Actually, you can leave encrypt passwords = true. Especially for people using Apple computers. Sending unencrypted passwords requires extra work for Mac
              Message 6 of 8 , Dec 3, 2012
              • 0 Attachment
                Actually, you can leave encrypt passwords = true. Especially for people using Apple computers. Sending unencrypted passwords requires extra work for Mac users (see https://discussions.apple.com/thread/2141806?start=0&tstart=0 ) and is unnecessary for modern Windows systems.

                --- In nslu2-general@yahoogroups.com, Myjunk <mjunk.myjunk@...> wrote:
                >
                > Shld be
                > Encrypt password = no
                >
                > Sent from Apple's last year model
                >
                > On 3 Dec, 2012, at 18:34, Myjunk <mjunk.myjunk@...> wrote:
                >
                > > Hi,
                > >
                > > Simple problem. Had tht too. Go to ur global settings for smb.conf and out in plain password is yes
                > >
                > > Something along those lines. It's the way one of the hotfixes for winxp that caused either plain password or encrypted password being transmitted. U can google. (Sorry can't be more clear)
                > >
                > > But bottom line is the smb.conf file and some password settings.
                > >
                > > Sent from Apple's last year model
                > >
                > > On 3 Dec, 2012, at 17:55, "oddballhero" <oddballhero@...> wrote:
                > >
                > >> If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the mount point of the drive /tmp/.cemnt/sda1 or setup a persistent mount (see previous posts).
                > >>
                > >> --- In nslu2-general@yahoogroups.com, "oddballhero" <oddballhero@> wrote:
                > >> >
                > >> >
                > >> >
                > >> > Just some general stuff (some of which may pertain or not to you)
                > >> >
                > >> > So on command line:
                > >> > See if smbd is running. Running on yours if you see the icon.
                > >> > ps |grep smbd
                > >> >
                > >> > Make sure you have a valid samba user with smbpasswd.
                > >> >
                > >> > Check permissions.
                > >> >
                > >> > You can run testparm (google this) to check your smb.conf.
                > >> >
                > >> > See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions
                > >> >
                > >> > Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.
                > >> >
                > >> > --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@> wrote:
                > >> > >
                > >> > > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
                > >> > >
                > >> > > -bash-3.2# df
                > >> > > Filesystem 1k-blocks Used Available Use% Mounted on
                > >> > > /dev/mtdblock2 32768 15864 16904 48% /
                > >> > > none 128004 12 127992 0% /tmp
                > >> > > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
                > >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
                > >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
                > >> > >
                > >> > > -bash-3.2# mount
                > >> > > rootfs on / type rootfs (rw)
                > >> > > /dev/root on / type jffs2 (ro)
                > >> > > none on /proc type proc (rw)
                > >> > > none on /sys type sysfs (rw)
                > >> > > none on /dev/pts type devpts (rw)
                > >> > > none on /tmp type tmpfs (rw)
                > >> > > none on /proc/bus/usb type usbfs (rw)
                > >> > > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
                > >> > > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
                > >> > > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
                > >> > >
                > >> > > Snippet from smb.conf
                > >> > >
                > >> > > [shared]
                > >> > > path = /tmp/.cemnt
                > >> > > public = yes
                > >> > > writable = yes
                > >> > > create mask = 0777
                > >> > > browsable = yes
                > >> > > available = yes
                > >> > > read only = no
                > >> > > guest ok = yes
                > >> > > force user = root
                > >> > >
                > >> > > Any clues what could be wrong here?
                > >> > >
                > >> >
                > >>
                > >>
                >
                >
                > [Non-text portions of this message have been removed]
                >
              • Gregg Levine
                ... Hello! Actually partner you re right. I ve done this with ordinary (X86) Linux. And the biggest pest was in configuring the password fields just perfectly.
                Message 7 of 8 , Dec 3, 2012
                • 0 Attachment
                  On Mon, Dec 3, 2012 at 11:45 PM, oddballhero <oddballhero@...> wrote:
                  > Actually, you can leave encrypt passwords = true. Especially for people using Apple computers. Sending unencrypted passwords requires extra work for Mac users (see https://discussions.apple.com/thread/2141806?start=0&tstart=0 ) and is unnecessary for modern Windows systems.
                  >
                  > --- In nslu2-general@yahoogroups.com, Myjunk <mjunk.myjunk@...> wrote:
                  >>
                  >> Shld be
                  >> Encrypt password = no
                  >>
                  >> Sent from Apple's last year model
                  >>
                  >> On 3 Dec, 2012, at 18:34, Myjunk <mjunk.myjunk@...> wrote:
                  >>
                  >> > Hi,
                  >> >
                  >> > Simple problem. Had tht too. Go to ur global settings for smb.conf and out in plain password is yes
                  >> >
                  >> > Something along those lines. It's the way one of the hotfixes for winxp that caused either plain password or encrypted password being transmitted. U can google. (Sorry can't be more clear)
                  >> >
                  >> > But bottom line is the smb.conf file and some password settings.
                  >> >
                  >> > Sent from Apple's last year model
                  >> >
                  >> > On 3 Dec, 2012, at 17:55, "oddballhero" <oddballhero@...> wrote:
                  >> >
                  >> >> If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the mount point of the drive /tmp/.cemnt/sda1 or setup a persistent mount (see previous posts).
                  >> >>
                  >> >> --- In nslu2-general@yahoogroups.com, "oddballhero" <oddballhero@> wrote:
                  >> >> >
                  >> >> >
                  >> >> >
                  >> >> > Just some general stuff (some of which may pertain or not to you)
                  >> >> >
                  >> >> > So on command line:
                  >> >> > See if smbd is running. Running on yours if you see the icon.
                  >> >> > ps |grep smbd
                  >> >> >
                  >> >> > Make sure you have a valid samba user with smbpasswd.
                  >> >> >
                  >> >> > Check permissions.
                  >> >> >
                  >> >> > You can run testparm (google this) to check your smb.conf.
                  >> >> >
                  >> >> > See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions
                  >> >> >
                  >> >> > Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.
                  >> >> >
                  >> >> > --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@> wrote:
                  >> >> > >
                  >> >> > > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
                  >> >> > >
                  >> >> > > -bash-3.2# df
                  >> >> > > Filesystem 1k-blocks Used Available Use% Mounted on
                  >> >> > > /dev/mtdblock2 32768 15864 16904 48% /
                  >> >> > > none 128004 12 127992 0% /tmp
                  >> >> > > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
                  >> >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
                  >> >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
                  >> >> > >
                  >> >> > > -bash-3.2# mount
                  >> >> > > rootfs on / type rootfs (rw)
                  >> >> > > /dev/root on / type jffs2 (ro)
                  >> >> > > none on /proc type proc (rw)
                  >> >> > > none on /sys type sysfs (rw)
                  >> >> > > none on /dev/pts type devpts (rw)
                  >> >> > > none on /tmp type tmpfs (rw)
                  >> >> > > none on /proc/bus/usb type usbfs (rw)
                  >> >> > > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
                  >> >> > > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
                  >> >> > > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
                  >> >> > >
                  >> >> > > Snippet from smb.conf
                  >> >> > >
                  >> >> > > [shared]
                  >> >> > > path = /tmp/.cemnt
                  >> >> > > public = yes
                  >> >> > > writable = yes
                  >> >> > > create mask = 0777
                  >> >> > > browsable = yes
                  >> >> > > available = yes
                  >> >> > > read only = no
                  >> >> > > guest ok = yes
                  >> >> > > force user = root
                  >> >> > >
                  >> >> > > Any clues what could be wrong here?

                  Hello!
                  Actually partner you're right. I've done this with ordinary (X86)
                  Linux. And the biggest pest was in configuring the password fields
                  just perfectly.

                  From there it all worked. Now I use SSH to talk to my box, and
                  transfer files that way. I've also used the binary only thing from our
                  friends at Cloud Engines to mount the plug on my box and have managed
                  it that way. Of course its use of a certain unnamed entity for
                  certificates and such like was a big complaint for the box. The entity
                  has a really big almost Microsoft sort of phobia against Linux.

                  Ideally gentlemen what should also be done is to use Wireshark to
                  trace the packets. That's an Ethernet analyzer by the way and very
                  good at what it does.
                  -----
                  Gregg C Levine gregg.drwho8@...
                  "This signature fought the Time Wars, time and again."
                • calguy2123
                  Thanks. Finally this configuration worked. [global] workgroup = MSHOME server string = Pogoplug Samba2 Server hosts allow = 192. 127. null passwords = yes
                  Message 8 of 8 , Jan 1, 2013
                  • 0 Attachment
                    Thanks. Finally this configuration worked.

                    [global]

                    workgroup = MSHOME
                    server string = Pogoplug Samba2 Server
                    hosts allow = 192. 127.
                    null passwords = yes
                    guest account = root
                    log file = /opt/var/log/samba/log.%m
                    max log size = 50
                    security = share
                    encrypt passwords = yes
                    smb passwd file = /opt/etc/samba/smbpasswd
                    dns proxy = no
                    preserve case = yes

                    [HD1]
                    comment = HD1 Network Share
                    path = /tmp/.cemnt
                    available = yes
                    public = yes
                    writable = yes
                    printable = no
                    create mask = 0777
                    guest ok = yes
                    browseable = yes

                    --- In nslu2-general@yahoogroups.com, Gregg Levine <gregg.drwho8@...> wrote:
                    >
                    > On Mon, Dec 3, 2012 at 11:45 PM, oddballhero <oddballhero@...> wrote:
                    > > Actually, you can leave encrypt passwords = true. Especially for people using Apple computers. Sending unencrypted passwords requires extra work for Mac users (see https://discussions.apple.com/thread/2141806?start=0&tstart=0 ) and is unnecessary for modern Windows systems.
                    > >
                    > > --- In nslu2-general@yahoogroups.com, Myjunk <mjunk.myjunk@> wrote:
                    > >>
                    > >> Shld be
                    > >> Encrypt password = no
                    > >>
                    > >> Sent from Apple's last year model
                    > >>
                    > >> On 3 Dec, 2012, at 18:34, Myjunk <mjunk.myjunk@> wrote:
                    > >>
                    > >> > Hi,
                    > >> >
                    > >> > Simple problem. Had tht too. Go to ur global settings for smb.conf and out in plain password is yes
                    > >> >
                    > >> > Something along those lines. It's the way one of the hotfixes for winxp that caused either plain password or encrypted password being transmitted. U can google. (Sorry can't be more clear)
                    > >> >
                    > >> > But bottom line is the smb.conf file and some password settings.
                    > >> >
                    > >> > Sent from Apple's last year model
                    > >> >
                    > >> > On 3 Dec, 2012, at 17:55, "oddballhero" <oddballhero@> wrote:
                    > >> >
                    > >> >> If your samba share path is at /tmp/.cemnt then explorer will report the maximum size of the share to be the size of /tmp so the samba share should be at the mount point of the drive /tmp/.cemnt/sda1 or setup a persistent mount (see previous posts).
                    > >> >>
                    > >> >> --- In nslu2-general@yahoogroups.com, "oddballhero" <oddballhero@> wrote:
                    > >> >> >
                    > >> >> >
                    > >> >> >
                    > >> >> > Just some general stuff (some of which may pertain or not to you)
                    > >> >> >
                    > >> >> > So on command line:
                    > >> >> > See if smbd is running. Running on yours if you see the icon.
                    > >> >> > ps |grep smbd
                    > >> >> >
                    > >> >> > Make sure you have a valid samba user with smbpasswd.
                    > >> >> >
                    > >> >> > Check permissions.
                    > >> >> >
                    > >> >> > You can run testparm (google this) to check your smb.conf.
                    > >> >> >
                    > >> >> > See the bottom of: http://www.nslu2-linux.org/wiki/Optware/Plugadditions
                    > >> >> >
                    > >> >> > Once you get it working, back up your settings and then you can play with the smb.conf to tighten up security.
                    > >> >> >
                    > >> >> > --- In nslu2-general@yahoogroups.com, "calguy2123" <calguy2123@> wrote:
                    > >> >> > >
                    > >> >> > > I can see Pogoplug under Mshome in My Network Places, however it doesn't show any drives. When I double-click the Pogoplug icon, I get an error message saying \\Pogoplug is not accessible ...
                    > >> >> > >
                    > >> >> > > -bash-3.2# df
                    > >> >> > > Filesystem 1k-blocks Used Available Use% Mounted on
                    > >> >> > > /dev/mtdblock2 32768 15864 16904 48% /
                    > >> >> > > none 128004 12 127992 0% /tmp
                    > >> >> > > /tmp/.cemnt/sda1 976758780 356455688 620303092 36% /tmp/.cemnt/mnt_sda1
                    > >> >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /tmp/.cemnt/mnt_sdb1
                    > >> >> > > /tmp/.cemnt/sdb1 15722708 190504 14733524 1% /opt
                    > >> >> > >
                    > >> >> > > -bash-3.2# mount
                    > >> >> > > rootfs on / type rootfs (rw)
                    > >> >> > > /dev/root on / type jffs2 (ro)
                    > >> >> > > none on /proc type proc (rw)
                    > >> >> > > none on /sys type sysfs (rw)
                    > >> >> > > none on /dev/pts type devpts (rw)
                    > >> >> > > none on /tmp type tmpfs (rw)
                    > >> >> > > none on /proc/bus/usb type usbfs (rw)
                    > >> >> > > /tmp/.cemnt/sda1 on /tmp/.cemnt/mnt_sda1 type ufsd (rw,nosuid,nodev,noexec,noatime,nls=utf8,uid=0,gid=0,fmask=22,dmask=22,nocase,sparse,force)
                    > >> >> > > /tmp/.cemnt/sdb1 on /tmp/.cemnt/mnt_sdb1 type ext3 (rw,nosuid,nodev,noexec,noatime,data=ordered)
                    > >> >> > > /tmp/.cemnt/sdb1 on /opt type ext3 (rw,data=ordered)
                    > >> >> > >
                    > >> >> > > Snippet from smb.conf
                    > >> >> > >
                    > >> >> > > [shared]
                    > >> >> > > path = /tmp/.cemnt
                    > >> >> > > public = yes
                    > >> >> > > writable = yes
                    > >> >> > > create mask = 0777
                    > >> >> > > browsable = yes
                    > >> >> > > available = yes
                    > >> >> > > read only = no
                    > >> >> > > guest ok = yes
                    > >> >> > > force user = root
                    > >> >> > >
                    > >> >> > > Any clues what could be wrong here?
                    >
                    > Hello!
                    > Actually partner you're right. I've done this with ordinary (X86)
                    > Linux. And the biggest pest was in configuring the password fields
                    > just perfectly.
                    >
                    > From there it all worked. Now I use SSH to talk to my box, and
                    > transfer files that way. I've also used the binary only thing from our
                    > friends at Cloud Engines to mount the plug on my box and have managed
                    > it that way. Of course its use of a certain unnamed entity for
                    > certificates and such like was a big complaint for the box. The entity
                    > has a really big almost Microsoft sort of phobia against Linux.
                    >
                    > Ideally gentlemen what should also be done is to use Wireshark to
                    > trace the packets. That's an Ethernet analyzer by the way and very
                    > good at what it does.
                    > -----
                    > Gregg C Levine gregg.drwho8@...
                    > "This signature fought the Time Wars, time and again."
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.