Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-general] Re: Trouble with Transmission.

Expand Messages
  • Dennis van Paassen
    Hi, allright, hope you already solved the problem if not. try looking if your /tmp is full you should see it when you enter df if it is try and see whats in it
    Message 1 of 48 , Aug 21, 2012
      Hi,

      allright, hope you already solved the problem if not.
      try looking if your /tmp is full
      you should see it when you enter df

      if it is try and see whats in it and delete some things if not everything

      this should get transmission back to work.

      If you still want to install a media server.
      you can increase the size of /tmp.

      I did this myself this weekend while installing some packages and ran into
      the
      same problem.
      I ran something like:
      mount -t tmpfs tmpfs /tmp -o size=2000

      which increases it to 2gig which should be enough. but I'm not sure if this
      works
      if there is no swap file available.

      Like I said I'm no GURU so everything I say might not exactly be as its
      meant
      to be done.

      Good luck.
      Dennis


      2012/8/16 stigslims <stigslim@...>

      > Back again, just to give you some extra info i think your onto something.
      > I was looking at adding a media server to my plug so whilst trying to
      > download it i got an ipkg error. I then tried updating the packages and got
      > another error.Upon Googling the error i was led to NSLU2 Linux page which
      > indicates it may be caused by running out of memory and suggests adding a
      > swap file. Just curious to see what you make of it or what you might
      > suggest?.What have i filled up lol.
      > --- In nslu2-general@yahoogroups.com, "stigslims" <stigslim@...> wrote:
      > >
      > > Hi Dennis, in answer to your questions i have a Pogoplug Pro running
      > Optware from a USB stick.The plug itself is running Busybox
      > > V1.16.1. As for the pid file the only ones i can find (if i am looking
      > in the right place) is /tmp/var # ls
      > > dropbear.pid udhcpc_ra0.pid
      > > Is this what you mean?.
      > >
      > > --- In nslu2-general@yahoogroups.com, Dennis van Paassen <dvpaassen@>
      > wrote:
      > > >
      > > > Hi
      > > >
      > > > Ps -A indeed gives you a list of running programs.
      > > > I meant look for a file called transmission.pid or transmissiond.pid
      > if I
      > > > remember it well this is the file containing the pid number. If it's
      > not
      > > > deleted because of a crash and the start script checks it it thinks it
      > is
      > > > allready running even when its not.
      > > > So you should delete it.
      > > >
      > > > If you decide to reinstall you should backup your conf files when you
      > put
      > > > them in place after reinstalling everything should be the same as it
      > was.
      > > >
      > > > What are you running and on what, just to know.
      > > >
      > > > Cheers
      > > > Dennis
      > > > Op 15 aug. 2012 23:00 schreef "stigslims" <stigslim@> het
      > > > volgende:
      > > >
      > > > > Hi Dennis, thanks for your help. have looked at the mounted devices
      > and
      > > > > nothing sticks out as swap (looks like it always did).Listed the
      > processes
      > > > > and there are no pid numbers that correspond with transmission (i
      > can see
      > > > > samba so i figured i would see transmission if it was in there).As
      > far as i
      > > > > can tell there are no log files for Transmission (could be wrong on
      > that
      > > > > one).And i have rebooted it several times and still no luck. The
      > only other
      > > > > thing i can think of doing us uninstaling and re installing it.Only
      > > > > question is if you know how much is removed, everything? including
      > config
      > > > > files.again thanks for the help.You maybe no GURU but your a
      > lifeline to
      > > > > me.Cheers.
      > > > >
      > > > > --- In nslu2-general@yahoogroups.com, Dennis van Paassen <dvpaassen@
      > >
      > > > > wrote:
      > > > > >
      > > > > > Hello stigslim,
      > > > > >
      > > > > > I'm not really a linux guru, but if you type df in the command
      > line you
      > > > > get
      > > > > > a list of mounted devices one of them should be /swap or something
      > like
      > > > > > that.
      > > > > > The reason it won't run without swap is that it uses a database of
      > some
      > > > > > sort and the slug or pogo hasn't got enough internal memory.
      > > > > >
      > > > > > Another thing I came up with. If linux isnshut down improperly
      > linux
      > > > > might
      > > > > > think the transmission daemon is already running because the pid
      > file
      > > > > isn't
      > > > > > removed. Where you can find tat file is depending on your distro.
      > Google
      > > > > is
      > > > > > your friend.
      > > > > >
      > > > > > Youncould also try and see if you can find the log files and see
      > what is
      > > > > > happening in there.
      > > > > >
      > > > > > This is what I should do if I had the same problem.
      > > > > >
      > > > > > And the mother of all problem solvers:
      > > > > > Have you tried to turn it off and on again?
      > > > > >
      > > > > > Cheers
      > > > > > Dennis
      > > > > > Op 15 aug. 2012 00:58 schreef "stigslims" <stigslim@> het
      > volgende:
      > > > > >
      > > > > > > Without sounding stupid (swap partition is a new one on me) how
      > would i
      > > > > > > check it and mount if its not. Cheers
      > > > > > >
      > > > > > > --- In nslu2-general@yahoogroups.com, Dennis van Paassen
      > <dvpaassen@>
      > > > > > > wrote:
      > > > > > > >
      > > > > > > > i think you should check if the swap partition is mounted
      > > > > > > >
      > > > > > > > Cheers,
      > > > > > > > Dennis
      > > > > > > > Op 15 aug. 2012 00:24 schreef "stigslims" <stigslim@> het
      > volgende:
      > > > > > > >
      > > > > > > > > Everything was running like clockwork untill a power cut
      > knocked
      > > > > out my
      > > > > > > > > plug.Re mounted the USB stick, started Samba (all OK) but
      > when i
      > > > > came
      > > > > > > to
      > > > > > > > > start Transmission it seemed to go OK (no errors on the
      > command to
      > > > > > > start
      > > > > > > > > it) but i cant seem to access it and if i killall
      > > > > transmission-daemon
      > > > > > > i get
      > > > > > > > > no process found. as i said all was fine untill the power
      > cut and
      > > > > > > > > everything else seems to work OK.Thanks in advanc for any
      > help
      > > > > offered.
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > ------------------------------------
      > > > > > > > >
      > > > > > > > > Yahoo! Groups Links
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > > [Non-text portions of this message have been removed]
      > > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > ------------------------------------
      > > > > > >
      > > > > > > Yahoo! Groups Links
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > >
      > > > > >
      > > > > > [Non-text portions of this message have been removed]
      > > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > ------------------------------------
      > > > >
      > > > > Yahoo! Groups Links
      > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Anthony Takata
      Yes, its in the config files, by default I would assume it uses the Linux user list. ... [Non-text portions of this message have been removed]
      Message 48 of 48 , Sep 9, 2012
        Yes, its in the config files, by default I would assume it uses the Linux
        user list.
        On Sep 9, 2012 12:21 PM, "stigslims" <stigslim@...> wrote:

        > **
        >
        >
        > Hi, its getting better. I have tried to log in via console window from a
        > Windows PC and connected ok but asks for a username and password. Are there
        > default entries or do i have to enter them manually in the config file then
        > restart?.
        >
        > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@...>
        > wrote:
        > >
        > > Ok, so it does look like it's listening, because port 21 is open per the
        > > output you pasted. However, just because the ftp command says not found,
        > > that only means that your device doesn't have an ftp program installed by
        > > default.
        > > Also, you want to ensure that local-access FTP works before attempting to
        > > access by external IP.
        > > You should be able to accomplish the ftp commands I wrote on any normal
        > > Windows PC, Linux, or Mac, in the terminal.
        > >
        > >
        > > On Sat, Sep 8, 2012 at 10:09 PM, stigslims <stigslim@...> wrote:
        > >
        > > > **
        > > >
        > > >
        > > > I have ran the nestat command and get the output,
        > > > ~ # netstat -l -t
        > > > Active Internet connections (only servers)
        > > > Proto Recv-Q Send-Q Local Address Foreign Address State
        > > > tcp 0 0 0.0.0.0:9091 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:3333 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:3334 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:139 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:51413 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN
        > > > tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN
        > > > tcp 0 0 :::51413 :::* LISTEN
        > > > I take it port 21 is VSFTPD?. Trying to connect with an app on a mobile
        > > > device via FTP but if i put my LAN IP/ External IP address in and use
        > port
        > > > 21 i get an error saying cannot find the ftp server. I have also tried
        > > > using the commands example you have given but just get ftp not found.
        > Which
        > > > points at it not running.
        > > >
        > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
        > > > wrote:
        > > > >
        > > > > Well, if it's running you can use the netstat command to make sure
        > which
        > > > > port it's using like so:
        > > > > netstat -l -t
        > > > > This will list all TCP sockets that are listening for connections
        > (i.e.
        > > > > port 21 for FTP will say "tcp 0 0.0.0.0:ftp 0.0.0.0:* LISTEN").
        > > > > Once you can verify it is in fact listening, you can try to connect
        > to
        > > > it,
        > > > > either on the plug itself or using another computer. The session will
        > > > look
        > > > > like so:
        > > > > $ ftp 192.168.1.77
        > > > > Connected to 192.168.1.77
        > > > > 220 vsftpd 1.7 at 192.168.1.77 ready.
        > > > > Name (192.168.1.77:root): root
        > > > > 331 Password please.
        > > > > Password:
        > > > > 230 User logged in.
        > > > > Remote system type is UNIX.
        > > > > Using binary mode to transfer files.
        > > > > ftp> ls
        > > > > 200 PORT 192.168.1.77:2124 OK
        > > > > 150 BINARY data connection established.
        > > > > drwrwr-x 24 501 501 4096 Sep 1 12:56 Music
        > > > > 226 Directory list has been submitted.
        > > > > ftp> bye
        > > > > 221 See you later...
        > > > > $
        > > > >
        > > > > If you get something like this:
        > > > > $ ftp 192.168.1.77
        > > > > ftp: connect: Connection refused
        > > > > ftp> bye
        > > > > $
        > > > >
        > > > > The server isn't really listening. Obviously you'll want to
        > substitute
        > > > your
        > > > > plug's IP for the 192.168.1.77 above ;)
        > > > >
        > > > >
        > > > > On Thu, Sep 6, 2012 at 10:21 PM, stigslims <stigslim@> wrote:
        > > > >
        > > > > > **
        > > >
        > > > > >
        > > > > >
        > > > > > Nearly got it, i think its started as it shows in ps and is using
        > > > > > resources as in the top command, but i cant connect to it. It can
        > only
        > > > be
        > > > > > the config file. I have forwarded the port to the plug on my local
        > > > > > network.So how would i access it?. Are there some basic rules that
        > > > allow a
        > > > > > connection?.
        > > > > >
        > > > > >
        > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
        > > > > > wrote:
        > > > > > >
        > > > > > > Well, you'll want to make sure that you can read
        > /opt/etc/vsftpd.conf
        > > > > > > (check permissions). Also, make sure you have a slash at the
        > front
        > > > (see
        > > > > > my
        > > > > > > example above) otherwise the program will look for it in
        > reference
        > > > to the
        > > > > > > current directory (which is more than likely not / ).
        > > > > > > Also, if you run the command and it just returns to the
        > commandline
        > > > > > > immediately, then the program is already "forking" or running in
        > the
        > > > > > > background for you. If it does not (and there are no commandline
        > > > options
        > > > > > > for it, you can just put an ampersand ( & ) at the end of the
        > > > command and
        > > > > > > that should work just fine.
        > > > > > > The option in the vsftpd.conf file is this:*background*When
        > enabled,
        > > > and
        > > > > >
        > > > > > > vsftpd is started in "listen" mode, vsftpd will background the
        > > > listener
        > > > > > > process. i.e. control will immediately be returned to the shell
        > which
        > > > > > > launched vsftpd.
        > > > > > >
        > > > > > > Default: NO
        > > > > > >
        > > > > > > You'll want to just have a line that reads:
        > > > > > > background=yes
        > > > > > >
        > > > > > > On Wed, Sep 5, 2012 at 11:07 PM, stigslims <stigslim@> wrote:
        > > > > > >
        > > > > > > > **
        > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > Hi, tried just manually starting it with /opt/sbin/vsftpd
        > > > > > > > opt/etc/vsftpd.conf just to see if i could get it running. Got
        > an
        > > > error
        > > > > > > > about not being able to read the config file?. I get the init.d
        > > > > > looking for
        > > > > > > > it on boot, but have no idea how to set up the script or
        > > > backgrounding
        > > > > > the
        > > > > > > > daemon hurdle. Just as i seem to be figuring it out it gets
        > more
        > > > > > > > complicated.
        > > > > > > >
        > > > > > > >
        > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
        > <htwiz2002@>
        > > > > > > > wrote:
        > > > > > > > >
        > > > > > > > > In that case, just make an init.d script to launch it. Make
        > sure
        > > > if
        > > > > > it
        > > > > > > > > doesn't have a daemon option that you background it or the
        > device
        > > > > > won't
        > > > > > > > > finish booting!
        > > > > > > > >
        > > > > > > > > On Tue, Sep 4, 2012 at 8:13 PM, stigslims <stigslim@> wrote:
        > > > > > > > >
        > > > > > > > > > **
        > > > > > > >
        > > > > > > > > >
        > > > > > > > > >
        > > > > > > > > > After reading the manual page i notice vsftpd can be ran in
        > > > > > standalone
        > > > > > > > > > mode. So switched the listen option to yes to allow it to
        > > > monitor
        > > > > > > > incoming
        > > > > > > > > > connections and forwarded the port on my router. The only
        > > > thing im
        > > > > > not
        > > > > > > > sure
        > > > > > > > > > on is how to start it in standalone?.
        > > > > > > > > >
        > > > > > > > > >
        > > > > > > > > > --- In nslu2-general@yahoogroups.com, "stigslims"
        > <stigslim@>
        > > > > > wrote:
        > > > > > > > > > >
        > > > > > > > > > > Hi Anthony, i have tried the pidof command with no luck,
        > i
        > > > dont
        > > > > > get
        > > > > > > > any
        > > > > > > > > > return (tried with samba just to make sure, it was fine).
        > So i
        > > > can
        > > > > > only
        > > > > > > > > > assume its not running. Had a root around, opt/sbin, which
        > is
        > > > where
        > > > > > > > > > executable programs are, in green? and noticed
        > xinet.reload.
        > > > Not
        > > > > > sure
        > > > > > > > if
        > > > > > > > > > this is a problem but not sure where to go from here,
        > ides?.
        > > > > > > > > > >
        > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
        > > > <htwiz2002@
        > > > > > >
        > > > > > > > wrote:
        > > > > > > > > > > >
        > > > > > > > > > > > No, the Xinetd deamon will be running if it's installed
        > > > > > correctly,
        > > > > > > > if
        > > > > > > > > > you
        > > > > > > > > > > > do "pidof xinetd" it should list at least one number
        > (the
        > > > > > PID). If
        > > > > > > > you
        > > > > > > > > > can
        > > > > > > > > > > > get that far, then you can test if your configuration
        > is
        > > > > > correct by
        > > > > > > > > > simply
        > > > > > > > > > > > attempting to connect to the service (i.e. open an ftp
        > > > > > connection
        > > > > > > > to
        > > > > > > > > > the
        > > > > > > > > > > > host). If it's not working, you'll just receive a
        > message
        > > > > > stating
        > > > > > > > that
        > > > > > > > > > the
        > > > > > > > > > > > connection was rejected.
        > > > > > > > > > > > If you don't get a connection refused, then it's safe
        > to
        > > > assume
        > > > > > > > that
        > > > > > > > > > VSFTP
        > > > > > > > > > > > would have taken the call and everything else is
        > handled by
        > > > > > that
        > > > > > > > > > program.
        > > > > > > > > > > >
        > > > > > > > > > > > On Sun, Sep 2, 2012 at 9:44 AM, stigslims <stigslim@>
        > > > wrote:
        > > > > > > > > > > >
        > > > > > > > > > > > > **
        > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > > > Thanks for your reply.Is there any way of testing
        > > > xinetd?,
        > > > > > am i
        > > > > > > > right
        > > > > > > > > > > > > thinking that it only runs when request/connection is
        > > > made?.
        > > > > > If i
        > > > > > > > > > can try
        > > > > > > > > > > > > it out and know its working then i can go on to he
        > next
        > > > step
        > > > > > > > (VSFTPD
        > > > > > > > > > config
        > > > > > > > > > > > > file knowing if theres a problem it can only be
        > VSFTP?.
        > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
        > > > > > <htwiz2002@
        > > > > > > > >
        > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > Ideally the "Only from" line should contain the ip
        > > > range
        > > > > > of the
        > > > > > > > > > computers
        > > > > > > > > > > > > > you're going to allow to connect to it. For
        > example,
        > > > if you
        > > > > > > > only
        > > > > > > > > > want to
        > > > > > > > > > > > > > allow local computers it would be something like
        > > > > > > > 192.168.0.0/24(Don't
        > > > > > > >
        > > > > > > > > > > > > use
        > > > > > > > > > > > > > that, I don't think it's actually correct).
        > > > > > > > > > > > > > If you want to allow anyone, just put 0.0.0.0/0and
        > > > let
        > > > > > the
        > > > > > > > > > service take
        > > > > > > > > > > > > > care of logins etc.
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > On Sat, Sep 1, 2012 at 11:39 AM, stigslims
        > <stigslim@>
        > > > > > wrote:
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > > **
        > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > scratch that last comment i was off in the wrong
        > > > > > direction
        > > > > > > > > > completely.
        > > > > > > > > > > > > I
        > > > > > > > > > > > > > > figured the xinetd file (within reason) just a
        > > > couple of
        > > > > > > > > > questions.
        > > > > > > > > > > > > What
        > > > > > > > > > > > > > > would i put in the only from field, A specific
        > ip or
        > > > > > default
        > > > > > > > one
        > > > > > > > > > to
        > > > > > > > > > > > > allow
        > > > > > > > > > > > > > > access from any remote machine?. Do i need to
        > change
        > > > > > anything
        > > > > > > > > > inside
        > > > > > > > > > > > > the
        > > > > > > > > > > > > > > xinetd.conf file?.
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com,
        > "stigslims"
        > > > > > <stigslim@
        > > > > > > > >
        > > > > > > > > > wrote:
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > Took a step back to my Xinetd install and
        > noticed
        > > > two
        > > > > > files
        > > > > > > > > > missing
        > > > > > > > > > > > > from
        > > > > > > > > > > > > > > /etc (services and protocols) tried to download
        > them
        > > > but
        > > > > > got
        > > > > > > > a
        > > > > > > > > > wget
        > > > > > > > > > > > > error
        > > > > > > > > > > > > > > HTTPS support not compiled in. seems weird i
        > updated
        > > > wget
        > > > > > > > when i
        > > > > > > > > > > > > installed
        > > > > > > > > > > > > > > optware. Reinstall?. this might explain xinetd
        > not
        > > > > > working.
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com,
        > "stigslims"
        > > > > > > > <stigslim@>
        > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > I think i get the config file part, each
        > program
        > > > has
        > > > > > a
        > > > > > > > set of
        > > > > > > > > > > > > values.
        > > > > > > > > > > > > > > But i tried the pidof xinetd command and got no
        > > > return
        > > > > > so i
        > > > > > > > > > figure its
        > > > > > > > > > > > > not
        > > > > > > > > > > > > > > running. Tried starting it (/opt/etc/xinetd.d
        > start)
        > > > and
        > > > > > i
        > > > > > > > get
        > > > > > > > > > > > > permission
        > > > > > > > > > > > > > > denied.Any ideas?
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com,
        > Anthony
        > > > Takata
        > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > Nah, more likely you'll just need to make
        > an
        > > > Xinetd
        > > > > > > > config
        > > > > > > > > > file
        > > > > > > > > > > > > for
        > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > program.
        > > > > > > > > > > > > > > > > > See http://www.xinetd.org/
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > The file will probably go into
        > > > > > > > > > /opt/etc/xinet.d/(programnamehere)
        > > > > > > > > > > > > > > > > > And it will look like so:
        > > > > > > > > > > > > > > > > > service bftpd
        > > > > > > > > > > > > > > > > > {
        > > > > > > > > > > > > > > > > > only_from = 0.0.0.0/0
        > > > > > > > > > > > > > > > > > socket_type = stream
        > > > > > > > > > > > > > > > > > instances = 30
        > > > > > > > > > > > > > > > > > wait = no
        > > > > > > > > > > > > > > > > > user = root
        > > > > > > > > > > > > > > > > > server = /opt/bin/bftpd
        > > > > > > > > > > > > > > > > > port = 21
        > > > > > > > > > > > > > > > > > protocol = tcp
        > > > > > > > > > > > > > > > > > log_on_success = HOST PID
        > > > > > > > > > > > > > > > > > log_on_failure = HOST
        > > > > > > > > > > > > > > > > > }
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > Of course, you would modify the values to
        > the
        > > > > > correct
        > > > > > > > ones.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > To determine if xinet.d is already running,
        > > > just
        > > > > > run a
        > > > > > > > > > "pidof
        > > > > > > > > > > > > > > xinetd". If
        > > > > > > > > > > > > > > > > > it is, the optware package for xinetd was
        > > > > > configured
        > > > > > > > > > successfully
        > > > > > > > > > > > > > > and you
        > > > > > > > > > > > > > > > > > won't need an rc diversion script.
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > On Thu, Aug 30, 2012 at 12:00 PM, stigslims
        > > > > > <stigslim@
        > > > > > > > >
        > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > I think I follow, xinetd monitors for
        > > > requests
        > > > > > and
        > > > > > > > > > starts the
        > > > > > > > > > > > > > > daemon. Just
        > > > > > > > > > > > > > > > > > > not sure where to find rc.xinetd or If I
        > > > have to
        > > > > > > > create
        > > > > > > > > > one do
        > > > > > > > > > > > > I
        > > > > > > > > > > > > > > just open
        > > > > > > > > > > > > > > > > > > an editor (nano) enter the line/lines and
        > > > save
        > > > > > it as
        > > > > > > > > > > > > rc.xinetd?.
        > > > > > > > > > > > > > > And if so
        > > > > > > > > > > > > > > > > > > does it just go in /opt/etc?.
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com,
        > Dale
        > > > > > Schultz
        > > > > > > > > > > > > <dschultzca@>
        > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > I believe it should be the rc.xinetd
        > script
        > > > > > that
        > > > > > > > starts
        > > > > > > > > > > > > Xinted.
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > [Non-text portions of this message have
        > been
        > > > > > removed]
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > >
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > [Non-text portions of this message have been
        > removed]
        > > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > >
        > > > > > > > > > > >
        > > > > > > > > > > > [Non-text portions of this message have been removed]
        > > > > > > > > > > >
        > > > > > > > > > >
        > > > > > > > > >
        > > > > > > > > >
        > > > > > > > > >
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > [Non-text portions of this message have been removed]
        > > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > >
        > > > > > >
        > > > > > > [Non-text portions of this message have been removed]
        > > > > > >
        > > > > >
        > > > > >
        > > > > >
        > > > >
        > > > >
        > > > > [Non-text portions of this message have been removed]
        > > > >
        > > >
        > > >
        > > >
        > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        >
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.