Loading ...
Sorry, an error occurred while loading the content.

Re: Feeds, getting 404 on two packages

Expand Messages
  • quandru_nabdine
    Hi all, I am having the same issue even just when I try and do ipkg update. /feeds/optware/nslu2/cross/stable/Packages.gz comes down fine.
    Message 1 of 2 , Aug 7, 2011
    • 0 Attachment
      Hi all,

      I am having the same issue even just when I try and do ipkg update. "/feeds/optware/nslu2/cross/stable/Packages.gz" comes down fine. "/feeds/optware/nslu2/cross/stable/Packages.gz" and "/feeds/unslung/modules/cross/stable/Packages.gz" are MIA, I get 404's. Specifically:

      Collected errors:
      ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-LIK1VS http://ipkg.nslu2-linux.org/feeds/optware/nslu2/native/stable/Packages.gz'
      ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-LIK1VS http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/stable/Packages.gz'

      Does anyone have any ideas on whether the packages have been moved or anything?

      Many thanks,
      Q.



      --- In nslu2-general@yahoogroups.com, "nicktbrit" <nayhoo@...> wrote:
      >
      > Hi all,
      >
      > Am trying to download openvpn from http://ipkg.nslu2-linux.org/feeds/unslung/cross/ using IPKG but I get an error. Upon opening it in a browser, it seems that the whole "cross" directory has disappeared, with only the "modules" directory listed under "/feeds/unslung". Has the directory been migrated else where?
      >
      > Thanks in advance for any help,
      > Nick
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.