Loading ...
Sorry, an error occurred while loading the content.

nfs-utils missing in SlugOS/BE 5.3 Beta (NSLU2)

Expand Messages
  • beerman_wendel
    Hello, after years of work my slug based nfs server broke down. Therefore I installed SlugOS/BE 5.3 Beta (NSLU2) on a new stick. When trying to install and
    Message 1 of 4 , Nov 8, 2010
    View Source
    • 0 Attachment
      Hello,

      after years of work my slug based nfs server broke down.

      Therefore I installed "SlugOS/BE 5.3 Beta (NSLU2)" on a new stick.

      When trying to install and configure an nfs server, I wanted to get package "nfs-utils".

      But it is not available any more, neiter with opkg nor with ipkg-opt.

      Any ideas?

      Regards,

      Rigas
    • beerman_wendel
      It seems that the nfs-utils package does exist, but my opkg update mechanism does not work. I cannot get the package list unpacked on my slug. Any ideas?
      Message 2 of 4 , Nov 9, 2010
      View Source
      • 0 Attachment
        It seems that the nfs-utils package does exist, but my opkg update mechanism does not work. I cannot get the package list unpacked on my slug.

        Any ideas?

        Regards,

        Rigas
      • oddballhero
        What repository is your opkg pointed to? (the actual line listed).
        Message 3 of 4 , Nov 9, 2010
        View Source
        • 0 Attachment
          What repository is your opkg pointed to? (the actual line listed).

          --- In nslu2-general@yahoogroups.com, "beerman_wendel" <beerman_wendel@...> wrote:
          >
          > Hello,
          >
          > after years of work my slug based nfs server broke down.
          >
          > Therefore I installed "SlugOS/BE 5.3 Beta (NSLU2)" on a new stick.
          >
          > When trying to install and configure an nfs server, I wanted to get package "nfs-utils".
          >
          > But it is not available any more, neiter with opkg nor with ipkg-opt.
          >
          > Any ideas?
          >
          > Regards,
          >
          > Rigas
          >
        • beerman_wendel
          Hello, problem solved. I reinstalled SlogOS/BE 5.3 on the stick as described in the great Howto. This time opkg listed all packages, that I need. nfs is up and
          Message 4 of 4 , Nov 10, 2010
          View Source
          • 0 Attachment
            Hello,

            problem solved.
            I reinstalled SlogOS/BE 5.3 on the stick as described in the great Howto.
            This time opkg listed all packages, that I need.

            nfs is up and running.

            I did not install ipkg-opt, because opkg has everything that I need: thttpd, nfs, ssh.

            Thanx,

            Rigas
          Your message has been successfully submitted and would be delivered to recipients shortly.