Loading ...
Sorry, an error occurred while loading the content.

Re: IPKG problems

Expand Messages
  • oddballhero
    Hello, I am not an expert by any means but there does not seem to be a slugos4be anymore, there is a slugos5be. There are two choices, stable and unstable,
    Message 1 of 12 , Oct 6, 2010
    • 0 Attachment
      Hello,
      I am not an expert by any means but there does not seem to be a slugos4be anymore, there is a slugos5be. There are two choices, stable and unstable, here is the stable:
      http://ipkg2.nslu2-linux.org/feeds/optware/slugos5be/cross/stable/
      I guess you can try this on your ipkg.con
      For the unstable, make the appropriate change. I am also getting responses from my posts.

      --- In nslu2-general@yahoogroups.com, gothick <gothick@...> wrote:
      >
      >
      >
      > biodiesel_bri wrote:
      > >
      > > I'm also having the same problem, specifically this file returns a 404 not
      > > found:
      > >
      > > http://ipkg2.nslu2-linux.org/feeds/optware/slugos4be/cross/unstable/ipkg-opt_0.99.163-10_armeb.ipk
      > >
      >
      > I'm glad it's not just me; tried to update my elderly NSLU2 this morning for
      > the first time in ages, and found the same repository problems. The ipk
      > files seem to redirect on the server, but the redirect goes to a nonexistent
      > file. It's the same feed I've been using for some years; I've not changed
      > any of the ipkg configuration...
      >
      > Matt
      > --
      > View this message in context: http://old.nabble.com/IPKG-problems-tp29731893p29815737.html
      > Sent from the Nslu2 - General mailing list archive at Nabble.com.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.