Loading ...
Sorry, an error occurred while loading the content.

Re: Cups

Expand Messages
  • arv_99
    were you able to resolve this issue? i am facing the same thing with a samsung laser ml2510 printer. thanks, arv_99
    Message 1 of 3 , Aug 23, 2010
    • 0 Attachment
      were you able to resolve this issue?
      i am facing the same thing with a samsung laser ml2510 printer.
      thanks,
      arv_99

      --- In nslu2-general@yahoogroups.com, "Dean Dodd" <dean_dodd@...> wrote:
      >
      > I have successfully got CUPS working with my Epson R300 on unlung 6.8
      > but I want to tweak it if possible.
      >
      > I dont always have the printer switched on and would like to send jobs
      > and have them queue and then print when the printer is switched on,
      > problem is the jobs do queue but the printers state also goes to
      > stopped so to start the printing of the jobs I have to start the
      > printer.
      >
      > Is there anyway to prevent the printer from going into the stopped
      > state or some way for it to start automatically when it is switched on?
      >
      > Thanks
      >
    • Bjørn Kvisli
      Hi Look into the file /opt/etc/cups/printers.conf. At the bottom you will probably see ErrorPolicy stop-printer . This causes cups to set the printer in a
      Message 2 of 3 , Aug 24, 2010
      • 0 Attachment
        Hi

        Look into the file /opt/etc/cups/printers.conf. At the bottom you will probably
        see "ErrorPolicy stop-printer". This causes cups to set the printer in a
        stopped state.

        I set this parameter to abort-job, but you could try retry_current-_job. I
        believe you should use the program lpadmin to change this configuration. Se
        here for documentation

        http://www.cups.org/documentation.php/doc-1.4/ref-printers-conf.html
      Your message has been successfully submitted and would be delivered to recipients shortly.