Loading ...
Sorry, an error occurred while loading the content.

USB Mod Headache

Expand Messages
  • sitewatchman
    I m running Debian and I ve tried to add the 3 extra USB ports, however only the one connected to R160/R161 works and shows up as usb 2-2. When I plug into
    Message 1 of 2 , Aug 22 10:13 AM
    • 0 Attachment
      I'm running Debian and I've tried to add the 3 extra USB ports, however only the one connected to R160/R161 works and shows up as usb 2-2.

      When I plug into R163/R164 I get

      [42949400.470000] usb 3-2: new full speed USB device using ohci_hcd and address 2
      [42949400.620000] usb 3-2: device descriptor read/64, error -62
      [42949400.870000] usb 3-2: device descriptor read/64, error -62
      [42949401.120000] usb 3-2: new full speed USB device using ohci_hcd and address 3
      [42949401.270000] usb 3-2: device descriptor read/64, error -62
      [42949401.520000] usb 3-2: device descriptor read/64, error -62
      [42949401.770000] usb 3-2: new full speed USB device using ohci_hcd and address 4
      [42949402.190000] usb 3-2: device not accepting address 4, error -62
      [42949402.330000] usb 3-2: new full speed USB device using ohci_hcd and address 5
      [42949402.750000] usb 3-2: device not accepting address 5, error -62
      [42949402.750000] hub 3-0:1.0: unable to enumerate USB device on port 2

      and R165/R166 has the same but with a different port number.

      I've tried re-soldering all the joints etc but to no avail, any help would be appreciated

      /proc/bus/usb/devices

      T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
      T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 3
      T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5
      T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0
    • sitewatchman
      I m running Debian and i ve tried to add the 3 extra USB ports however only R160/R161 works and shows up as usb 2-2 R163/R164 shows [42949400.470000] usb 3-2:
      Message 2 of 2 , Aug 22 10:16 AM
      • 0 Attachment
        I'm running Debian and i've tried to add the 3 extra USB ports however only R160/R161 works and shows up as usb 2-2

        R163/R164 shows
        [42949400.470000] usb 3-2: new full speed USB device using ohci_hcd and address 2
        [42949400.620000] usb 3-2: device descriptor read/64, error -62
        [42949400.870000] usb 3-2: device descriptor read/64, error -62
        [42949401.120000] usb 3-2: new full speed USB device using ohci_hcd and address 3
        [42949401.270000] usb 3-2: device descriptor read/64, error -62
        [42949401.520000] usb 3-2: device descriptor read/64, error -62
        [42949401.770000] usb 3-2: new full speed USB device using ohci_hcd and address 4
        [42949402.190000] usb 3-2: device not accepting address 4, error -62
        [42949402.330000] usb 3-2: new full speed USB device using ohci_hcd and address 5
        [42949402.750000] usb 3-2: device not accepting address 5, error -62
        [42949402.750000] hub 3-0:1.0: unable to enumerate USB device on port 2

        R165/R166 shows the same but with a different port number.

        /proc/bus/usb/devices

        T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
        T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 3
        T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5
        T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0

        I've tried re-soldering the joints etc but no luck, any help would be appreciated.
      Your message has been successfully submitted and would be delivered to recipients shortly.