Loading ...
Sorry, an error occurred while loading the content.

Trying to install sabnzbdplus

Expand Messages
  • ygator
    Have installed openWrt Kamikaze 8.09.2. # opkg install sabnzbdplus seems to work except for the two errors below Configuring bzip2
    Message 1 of 1 , Jul 26, 2010
    • 0 Attachment
      Have installed openWrt Kamikaze 8.09.2.

      # opkg install sabnzbdplus
      seems to work except for the two errors below

      Configuring bzip2
      //usr/lib/opkg/info/bzip2.postinst: line 2: update-alternatives: not found
      postinst script returned status 127

      Configuring ncurses
      //usr/lib/opkg/info/ncurses.postinst: line 2: update-alternatives: not found
      postinst script returned status 127


      Not sure what to do next.

      I tried running python that is installed.
      # python2.5
      Illegal instruction

      Can anyone help me?

      Thanks
    Your message has been successfully submitted and would be delivered to recipients shortly.