Loading ...
Sorry, an error occurred while loading the content.

py25-trac-0.12-1 ipkg vs. py25-genshi-0.5.1-2 ipkg

Expand Messages
  • Tim Moloney
    I m trying to get Trac working on a Synology DS1010+. Unfortunately, it appears that the correct mix of packages aren t available on
    Message 1 of 1 , Jun 27, 2010
    • 0 Attachment
      I'm trying to get Trac working on a Synology DS1010+. Unfortunately, it
      appears that the correct mix of packages aren't available on
      http://ipkg.nslu2-linux.org/feeds/optware.

      * Packages py2[456]-trac_0.12-1_i686.ipk are available but they require
      Genshi 0.6
      and only packages py2[456]-genshi_0.5.1-2_i686.ipk are available.

      * Trac 0.11.x can use Genshi 0.5 but there aren't any
      py2[456]-trac-0.11.*-*_i686.ipk
      packages available.

      It appears that it isn't currently possible to get Trac running using
      only the packages available on
      http://ipkg.nslu2-linux.org/feeds/optware. Can someone put either the
      py2[456]-genshi_0.6-2_i686.ipk packages (preferred) or the
      py2456]trac_0.11.7-*_i686.ipk packages on
      http://ipkg.nslu2-linux.org/feeds/optware?

      Thanks,
      Tim
    Your message has been successfully submitted and would be delivered to recipients shortly.