Loading ...
Sorry, an error occurred while loading the content.

Re: ipkg feeds back on track

Expand Messages
  • bjorn.kvisli
    ... Hi, after doing this I was able to do a ipkg upgrade, but when trying to install cups, I still get errors: ipkg install cups Installing cups (1.4.3-1) to
    Message 1 of 4 , Jun 20, 2010
    • 0 Attachment
      --- In nslu2-general@yahoogroups.com, "thorsvind" <thorsvind@...> wrote:
      >
      > Hi,
      > I found this on other web pages; you should try if you still can't use ipkg properly. It worked fine for me.
      >
      > In fact you need to modify your "unslung-cross.conf" file located in /etc/ipkg/
      >
      > Use ssh or telnet to edit it and replace what you get with:
      >
      >
      > src/gz unslung-cross http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable/
      >
      > The http:// address should be slightly different from what you had so far.
      >
      > Then you can run ipkg update again and install what you want!
      > Hope it helps!
      > ++
      >

      Hi, after doing this I was able to do a ipkg upgrade, but when trying to install cups, I still get errors:

      ipkg install cups
      Installing cups (1.4.3-1) to root...
      Downloading http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable//cups_1.4.3-1_armeb.ipk
      wget: server returned error: HTTP/1.1 404 Not Found
      Nothing to be done
      An error ocurred, return value: 22.
      Collected errors:
      ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-RTOZTs http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable//cups_1.4.3-1_armeb.ipk'
      Failed to download cups. Perhaps you need to run 'ipkg update'?
      #
    • bjorn.kvisli
      Today I managed to install cups. Was the package missing yesterday?
      Message 2 of 4 , Jun 21, 2010
      • 0 Attachment
        Today I managed to install cups. Was the package missing yesterday?
      • Brian
        There was some problem upgrading cups from 1.4.3 to 1.4.4, but it has been worked around. -Brian
        Message 3 of 4 , Jun 22, 2010
        • 0 Attachment
          There was some problem upgrading cups from 1.4.3 to 1.4.4, but it has been worked around.

          -Brian

          --- In nslu2-general@yahoogroups.com, "bjorn.kvisli" <bjorn.kvisli@...> wrote:
          >
          >
          > Today I managed to install cups. Was the package missing yesterday?
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.