Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Help setting up Wordpress

Expand Messages
  • Robert Hammond
    In message , Kevin Frye writes ... The following web page contains some
    Message 1 of 4 , Jun 3, 2010
    • 0 Attachment
      In message
      <AANLkTinJPAAO6LdVhmjGfa1OxIMmVJy_pzBmubc7RiFR@...>, Kevin
      Frye <kevindfrye@...> writes

      >
      >Originally the permissions were too limited and I would get an access
      >denied
      >message.
      >I went all the way up the chain setting all folders and the filles in my
      >webroot to 755 and even 777.
      >The only thing that changed was instead of getting the access denied I get
      >blank pages.
      >It seems obvious that there is either a permissions issue or a PHP error.
      >When I run the test page it returns all the php, apache, and mysql
      >settings.
      >Html files also display properly.
      >
      The following web page contains some scripts that can be used to set the
      correct file permissions for web pages:-

      http://www.nslu2-linux.org/wiki/HowTo/UseTheThttpdWebserver

      I have wordpress working just fine on my slug, I think that I had to
      increase some memory limits in the php config file for it to work.

      --
      Robert Hammond
      PGP:0x154144DA
      592B 0199 2D7F FC05 C4B1 0404 2258 4471 1541 44DA
    Your message has been successfully submitted and would be delivered to recipients shortly.