Loading ...
Sorry, an error occurred while loading the content.

Nslu2

Expand Messages
  • chib0
    I have had my slug for a couple of years now running asterisk. There was a power cut this morning and I tried putting it on and it doesn t come on anymore.
    Message 1 of 3 , Jun 1, 2010
    • 0 Attachment
      I have had my slug for a couple of years now running asterisk. There was a power cut this morning and I tried putting it on and it doesn't come on anymore. Anyone got any ideas? Maybe the adapter is blown ? How do I check this ?
    • rolandkbs
      Does one of the lights come up when you switch power on? If not, if will be the adapter. As it happened a month ago with one of my slugs too. Regards Roland
      Message 2 of 3 , Jun 1, 2010
      • 0 Attachment
        Does one of the lights come up when you switch power on?
        If not, if will be the adapter. As it happened a month ago with one of my slugs too.

        Regards
        Roland

        --- In nslu2-general@yahoogroups.com, "chib0" <chibunna@...> wrote:
        >
        > I have had my slug for a couple of years now running asterisk. There was a power cut this morning and I tried putting it on and it doesn't come on anymore. Anyone got any ideas? Maybe the adapter is blown ? How do I check this ?
        >
      • chib0
        Thanks Roland, I ve just been scanning the net and I think that is what has happened. The power supply unit is gone. Trying to figure out which replacement to
        Message 3 of 3 , Jun 1, 2010
        • 0 Attachment
          Thanks Roland,

          I ve just been scanning the net and I think that is what has happened. The power supply unit is gone. Trying to figure out which replacement to get or how to repair the power supply

          Thnks


          --- In nslu2-general@yahoogroups.com, "rolandkbs" <roland.krebs@...> wrote:
          >
          > Does one of the lights come up when you switch power on?
          > If not, if will be the adapter. As it happened a month ago with one of my slugs too.
          >
          > Regards
          > Roland
          >
          > --- In nslu2-general@yahoogroups.com, "chib0" <chibunna@> wrote:
          > >
          > > I have had my slug for a couple of years now running asterisk. There was a power cut this morning and I tried putting it on and it doesn't come on anymore. Anyone got any ideas? Maybe the adapter is blown ? How do I check this ?
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.