Loading ...
Sorry, an error occurred while loading the content.

Re: IPKG Feeds Down?

Expand Messages
  • kullberg73
    My ipkg update seems to be working (as it has all the time) it s the ipkg install mediatomb that gets an 404... When I run ipkg install mediatomb i get the
    Message 1 of 9 , May 27 11:35 PM
    • 0 Attachment
      My ipkg update seems to be working (as it has all the time) it's the ipkg install mediatomb that gets an 404...

      When I run ipkg install mediatomb i get the following error:
      ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-dBvZZk http://ipkg.nslu2-linux.org/feeds/unslung/cross/mediatomb_0.11.0-5_armeb.ipk'
      Failed to download mediatomb. Perhaps you need to run 'ipkg update'?

      perhaps it's possible to change the path for the feed, but I don't know how...

      Cheers!

      Kullberg


      --- In nslu2-general@yahoogroups.com, "Brian" <b88zhou@...> wrote:
      >
      > Can you post the URL you used? The feeds seem to be fine from here (US west coast).
      >
      > When the feeds were down a week ago, we got lot more problem reports. Need to understand the scope of the problem first.
      >
      > -Brian
      >
      > --- In nslu2-general@yahoogroups.com, "kullberg73" <bjorn@> wrote:
      > >
      > > Tried Yesterday (wednesday) at 21.00 (GMT+1 or UTC+1) here in sweden and it didn't work. Still getting 404s for both cross and unstable feeds on my end. A bit disappointing since I, as a totally Linux Noob, dived into the black hole and did an unslung on the NSLU2 whick worked as a charm, BUT the whole idea of the unslinging was to to install MediaTomb (or perhaps uShare) but I can't install because of the mentioned problem...
      > >
      > > Anyone please post a message here when it's up again!
      > >
      > > /Björn
      > >
      >
    • kullberg73
      This is what I do: # ipkg install mediatomb Installing mediatomb (0.11.0-5) to root... Downloading
      Message 2 of 9 , May 28 10:59 PM
      • 0 Attachment
        This is what I do:

        # ipkg install mediatomb
        Installing mediatomb (0.11.0-5) to root...
        Downloading http://ipkg.nslu2-linux.org/feeds/unslung/cross/mediatomb_0.11.0-5_a
        rmeb.ipk
        wget: server returned error: HTTP/1.1 404 Not Found
        Nothing to be done
        An error ocurred, return value: 22.
        Collected errors:
        ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp
        -q -P /tmp/ipkg-3Tp3QA http://ipkg.nslu2-linux.org/feeds/unslung/cross/mediatom
        b_0.11.0-5_armeb.ipk'
        Failed to download mediatomb. Perhaps you need to run 'ipkg update'?
        #


        Cheers

        /Kullberg

        --- In nslu2-general@yahoogroups.com, "Brian" <b88zhou@...> wrote:
        >
        > Can you post the URL you used? The feeds seem to be fine from here (US west coast).
        >
        > When the feeds were down a week ago, we got lot more problem reports. Need to understand the scope of the problem first.
        >
        > -Brian
        >
        > --- In nslu2-general@yahoogroups.com, "kullberg73" <bjorn@> wrote:
        > >
        > > Tried Yesterday (wednesday) at 21.00 (GMT+1 or UTC+1) here in sweden and it didn't work. Still getting 404s for both cross and unstable feeds on my end. A bit disappointing since I, as a totally Linux Noob, dived into the black hole and did an unslung on the NSLU2 whick worked as a charm, BUT the whole idea of the unslinging was to to install MediaTomb (or perhaps uShare) but I can't install because of the mentioned problem...
        > >
        > > Anyone please post a message here when it's up again!
        > >
        > > /Björn
        > >
        >
      • kullberg73
        Tried to do this: change the unslung-cross.conf to: src/gz unslung-cross http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable/ Now it seems to be
        Message 3 of 9 , May 28 11:17 PM
        • 0 Attachment
          Tried to do this:

          change the unslung-cross.conf to:

          src/gz unslung-cross
          http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable/

          Now it seems to be working...

          Cheers

          /Bullberg

          --- In nslu2-general@yahoogroups.com, "Brian" <b88zhou@...> wrote:
          >
          > Can you post the URL you used? The feeds seem to be fine from here (US west coast).
          >
          > When the feeds were down a week ago, we got lot more problem reports. Need to understand the scope of the problem first.
          >
          > -Brian
          >
          > --- In nslu2-general@yahoogroups.com, "kullberg73" <bjorn@> wrote:
          > >
          > > Tried Yesterday (wednesday) at 21.00 (GMT+1 or UTC+1) here in sweden and it didn't work. Still getting 404s for both cross and unstable feeds on my end. A bit disappointing since I, as a totally Linux Noob, dived into the black hole and did an unslung on the NSLU2 whick worked as a charm, BUT the whole idea of the unslinging was to to install MediaTomb (or perhaps uShare) but I can't install because of the mentioned problem...
          > >
          > > Anyone please post a message here when it's up again!
          > >
          > > /Björn
          > >
          >
        • bjorn.kvisli
          ... The feeds don t work in my lovation (Norway) either, and they haven t for a long time. See messages below. ipkg install cups Installing cups (1.4.3-1) to
          Message 4 of 9 , Jun 6, 2010
          • 0 Attachment
            --- In nslu2-general@yahoogroups.com, "kullberg73" <bjorn@...> wrote:
            >
            > Tried Yesterday (wednesday) at 21.00 (GMT+1 or UTC+1) here in sweden and it didn't work. Still getting 404s for both cross and unstable feeds on my end. A bit disappointing since I, as a totally Linux Noob, dived into the black hole and did an unslung on the NSLU2 whick worked as a charm, BUT the whole idea of the unslinging was to to install MediaTomb (or perhaps uShare) but I can't install because of the mentioned problem...
            >
            > Anyone please post a message here when it's up again!
            >
            > /Björn
            >

            The feeds don't work in my lovation (Norway) either, and they haven't
            for a long time. See messages below.



            ipkg install cups
            Installing cups (1.4.3-1) to root...
            Downloading http://ipkg.nslu2-linux.org/feeds/unslung/cross/cups_1.4.3-1_armeb.ipk
            wget: server returned error: HTTP/1.1 404 Not Found
            Nothing to be done
            An error ocurred, return value: 22.
            Collected errors:
            ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-X0EsLe http://ipkg.nslu2-linux.org/feeds/unslung/cross/cups_1.4.3-1_armeb.ipk'
            Failed to download cups. Perhaps you need to run 'ipkg update'?


            Regards,
            Bjørn
          • maik_nospam_reiss
            ... Hi, I was not able to install midnight commander (mc) from IPKG for days. Always got the same error message, you got, for days. But back from vacation on
            Message 5 of 9 , Jun 7, 2010
            • 0 Attachment
              --- In nslu2-general@yahoogroups.com, "bjorn.kvisli" and "kullberg73" wrote:
              >
              > >
              > > Tried Yesterday (wednesday) at 21.00 (GMT+1 or UTC+1) here in sweden and it didn't work. Still getting 404s for both cross and unstable feeds on my end. A bit disappointing since I, as a totally Linux Noob, dived into the black hole and did an unslung on the NSLU2 whick worked as a charm, BUT the whole idea of the unslinging was to to install MediaTomb (or perhaps uShare) but I can't install because of the mentioned problem...
              > >
              > > Anyone please post a message here when it's up again!
              > >
              > > /Björn
              > >
              >
              > The feeds don't work in my lovation (Norway) either, and they haven't
              > for a long time. See messages below.
              > [...]
              > HTTP 404
              > [...]

              Hi,
              I was not able to install midnight commander (mc) from IPKG for days. Always got the same error message, you got, for days. But back from vacation on June/05, it then worked fine from Hannover/Germany via GMX/DSL.

              May be there is some global routing problem?

              Greetings,
              Modem Man
            Your message has been successfully submitted and would be delivered to recipients shortly.