Loading ...
Sorry, an error occurred while loading the content.

No communication after re-flash

Expand Messages
  • seders98
    Hi NSLU2 recently stopped working after several years. Probably at least partly due to PSU which has now been replaced (no boot noises or steady green ready
    Message 1 of 1 , Mar 9, 2010
    • 0 Attachment
      Hi
      NSLU2 recently stopped working after several years. Probably at least partly due to PSU which has now been replaced (no boot noises or steady green 'ready' light before new PSU)

      I now have a slug which makes the right beeps at boot up and can be shutdown with the front button, it has steady green 'ready' light and a green ethernet light but I cannot gain any kind of access to it after it has rebooted - no webaccess, no ping on 192.168.1.77 - Can anyone help? (am I missing something easy?)

      I CAN get into redboot mode and upgrade mode by holding the reset button at startup and have tried several reflashes with sercomm

      Things I have tried include reflashing to Linksys original firmware (V63, V73), flashing with unslung 5.5, 6.8, 6.10, pressing reset whilst booted up with original software to reset IP address, resetting sys config (http://www.nslu2-linux.org/wiki/HowTo/ResetSysConf)

      Is my SLUG dead? getting in on 192.168.0.2 on booting gives me hope but I am just about out of ideas now - any suggestions much appreciated.

      Andy
    Your message has been successfully submitted and would be delivered to recipients shortly.