Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Re: Problem with Optware - Samba 3.4.5 problem for DNS323 package

Expand Messages
  • Robert Hammond
    In message , Patrick writes ... The Optware feed now contains 3.4.5-4, this latest version seems to run just
    Message 1 of 5 , Feb 25, 2010
    • 0 Attachment
      In message <hls3si+oaom@...>, Patrick <patrick@...>
      writes

      >My main concern is with the panic and core dump log message. I added
      >your "touch" recommendation about printcap. I also also removed most
      >configuration files (smbpasswd, secrets, etc) and only left smb.conf.
      >
      The Optware feed now contains 3.4.5-4, this latest version seems to run
      just fine on the NSLU2 so should be OK on your device.

      --
      Robert Hammond
      PGP:0x154144DA
      592B 0199 2D7F FC05 C4B1 0404 2258 4471 1541 44DA
    Your message has been successfully submitted and would be delivered to recipients shortly.