Loading ...
Sorry, an error occurred while loading the content.

Re: itunes Music Server Issues

Expand Messages
  • docbillnet
    I must say, I ve never experienced that problem. I have two NSLU2 s. One is connected to three 1.5 TB hard drives. The other is connected to a 1.0 TB hard
    Message 1 of 4 , Sep 7, 2009
      I must say, I've never experienced that problem. I have two NSLU2's. One is connected to three 1.5 TB hard drives. The other is connected to a 1.0 TB hard drives, two 750 GB hard drives, and four 500 GB drives.

      The one with the 1.5 TB drives is rock solid and has been for ever since I stopped using LVM six months ago. (LVM uses too much ram for the NSLU's.) Each drive just has one swap partition and ext3 data partition. I have two of the 1.5 TB drives at 95% capacity, and the third is just used as scratch space. I use a 2 GB usb drive as the boot disk.

      The other NSLU2 is for backups, so I don't have it running very often. So I could not rate it's stability.

      I would suggest if you have problems with stability and larger disks, look at the drive enclosure. Some of my drives used to give me problems until I upgraded all my USB enclosures to ones with fans for cooling.


      --- In nslu2-general@yahoogroups.com, "jtgreeno" <jtg-0812@...> wrote:
      > What is the size of your Disk? I have discovered that the NSLU2
      > frequently drops connections to 1TB & larger disks. I cannot use my 1.5
      > TB disk with the NSLU2 at all because it does not hold the connection
      > with the NSLU2, whereas my 250 GB disk has been stable for 4+ years.
      > I have tried NTFS and EXT3 formats, and neither will maintain a stable
      > connection with the large disks...
      > Maybe some of the talented engineers in this forum can develop a new
      > firmware revision for the NSLU2 that will address this?
      > Thanks,
      > JTG
      > --- In nslu2-general@yahoogroups.com, "pmptg" <pmptg@> wrote:
      > >
      > > UPDATE!! I don't think it's a mt-daapd problem because I think it just
      > can't locate the share/public/data/mp3 file. I have the file as RW for
      > everyone but has somehow found itsw way into the private data. How can I
      > remedy this? If I reset the NSLU will I lose the Data on the Drive? Will
      > I have to reformat?
      > >
      > > FRUSTRATED - Please Help!!
      > >
      > > --- In nslu2-general@yahoogroups.com, "pmptg" pmptg@ wrote:
      > > >
      > > > I installed mt-daapd and transferred all my music to my external
      > drive on port 2. I was able to see the share in itunes and on my
      > desktop. However, two days later and I can't see the Share in itunes
      > anymore. I can see it on my Desktop but when I try to access the mp3
      > folder it gives me an "operation can't be completed because the original
      > item for "mp3" can't be found". I logged into the Slug and was able to
      > find it (mp3) in the private Data area. I checked the permissions and
      > everything seemed to be alright. I telnet(ed) in and did a 'chmod o+r -R
      > /share/hdd/data/public/mp3' and then /opt/etc/init.d/S60mt-daapd to
      > restart the server and still no luck. It seems to be a permissions
      > thing. I was even able to access the mt-daapd UI prior to these problems
      > and now no more. I'm not very good with this terminal stuff but am able
      > to follow directions so if anyone has any ideas please help.
      > > >
      > > > Thanks,
      > > >
      > > > Paul
      > > >
      > > > P.S. I did reboot a couple of times.
      > > >
      > >
      > [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.