Loading ...
Sorry, an error occurred while loading the content.

Re: Disk dead after reboot

Expand Messages
  • satman99uk
    I would think the power supply cannot supply enough current to start spinning the platters. Make sure any replacement power supply is the same output voltage
    Message 1 of 12 , May 15, 2009
    • 0 Attachment
      I would think the power supply cannot supply enough current to start spinning the platters.

      Make sure any replacement power supply is the same output voltage and the current is the same or more.

      Bob

      --- In nslu2-general@yahoogroups.com, "Urban Cubbage" <cubbage@...> wrote:
      >
      > You have just identified that the drive enclosure is bad. You can buy a
      > drive enclosure and put that drive into it. I have bought several over the
      > years with cost starting at $15.00 and up. Make sure you buy one that is
      > self powered since an unpowered enclosure will cause troubles with the slog.
      >
      > Urban
      >
      > -----Original Message-----
      > From: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
      > On Behalf Of alexander4375
      > Sent: Wednesday, May 13, 2009 9:57 AM
      > To: nslu2-general@yahoogroups.com
      > Subject: [nslu2-general] Re: Disk dead after reboot
      >
      > Hi,
      >
      > Thanks for all the ideas and suggestions. As all else seemed to have failed
      > I took the drastic step of breaking into the Maxtor drive enclosure and
      > removing the drive. I then connected it to an IDE channel on a PC and booted
      > with a Ubuntu CD and managed to run fsck on both partitions which found and
      > corrected a number of errors.
      >
      > Great I thought, and reassembled the drive in the enclosure, rebooted the
      > slug and connected the drive - but still nothing, no drive is accessible
      > either through the web interface or telnet.
      >
      > So, unless anyone comes up with other ideas I think I have gained a useable
      > HDD, but either need a new enclosure or a new external drive.
      >
      > Thanks for all the help,
      >
      > Sandy
      >
      > --- In nslu2-general@yahoogroups.com, "Urban Cubbage" <cubbage@> wrote:
      > >
      > > Sandy,
      > >
      > > I have combined you last two emails on this subject and if you cannot see
      > > the disk information with what you have tried I would also conclude the
      > same
      > > as you have, the disk is AWOL, aka dead. Disk drives are really cheap any
      > > more and your time does cost something therefore I am recommending you get
      > a
      > > new drive (especially since you have a fairly recent backup) and start the
      > > reinstall. A new drive of the same size (200 GB) is around $50 give or
      > take
      > > especially on sale.
      > >
      > > Urban
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.