Loading ...
Sorry, an error occurred while loading the content.

RE: [nslu2-general] Re: Disk dead after reboot

Expand Messages
  • Urban Cubbage
    Sandy, I have combined you last two emails on this subject and if you cannot see the disk information with what you have tried I would also conclude the same
    Message 1 of 12 , May 12, 2009
    • 0 Attachment
      Sandy,

      I have combined you last two emails on this subject and if you cannot see
      the disk information with what you have tried I would also conclude the same
      as you have, the disk is AWOL, aka dead. Disk drives are really cheap any
      more and your time does cost something therefore I am recommending you get a
      new drive (especially since you have a fairly recent backup) and start the
      reinstall. A new drive of the same size (200 GB) is around $50 give or take
      especially on sale.

      Urban

      -----Original Message-----
      From: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
      On Behalf Of alexander4375
      Sent: Monday, May 11, 2009 2:18 PM
      To: nslu2-general@yahoogroups.com
      Subject: [nslu2-general] Re: Disk dead after reboot

      Hi,

      Sorry - the subject is probably incorrect. The disk is not dead as it lights
      up, but it is inaccessible.

      I cannot access the disk through the slug in the normal way or even telnet
      to it. When I connect the drive to a PC it does not appear in explorer. The
      web interface for the slug simply tells me that there is no disc installed
      and won't eith check it or even allow me to format it.

      So how can I access the disk in order to run fsck?

      Thanks,

      Sandy

      Roland,

      Thanks for the links. I think I hav ecome to the conclusion that although
      the light is on on the HDD it is in fact dead!

      I have failed to access the drive:
      a. Through the slug web interface
      b. Through telnet
      c. On a windows PC
      d. On a Ubuntu CD booted on a PC

      Nothing seems to work to access the drive at all. The only sign of life was
      that when I connected it to my PC windows found the drive and identified it
      as a Maxtor 2300 but then came up with an error and there was no way I could
      access the drive.

      Only good thing is that I have a recent backup! So, unless there are any
      other suggestions means that I will next try dismantling the Maxtor
      enclosure and see if I can connect it in any other way.

      Many thanks,

      Sandy


      --- In nslu2-general@yahoogroups.com, Hasanuddin Abu Bakar <bizkutrai@...>
      wrote:
      >
      > It's not dead. You need to fsck the partition.
      >
      > Hasanuddin Abu Bakar




      ------------------------------------

      Yahoo! Groups Links
    • John
      ... Before dismantling, you might try the following: On an up and running linux computer (Ubuntu desktop or slug or whatever), plug in the hard drive. Then
      Message 2 of 12 , May 12, 2009
      • 0 Attachment
        On Tue, May 12, 2009 at 03:20:17PM -0000, alexander4375 wrote:
        > Roland,
        >
        > Thanks for the links. I think I hav ecome to the conclusion that although the light is on on the HDD it is in fact dead!
        >
        > I have failed to access the drive:
        > a. Through the slug web interface
        > b. Through telnet
        > c. On a windows PC
        > d. On a Ubuntu CD booted on a PC
        >
        > Nothing seems to work to access the drive at all. The only sign of life was that when I connected it to my PC windows found the drive and identified it as a Maxtor 2300 but then came up with an error and there was no way I could access the drive.


        Before dismantling, you might try the following: On an up and
        running linux computer (Ubuntu desktop or slug or whatever), plug
        in the hard drive. Then look at /var/log/messages (or wherever
        your version of linux puts log messages) and look at the last few
        lines. There should be a series of lines related to the appearance
        of the new USB device. If error messages appear, google on them.
        On the other hand, if successful, the kernel will assign a device
        (/dev/sdb or /dev/sdc or something) to the drive. Using that
        device name, then, as root, see if the drive has a valid partition
        table:

        fdisk -l /dev/sdc

        If the drive was natively formated by the slug, you should see two
        ext3 partitions and one swap partition (but I forget which order
        the slug puts them in). For each ext3 partition you see, run
        fdisk, e.g.:

        fdisk /dev/sdc1
        fdisk /dev/sdc2

        At this point, you should have a good idea what the condition of
        the drive is.

        John
      • Carl Lowenstein
        ... Have you checked to see that the disk is actually spinning? You should be able to hear bearing noises when it starts up, and be able to feel
        Message 3 of 12 , May 13, 2009
        • 0 Attachment
          On Mon, May 11, 2009 at 2:17 PM, alexander4375 <lists@...> wrote:
          >
          >
          > Hi,
          >
          > Sorry - the subject is probably incorrect. The disk is not dead as it lights
          > up, but it is inaccessible.
          >
          > I cannot access the disk through the slug in the normal way or even telnet
          > to it. When I connect the drive to a PC it does not appear in explorer. The
          > web interface for the slug simply tells me that there is no disc installed
          > and won't eith check it or even allow me to format it.
          >
          > So how can I access the disk in order to run fsck?

          Have you checked to see that the disk is actually spinning? You
          should be able to hear bearing noises when it starts up, and be able
          to feel gyroscope-type forces when you tilt the drive. If the drive
          motor has failed, the platters don't spin. Minimal information as to
          the drive type is still available from the electronics but nothing can
          be read from the platter if it isn't moving under the heads.

          carl
          --
          carl lowenstein <clowenstein@...>
        • alexander4375
          Hi, Thanks for all the ideas and suggestions. As all else seemed to have failed I took the drastic step of breaking into the Maxtor drive enclosure and
          Message 4 of 12 , May 13, 2009
          • 0 Attachment
            Hi,

            Thanks for all the ideas and suggestions. As all else seemed to have failed I took the drastic step of breaking into the Maxtor drive enclosure and removing the drive. I then connected it to an IDE channel on a PC and booted with a Ubuntu CD and managed to run fsck on both partitions which found and corrected a number of errors.

            Great I thought, and reassembled the drive in the enclosure, rebooted the slug and connected the drive - but still nothing, no drive is accessible either through the web interface or telnet.

            So, unless anyone comes up with other ideas I think I have gained a useable HDD, but either need a new enclosure or a new external drive.

            Thanks for all the help,

            Sandy

            --- In nslu2-general@yahoogroups.com, "Urban Cubbage" <cubbage@...> wrote:
            >
            > Sandy,
            >
            > I have combined you last two emails on this subject and if you cannot see
            > the disk information with what you have tried I would also conclude the same
            > as you have, the disk is AWOL, aka dead. Disk drives are really cheap any
            > more and your time does cost something therefore I am recommending you get a
            > new drive (especially since you have a fairly recent backup) and start the
            > reinstall. A new drive of the same size (200 GB) is around $50 give or take
            > especially on sale.
            >
            > Urban
          • Urban Cubbage
            You have just identified that the drive enclosure is bad. You can buy a drive enclosure and put that drive into it. I have bought several over the years with
            Message 5 of 12 , May 13, 2009
            • 0 Attachment
              You have just identified that the drive enclosure is bad. You can buy a
              drive enclosure and put that drive into it. I have bought several over the
              years with cost starting at $15.00 and up. Make sure you buy one that is
              self powered since an unpowered enclosure will cause troubles with the slog.

              Urban

              -----Original Message-----
              From: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
              On Behalf Of alexander4375
              Sent: Wednesday, May 13, 2009 9:57 AM
              To: nslu2-general@yahoogroups.com
              Subject: [nslu2-general] Re: Disk dead after reboot

              Hi,

              Thanks for all the ideas and suggestions. As all else seemed to have failed
              I took the drastic step of breaking into the Maxtor drive enclosure and
              removing the drive. I then connected it to an IDE channel on a PC and booted
              with a Ubuntu CD and managed to run fsck on both partitions which found and
              corrected a number of errors.

              Great I thought, and reassembled the drive in the enclosure, rebooted the
              slug and connected the drive - but still nothing, no drive is accessible
              either through the web interface or telnet.

              So, unless anyone comes up with other ideas I think I have gained a useable
              HDD, but either need a new enclosure or a new external drive.

              Thanks for all the help,

              Sandy

              --- In nslu2-general@yahoogroups.com, "Urban Cubbage" <cubbage@...> wrote:
              >
              > Sandy,
              >
              > I have combined you last two emails on this subject and if you cannot see
              > the disk information with what you have tried I would also conclude the
              same
              > as you have, the disk is AWOL, aka dead. Disk drives are really cheap any
              > more and your time does cost something therefore I am recommending you get
              a
              > new drive (especially since you have a fairly recent backup) and start the
              > reinstall. A new drive of the same size (200 GB) is around $50 give or
              take
              > especially on sale.
              >
              > Urban




              ------------------------------------

              Yahoo! Groups Links
            • satman99uk
              I would think the power supply cannot supply enough current to start spinning the platters. Make sure any replacement power supply is the same output voltage
              Message 6 of 12 , May 15, 2009
              • 0 Attachment
                I would think the power supply cannot supply enough current to start spinning the platters.

                Make sure any replacement power supply is the same output voltage and the current is the same or more.

                Bob

                --- In nslu2-general@yahoogroups.com, "Urban Cubbage" <cubbage@...> wrote:
                >
                > You have just identified that the drive enclosure is bad. You can buy a
                > drive enclosure and put that drive into it. I have bought several over the
                > years with cost starting at $15.00 and up. Make sure you buy one that is
                > self powered since an unpowered enclosure will cause troubles with the slog.
                >
                > Urban
                >
                > -----Original Message-----
                > From: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
                > On Behalf Of alexander4375
                > Sent: Wednesday, May 13, 2009 9:57 AM
                > To: nslu2-general@yahoogroups.com
                > Subject: [nslu2-general] Re: Disk dead after reboot
                >
                > Hi,
                >
                > Thanks for all the ideas and suggestions. As all else seemed to have failed
                > I took the drastic step of breaking into the Maxtor drive enclosure and
                > removing the drive. I then connected it to an IDE channel on a PC and booted
                > with a Ubuntu CD and managed to run fsck on both partitions which found and
                > corrected a number of errors.
                >
                > Great I thought, and reassembled the drive in the enclosure, rebooted the
                > slug and connected the drive - but still nothing, no drive is accessible
                > either through the web interface or telnet.
                >
                > So, unless anyone comes up with other ideas I think I have gained a useable
                > HDD, but either need a new enclosure or a new external drive.
                >
                > Thanks for all the help,
                >
                > Sandy
                >
                > --- In nslu2-general@yahoogroups.com, "Urban Cubbage" <cubbage@> wrote:
                > >
                > > Sandy,
                > >
                > > I have combined you last two emails on this subject and if you cannot see
                > > the disk information with what you have tried I would also conclude the
                > same
                > > as you have, the disk is AWOL, aka dead. Disk drives are really cheap any
                > > more and your time does cost something therefore I am recommending you get
                > a
                > > new drive (especially since you have a fairly recent backup) and start the
                > > reinstall. A new drive of the same size (200 GB) is around $50 give or
                > take
                > > especially on sale.
                > >
                > > Urban
                >
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.