Loading ...
Sorry, an error occurred while loading the content.

Re: ImageMagick woes

Expand Messages
  • janne5011
    Hello,you can look here first of all and make sure you did all needed. http://www.nslu2-linux.org/wiki/OpenSlug/InstallImageMagick I have Imagemagic running on
    Message 1 of 4 , May 11, 2009
    • 0 Attachment
      Hello,you can look here first of all and make sure you did all needed.
      http://www.nslu2-linux.org/wiki/OpenSlug/InstallImageMagick

      I have Imagemagic running on slug+debian
      http://www.nslu2-linux.org/wiki/HowTo/ImageMagick

      I dont think any gomp is needed for IM.
      Try to remove and reinstall?

      Imagemagic works fine on a slug.


      --- In nslu2-general@yahoogroups.com, "Austin" <lr@...> wrote:
      >
      > Hi all,
      >
      > I'm running SlugOS/BE 5.3 beta, and installed ImageMagick from the Optware feed via ipkg. When I try to run any of the package's programs (e.g. convert), I get the message: "error while loading shared libraries: libgomp.so.1: cannot open shared object file: No such file or directory".
      >
      > The library does indeed appear to not exist, and I can't seem to find any gomp related packages via opkg or ipkg. It looks as though the library is related to SMP, so I'm not sure why it was linked to. Any help getting ImageMagick working is appreciated.
      >
      >
      > Thanks,
      > Austin
      >
    • Brian Zhou
      ... Fixed by --disable-openmp in the latest package. I d think libgomp should be in some SlugOS ipk. It s in its toolchain directory
      Message 2 of 4 , May 11, 2009
      • 0 Attachment
        --- In nslu2-general@yahoogroups.com, "Austin" <lr@...> wrote:
        >
        > Hi all,
        >
        > I'm running SlugOS/BE 5.3 beta, and installed ImageMagick from the Optware feed via ipkg. When I try to run any of the package's programs (e.g. convert), I get the message: "error while loading shared libraries: libgomp.so.1: cannot open shared object file: No such file or directory".
        >
        > The library does indeed appear to not exist, and I can't seem to find any gomp related packages via opkg or ipkg. It looks as though the library is related to SMP, so I'm not sure why it was linked to. Any help getting ImageMagick working is appreciated.
        >
        >
        > Thanks,
        > Austin
        >

        Fixed by --disable-openmp in the latest package. I'd think libgomp should be in some SlugOS ipk. It's in its toolchain directory (slugos-nslu2be.tmp/cross/armv5teb/armeb-linux-gnueabi)
      • Austin
        Awesome. Update/upgrade to the new package fixed it. Thanks! Austin
        Message 3 of 4 , May 13, 2009
        • 0 Attachment
          Awesome. Update/upgrade to the new package fixed it. Thanks!


          Austin

          --- In nslu2-general@yahoogroups.com, "Brian Zhou" <b88zhou@...> wrote:
          >
          >
          > Fixed by --disable-openmp in the latest package. I'd think libgomp should be in some SlugOS ipk. It's in its toolchain directory (slugos-nslu2be.tmp/cross/armv5teb/armeb-linux-gnueabi)
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.