Loading ...
Sorry, an error occurred while loading the content.

NSLU2 not recognising drive.

Expand Messages
  • Mike Green
    Hi, I ve just installed an NSLU2 and it s recognised one of my two disks (an IBM portable 40GB Thinkpad drive. It does not, though, recognise my other drive
    Message 1 of 9 , Feb 7, 2005
    • 0 Attachment
      Hi,

      I've just installed an NSLU2 and it's recognised one of my two disks
      (an IBM portable 40GB Thinkpad drive. It does not, though, recognise
      my other drive (80GB Freecom classic hard drive). I've tried both
      ports on the NSLU2; sometimes the disk light comes on and sometimes
      not. The web software for the NSLU2 *never* sees the disk though. The
      disk itself is fine and works when plugged into my PC.

      Can anyone point me at a few things I can try looking at to fix this
      as I've no experience in this area before.

      Thanks,

      Mike
    • Tom Gross
      I know that with a drive that has never been formatted (one that you have installed yourself into a USB exclosure) on Windows XP you need to go to computer
      Message 2 of 9 , Feb 8, 2005
      • 0 Attachment
        I know that with a drive that has never been formatted
        (one that you have installed yourself into a USB
        exclosure) on Windows XP you need to go to "computer
        management" from the control panel and look under (I
        think) "storage devices" to partition the new drive.
        You might want to try doing that.

        Obviously it depends on what host OS you are running.


        --- Mike Green <mikey@...> wrote:

        >
        >
        > Hi,
        >
        > I've just installed an NSLU2 and it's recognised one
        > of my two disks
        > (an IBM portable 40GB Thinkpad drive. It does not,
        > though, recognise
        > my other drive (80GB Freecom classic hard drive).
        > I've tried both
        > ports on the NSLU2; sometimes the disk light comes
        > on and sometimes
        > not. The web software for the NSLU2 *never* sees the
        > disk though. The
        > disk itself is fine and works when plugged into my
        > PC.
        >
        > Can anyone point me at a few things I can try
        > looking at to fix this
        > as I've no experience in this area before.
        >
        > Thanks,
        >
        > Mike
        >
        >
        >
        >
        >
        >
        >




        __________________________________
        Do you Yahoo!?
        Yahoo! Mail - Helps protect you from nasty viruses.
        http://promotions.yahoo.com/new_mail
      • Peter Bogaards
        ... disks ... recognise ... The ... this ... Hi Mike, Forget the Freecom Classic Hard Drive. It does NOT work with the NSLU2. I have the 200Gbyte version and
        Message 3 of 9 , Feb 8, 2005
        • 0 Attachment
          --- In nslu2-general@yahoogroups.com, "Mike Green" <mikey@c...>
          wrote:
          >
          >
          > Hi,
          >
          > I've just installed an NSLU2 and it's recognised one of my two
          disks
          > (an IBM portable 40GB Thinkpad drive. It does not, though,
          recognise
          > my other drive (80GB Freecom classic hard drive). I've tried both
          > ports on the NSLU2; sometimes the disk light comes on and sometimes
          > not. The web software for the NSLU2 *never* sees the disk though.
          The
          > disk itself is fine and works when plugged into my PC.
          >
          > Can anyone point me at a few things I can try looking at to fix
          this
          > as I've no experience in this area before.
          >
          > Thanks,
          >
          > Mike

          Hi Mike,

          Forget the Freecom Classic Hard Drive. It does NOT work with the
          NSLU2. I have the 200Gbyte version and it was never seen. I ordered
          a Maxtor OneTouch and it worked immediately.

          Peter
        • Peter Bogaards
          ... disks ... recognise ... The ... this ... Hi Mike, Forget the Freecom Classic Hard Drive. It does NOT work with the NSLU2. I have the 200Gbyte version and
          Message 4 of 9 , Feb 8, 2005
          • 0 Attachment
            --- In nslu2-general@yahoogroups.com, "Mike Green" <mikey@c...>
            wrote:
            >
            >
            > Hi,
            >
            > I've just installed an NSLU2 and it's recognised one of my two
            disks
            > (an IBM portable 40GB Thinkpad drive. It does not, though,
            recognise
            > my other drive (80GB Freecom classic hard drive). I've tried both
            > ports on the NSLU2; sometimes the disk light comes on and sometimes
            > not. The web software for the NSLU2 *never* sees the disk though.
            The
            > disk itself is fine and works when plugged into my PC.
            >
            > Can anyone point me at a few things I can try looking at to fix
            this
            > as I've no experience in this area before.
            >
            > Thanks,
            >
            > Mike

            Hi Mike,

            Forget the Freecom Classic Hard Drive. It does NOT work with the
            NSLU2. I have the 200Gbyte version and it was never seen. I ordered
            a Maxtor OneTouch and it worked immediately.

            Peter
          • gsakkos
            Not sure if this is your problem, but I know the following does cause the condition you describe. If backup drives is checked on the admin.advanced.backup
            Message 5 of 9 , Feb 13, 2005
            • 0 Attachment
              Not sure if this is your problem, but I know the following does
              cause the condition you describe.

              If backup drives is checked on the admin.advanced.backup browser
              settings the 2nd drive is not accessible through a share.

              Now, if you are saying that the drive DOES NOT even appear in the
              admin.advanced.disk browser settings, well then you are having some
              other problem.

              Geo
              --- In nslu2-general@yahoogroups.com, "Peter Bogaards"
              <pbogaar@y...> wrote:
              >
              > --- In nslu2-general@yahoogroups.com, "Mike Green" <mikey@c...>
              > wrote:
              > >
              > >
              > > Hi,
              > >
              > > I've just installed an NSLU2 and it's recognised one of my two
              > disks
              > > (an IBM portable 40GB Thinkpad drive. It does not, though,
              > recognise
              > > my other drive (80GB Freecom classic hard drive). I've tried both
              > > ports on the NSLU2; sometimes the disk light comes on and
              sometimes
              > > not. The web software for the NSLU2 *never* sees the disk
              though.
              > The
              > > disk itself is fine and works when plugged into my PC.
              > >
              > > Can anyone point me at a few things I can try looking at to fix
              > this
              > > as I've no experience in this area before.
              > >
              > > Thanks,
              > >
              > > Mike
              >
              > Hi Mike,
              >
              > Forget the Freecom Classic Hard Drive. It does NOT work with the
              > NSLU2. I have the 200Gbyte version and it was never seen. I
              ordered
              > a Maxtor OneTouch and it worked immediately.
              >
              > Peter
            • gsakkos
              Does it not appear as a share, or not appear as a drive under web interface administration.advanced.disk settings? If it cannot be mapped as a share, your
              Message 6 of 9 , Feb 13, 2005
              • 0 Attachment
                Does it not appear as a share, or not appear as a drive under web
                interface administration.advanced.disk settings?

                If it cannot be mapped as a share, your problem is probably
                that "scheduled backup" is checked on admin.advanced.backup settings
                and when this is done drive 2 is not mappable as share. Logically,
                this is done so you do not copy things to disk2, only to have disk1
                contents overwrite disk2 via backup process.

                Geo

                --- In nslu2-general@yahoogroups.com, "Peter Bogaards"
                <pbogaar@y...> wrote:
                >
                > --- In nslu2-general@yahoogroups.com, "Mike Green" <mikey@c...>
                > wrote:
                > >
                > >
                > > Hi,
                > >
                > > I've just installed an NSLU2 and it's recognised one of my two
                > disks
                > > (an IBM portable 40GB Thinkpad drive. It does not, though,
                > recognise
                > > my other drive (80GB Freecom classic hard drive). I've tried both
                > > ports on the NSLU2; sometimes the disk light comes on and
                sometimes
                > > not. The web software for the NSLU2 *never* sees the disk
                though.
                > The
                > > disk itself is fine and works when plugged into my PC.
                > >
                > > Can anyone point me at a few things I can try looking at to fix
                > this
                > > as I've no experience in this area before.
                > >
                > > Thanks,
                > >
                > > Mike
                >
                > Hi Mike,
                >
                > Forget the Freecom Classic Hard Drive. It does NOT work with the
                > NSLU2. I have the 200Gbyte version and it was never seen. I
                ordered
                > a Maxtor OneTouch and it worked immediately.
                >
                > Peter
              • John
                Hey Mike, Did you ever get this resolved? I have almost the same issue. Mine does recognize the drive on port2 but not port1. If I try to format the drive
                Message 7 of 9 , Feb 22, 2005
                • 0 Attachment
                  Hey Mike,

                  Did you ever get this resolved? I have almost the same issue. Mine
                  does recognize the drive on port2 but not port1. If I try to format
                  the drive on port2 it starts formatting, but always ends-up
                  saying 'not formatted' again. I even tried creating an unformatted
                  partition with XP, but the NSLU2 still does not format the drive.

                  If anybody has any suggestions please help.
                  John

                  > --- Mike Green <mikey@c...> wrote:
                  >
                  > >
                  > >
                  > > Hi,
                  > >
                  > > I've just installed an NSLU2 and it's recognised one
                  > > of my two disks
                  > > (an IBM portable 40GB Thinkpad drive. It does not,
                  > > though, recognise
                  > > my other drive (80GB Freecom classic hard drive).
                  > > I've tried both
                  > > ports on the NSLU2; sometimes the disk light comes
                  > > on and sometimes
                  > > not. The web software for the NSLU2 *never* sees the
                  > > disk though. The
                  > > disk itself is fine and works when plugged into my
                  > > PC.
                  > >
                  > > Can anyone point me at a few things I can try
                  > > looking at to fix this
                  > > as I've no experience in this area before.
                  > >
                  > > Thanks,
                  > >
                  > > Mike
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  >
                  >
                  >
                  >
                  > __________________________________
                  > Do you Yahoo!?
                  > Yahoo! Mail - Helps protect you from nasty viruses.
                  > http://promotions.yahoo.com/new_mail
                • thesummertree9
                  Not my problem, i have Freecom 250 HD and not works. Definitively is a not compatible device.
                  Message 8 of 9 , Dec 6, 2005
                  • 0 Attachment
                    Not my problem, i have Freecom 250 HD and not works. Definitively is a
                    not compatible device.

                    --- In nslu2-general@yahoogroups.com, "gsakkos" <gsakkos@y...> wrote:
                    >
                    >
                    >
                    > Not sure if this is your problem, but I know the following does
                    > cause the condition you describe.
                    >
                    > If backup drives is checked on the admin.advanced.backup browser
                    > settings the 2nd drive is not accessible through a share.
                    >
                    > Now, if you are saying that the drive DOES NOT even appear in the
                    > admin.advanced.disk browser settings, well then you are having some
                    > other problem.
                    >
                    > Geo
                    > --- In nslu2-general@yahoogroups.com, "Peter Bogaards"
                    > <pbogaar@y...> wrote:
                    > >
                    > > --- In nslu2-general@yahoogroups.com, "Mike Green" <mikey@c...>
                    > > wrote:
                    > > >
                    > > >
                    > > > Hi,
                    > > >
                    > > > I've just installed an NSLU2 and it's recognised one of my two
                    > > disks
                    > > > (an IBM portable 40GB Thinkpad drive. It does not, though,
                    > > recognise
                    > > > my other drive (80GB Freecom classic hard drive). I've tried both
                    > > > ports on the NSLU2; sometimes the disk light comes on and
                    > sometimes
                    > > > not. The web software for the NSLU2 *never* sees the disk
                    > though.
                    > > The
                    > > > disk itself is fine and works when plugged into my PC.
                    > > >
                    > > > Can anyone point me at a few things I can try looking at to fix
                    > > this
                    > > > as I've no experience in this area before.
                    > > >
                    > > > Thanks,
                    > > >
                    > > > Mike
                    > >
                    > > Hi Mike,
                    > >
                    > > Forget the Freecom Classic Hard Drive. It does NOT work with the
                    > > NSLU2. I have the 200Gbyte version and it was never seen. I
                    > ordered
                    > > a Maxtor OneTouch and it worked immediately.
                    > >
                    > > Peter
                    >
                  • donal whooley
                    hi, the problem with the freecom HD was because the USB owrks at 2.0 but is only certified to 1.1 since freecom never paid the licencing for 2.0. So when it
                    Message 9 of 9 , Dec 6, 2005
                    • 0 Attachment
                      hi,
                      the problem with the freecom HD was because the USB
                      owrks at 2.0 but is only certified to 1.1 since
                      freecom never paid the licencing for 2.0. So when it
                      comes online the NSLU2 thinks its only 1.1 and shuts
                      it down stone dead.

                      I returned it to the shop (media mart-CH) griping
                      about it's claim to run at 2.0 speeds while the small
                      print still says it may have certain compatability
                      issues. And they accepted my claim and allowed a swap
                      for a iomega which runs now with no issues

                      Rgds
                      DOnal

                      --- thesummertree9 <pau@...> wrote:

                      > Not my problem, i have Freecom 250 HD and not works.
                      > Definitively is a
                      > not compatible device.
                      >
                      > --- In nslu2-general@yahoogroups.com, "gsakkos"
                      > <gsakkos@y...> wrote:
                      > >
                      > >
                      > >
                      > > Not sure if this is your problem, but I know the
                      > following does
                      > > cause the condition you describe.
                      > >
                      > > If backup drives is checked on the
                      > admin.advanced.backup browser
                      > > settings the 2nd drive is not accessible through a
                      > share.
                      > >
                      > > Now, if you are saying that the drive DOES NOT
                      > even appear in the
                      > > admin.advanced.disk browser settings, well then
                      > you are having some
                      > > other problem.
                      > >
                      > > Geo
                      > > --- In nslu2-general@yahoogroups.com, "Peter
                      > Bogaards"
                      > > <pbogaar@y...> wrote:
                      > > >
                      > > > --- In nslu2-general@yahoogroups.com, "Mike
                      > Green" <mikey@c...>
                      > > > wrote:
                      > > > >
                      > > > >
                      > > > > Hi,
                      > > > >
                      > > > > I've just installed an NSLU2 and it's
                      > recognised one of my two
                      > > > disks
                      > > > > (an IBM portable 40GB Thinkpad drive. It does
                      > not, though,
                      > > > recognise
                      > > > > my other drive (80GB Freecom classic hard
                      > drive). I've tried both
                      > > > > ports on the NSLU2; sometimes the disk light
                      > comes on and
                      > > sometimes
                      > > > > not. The web software for the NSLU2 *never*
                      > sees the disk
                      > > though.
                      > > > The
                      > > > > disk itself is fine and works when plugged
                      > into my PC.
                      > > > >
                      > > > > Can anyone point me at a few things I can try
                      > looking at to fix
                      > > > this
                      > > > > as I've no experience in this area before.
                      > > > >
                      > > > > Thanks,
                      > > > >
                      > > > > Mike
                      > > >
                      > > > Hi Mike,
                      > > >
                      > > > Forget the Freecom Classic Hard Drive. It does
                      > NOT work with the
                      > > > NSLU2. I have the 200Gbyte version and it was
                      > never seen. I
                      > > ordered
                      > > > a Maxtor OneTouch and it worked immediately.
                      > > >
                      > > > Peter
                      > >
                      >
                      >
                      >
                      >
                      >
                      >
                      >




                      __________________________________________
                      Yahoo! DSL – Something to write home about.
                      Just $16.99/mo. or less.
                      dsl.yahoo.com
                    Your message has been successfully submitted and would be delivered to recipients shortly.