Loading ...
Sorry, an error occurred while loading the content.
 

Installation error

Expand Messages
  • stephenwalker06
    Hello all, I have yet to get my NSLU2 to work. I m using out of the box firmware and attempting to install... I can set up my network settings just fine... I
    Message 1 of 3 , Feb 7, 2005
      Hello all,
      I have yet to get my NSLU2 to work. I'm using out of the box
      firmware and attempting to install... I can set up my network
      settings just fine... I get to the point where I am supposed to save
      my changes... and every time it tells me that "saving configuration
      changes failed!" The funny thing about that is when I go back and
      run setup again... the changes were saved.

      I am able to access the configuration site... but when I get there
      and try to go to administration I get the problem with it looking for
      a "management password". I still have it set to the
      default "admin"... but everything I put in there doesn't work. I've
      tried using the computer administrator account as my username... with
      admin as password... as well as with it's own password... along with
      just about every other combination I can think of... nothing! Could
      I have possibly locked myself out with too many bad attempts??? When
      I go to the "user password" screen to attempt to add a user, I get
      the message "Warning: No HDD installed, operation on user, group, and
      share is disabled." I can't even format a drive... I can't do
      anything with this stupid thing! Someone please help before I throw
      it out the window!!!!
    • Tom Gross
      Stephen, Can you tell us what your configuration is? Are you running Windows XP? What is your external drive? Has it ever been formatted before? I remember
      Message 2 of 3 , Feb 8, 2005
        Stephen,

        Can you tell us what your configuration is? Are you
        running Windows XP? What is your external drive? Has
        it ever been formatted before?

        I remember (from having gone through this about 10
        days ago) that getting an NSLU2 to work as advertised
        right out of the box is not trivial, but I did manage
        to get it to work.

        -Tom

        --- stephenwalker06 <stephenwalker06@...>
        wrote:

        >
        >
        > Hello all,
        > I have yet to get my NSLU2 to work. I'm using out
        > of the box
        > firmware and attempting to install... I can set up
        > my network
        > settings just fine... I get to the point where I am
        > supposed to save
        > my changes... and every time it tells me that
        > "saving configuration
        > changes failed!" The funny thing about that is when
        > I go back and
        > run setup again... the changes were saved.
        >
        > I am able to access the configuration site... but
        > when I get there
        > and try to go to administration I get the problem
        > with it looking for
        > a "management password". I still have it set to the
        >
        > default "admin"... but everything I put in there
        > doesn't work. I've
        > tried using the computer administrator account as my
        > username... with
        > admin as password... as well as with it's own
        > password... along with
        > just about every other combination I can think of...
        > nothing! Could
        > I have possibly locked myself out with too many bad
        > attempts??? When
        > I go to the "user password" screen to attempt to add
        > a user, I get
        > the message "Warning: No HDD installed, operation on
        > user, group, and
        > share is disabled." I can't even format a drive...
        > I can't do
        > anything with this stupid thing! Someone please
        > help before I throw
        > it out the window!!!!
        >
        >
        >
        >
        >
        >
        >




        __________________________________
        Do you Yahoo!?
        Yahoo! Mail - Helps protect you from nasty viruses.
        http://promotions.yahoo.com/new_mail
      • dnaman43
        ... save ... for ... I ve ... with ... with ... Could ... When ... and ... throw ... Have you tried doing a full reset. Can t recall the exact method offhand
        Message 3 of 3 , Feb 8, 2005
          --- In nslu2-general@yahoogroups.com, "stephenwalker06"
          <stephenwalker06@h...> wrote:
          >
          >
          > Hello all,
          > I have yet to get my NSLU2 to work. I'm using out of the box
          > firmware and attempting to install... I can set up my network
          > settings just fine... I get to the point where I am supposed to
          save
          > my changes... and every time it tells me that "saving configuration
          > changes failed!" The funny thing about that is when I go back and
          > run setup again... the changes were saved.
          >
          > I am able to access the configuration site... but when I get there
          > and try to go to administration I get the problem with it looking
          for
          > a "management password". I still have it set to the
          > default "admin"... but everything I put in there doesn't work.
          I've
          > tried using the computer administrator account as my username...
          with
          > admin as password... as well as with it's own password... along
          with
          > just about every other combination I can think of... nothing!
          Could
          > I have possibly locked myself out with too many bad attempts???
          When
          > I go to the "user password" screen to attempt to add a user, I get
          > the message "Warning: No HDD installed, operation on user, group,
          and
          > share is disabled." I can't even format a drive... I can't do
          > anything with this stupid thing! Someone please help before I
          throw
          > it out the window!!!!


          Have you tried doing a full reset. Can't recall the exact method
          offhand but it's in the pdf user manual on the CD. I believe you hold
          the reset button down for more than 10 sec (but check the manual
          first). This should reset most parameters, in particular the admin
          password.
        Your message has been successfully submitted and would be delivered to recipients shortly.