Loading ...
Sorry, an error occurred while loading the content.

Auto Power-on problem with DS1233, please help

Expand Messages
  • coulonlaurent
    Hello I ve tried today to add a DS1233-10 to my NSLU2 to force it power on after a AC Mains failure. However it looks like what i ve done is not working well
    Message 1 of 2 , Feb 13, 2009
    • 0 Attachment
      Hello

      I've tried today to add a DS1233-10 to my NSLU2 to force it power on
      after a AC Mains failure.

      However it looks like what i've done is not working well although i
      checked the datasheet :pin 1 = Gnd , pin 2 = Reset ( goes to U15 pin 4
      ) and pin 3 = Vcc ( +5V )

      Here is the picture showing what i've done but it won't work and i really
      don't know why ...

      ---->

      http://anonym.to/?http://membres.lycos.fr/lcoulon1/electronique/DS1233-nslu2.jpg


      Many you will see what is wrong ?

      Many thanks for your help,
      Laurent,
    • Graham
      Not sure what you are attempting but there is a very simple way - I have some notes here - http://www.sunspot.co.uk/Projects/SWEEX/slug/notes/notes.html It
      Message 2 of 2 , Feb 17, 2009
      • 0 Attachment
        Not sure what you are attempting but there is a very simple way - I
        have some notes here -

        http://www.sunspot.co.uk/Projects/SWEEX/slug/notes/notes.html

        It works for me - and it brings up my connected Quickcam 9000 USB
        webcam OK.

        It is OK for OpenWrt and Debian at least.





        --- In nslu2-general@yahoogroups.com, "coulonlaurent"
        <coulonlaurent@...> wrote:
        >
        > Hello
        >
        > I've tried today to add a DS1233-10 to my NSLU2 to force it power on
        > after a AC Mains failure.
        >
        > However it looks like what i've done is not working well although i
        > checked the datasheet :pin 1 = Gnd , pin 2 = Reset ( goes to U15 pin 4
        > ) and pin 3 = Vcc ( +5V )
        >
        > Here is the picture showing what i've done but it won't work and i
        really
        > don't know why ...
        >
        > ---->
        >
        >
        http://anonym.to/?http://membres.lycos.fr/lcoulon1/electronique/DS1233-nslu2.jpg
        >
        >
        > Many you will see what is wrong ?
        >
        > Many thanks for your help,
        > Laurent,
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.