Loading ...
Sorry, an error occurred while loading the content.

twonky v5

Expand Messages
  • Jon Dunford
    Hi, After much trawling of the wikis and web. I d decided to try install Twonky (seems to be worth spending the money) but I hit a problem two days ago as the
    Message 1 of 3 , Dec 20, 2008
    • 0 Attachment
      Hi, After much trawling of the wikis and web. I'd decided to try
      install Twonky (seems to be worth spending the money) but I hit a
      problem two days ago as the Twonky website was down for maintenance.
      Now it's back and showing version 5. After reading some of the wikis
      and the Twonky forum I saw they were stopping support for NAS. However
      in the general blurb about v5 they still say it is compatible with
      NAS. A change of heart?

      http://www.twonkyvision.de/compatibility.html

      Has anyone tried this version yet with any success? I know it's early
      days with v5 from the look of it and I've got to admit I'm a novice
      (took me two days to get unslung unslinged! not full time I hasten to
      add) so I'm reluctant to try something new, I'd rather learn by doing
      tried and tested methods with step by step notes!

      If the v5 doesn't do the job I'm struggling to find the last known
      NSLU2 version as the old links don't work, probably due to the website
      update. Does anyone know where the 30day trial of v4.4 may be hosted?
      cheers,
      Jon
    • janne5011
      twonyvision have declared specifik for the slug there is no support after 4.4. so you got 2 alternatives as I see it. wait for the downloadpage for older
      Message 2 of 3 , Dec 21, 2008
      • 0 Attachment
        twonyvision have declared specifik for the slug there is no support
        after 4.4.
        so you got 2 alternatives as I see it.
        wait for the downloadpage for older versions to work again or try
        (free)mediatomb. If you cant handle Mediatomb ask in their irc-
        channel
        #mediatomb

        --- In nslu2-general@yahoogroups.com, Jon Dunford <jon_dunford@...>
        wrote:
        >
        > Hi, After much trawling of the wikis and web. I'd decided to try
        > install Twonky (seems to be worth spending the money) but I hit a
        > problem two days ago as the Twonky website was down for
        maintenance.
        > Now it's back and showing version 5. After reading some of the
        wikis
        > and the Twonky forum I saw they were stopping support for NAS.
        However
        > in the general blurb about v5 they still say it is compatible with
        > NAS. A change of heart?
        >
        > http://www.twonkyvision.de/compatibility.html
        >
        > Has anyone tried this version yet with any success? I know it's
        early
        > days with v5 from the look of it and I've got to admit I'm a
        novice
        > (took me two days to get unslung unslinged! not full time I hasten
        to
        > add) so I'm reluctant to try something new, I'd rather learn by
        doing
        > tried and tested methods with step by step notes!
        >
        > If the v5 doesn't do the job I'm struggling to find the last known
        > NSLU2 version as the old links don't work, probably due to the
        website
        > update. Does anyone know where the 30day trial of v4.4 may be
        hosted?
        > cheers,
        > Jon
        >
      • coupeborgward
        I have got the Beta 5 running on my slug. I guess I was luck to have downloaded it before they changed their direction
        Message 3 of 3 , Dec 26, 2008
        • 0 Attachment
          I have got the Beta 5 running on my slug. I guess I was luck to have
          downloaded it before they changed their direction


          --- In nslu2-general@yahoogroups.com, "janne5011" <janne5011@...> wrote:
          >
          > twonyvision have declared specifik for the slug there is no support
          > after 4.4.
          > so you got 2 alternatives as I see it.
          > wait for the downloadpage for older versions to work again or try
          > (free)mediatomb. If you cant handle Mediatomb ask in their irc-
          > channel
          > #mediatomb
          >
          > --- In nslu2-general@yahoogroups.com, Jon Dunford <jon_dunford@>
          > wrote:
          > >
          > > Hi, After much trawling of the wikis and web. I'd decided to try
          > > install Twonky (seems to be worth spending the money) but I hit a
          > > problem two days ago as the Twonky website was down for
          > maintenance.
          > > Now it's back and showing version 5. After reading some of the
          > wikis
          > > and the Twonky forum I saw they were stopping support for NAS.
          > However
          > > in the general blurb about v5 they still say it is compatible with
          > > NAS. A change of heart?
          > >
          > > http://www.twonkyvision.de/compatibility.html
          > >
          > > Has anyone tried this version yet with any success? I know it's
          > early
          > > days with v5 from the look of it and I've got to admit I'm a
          > novice
          > > (took me two days to get unslung unslinged! not full time I hasten
          > to
          > > add) so I'm reluctant to try something new, I'd rather learn by
          > doing
          > > tried and tested methods with step by step notes!
          > >
          > > If the v5 doesn't do the job I'm struggling to find the last known
          > > NSLU2 version as the old links don't work, probably due to the
          > website
          > > update. Does anyone know where the 30day trial of v4.4 may be
          > hosted?
          > > cheers,
          > > Jon
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.