Loading ...
Sorry, an error occurred while loading the content.

Browser can't recognise php files

Expand Messages
  • kiteglinton
    I m a new slug lover and have just installed apache2, php-apache, mysql and php on Unslung V2.3R63-uNSLUng-6.10-beta. I could not get my browser to recognise
    Message 1 of 2 , Sep 19, 2008
    • 0 Attachment
      I'm a new slug lover and have just installed apache2, php-apache,
      mysql and php on Unslung V2.3R63-uNSLUng-6.10-beta. I could not get my
      browser to recognise php files (shown as text files) and so added

      "LoadModule php5_module libexec/libphp5.so

      #
      # Cause the PHP interpreter to handle files with a .php extension.
      #
      AddType application/x-httpd-php .php
      AddType application/x-httpd-php-source .phps
      "

      to /opt/etc/apache2/httpd.conf as ther was no mention of php in it.

      I've run out of ideas now and would hugely appreciate any pointers,
      I'm sure I'm missing something obvious. Thanks
    • Paul Carmichael
      I think apache is generally considered a bit heavy for the slug. Appweb might be a better idea. It s what I use and it seems to work well and is almost
      Message 2 of 2 , Sep 22, 2008
      • 0 Attachment
        I think apache is generally considered a bit heavy for the slug. Appweb might be a better idea. It's what I use and it seems to work well and is almost compatible with apache.





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.