Loading ...
Sorry, an error occurred while loading the content.

Disable syslogd -MARK- messages

Expand Messages
  • tjrundy
    Hello, I m trying to get my hard discs to spin down correctly, and I m having a problem with the -MARK- messages produced by syslogd. I m running Unslung 6.10
    Message 1 of 1 , Jul 13, 2008
    • 0 Attachment
      Hello,

      I'm trying to get my hard discs to spin down correctly, and I'm having
      a problem with the -MARK- messages produced by syslogd. I'm running
      Unslung 6.10 beta.

      I have set-up the following /unslung/rc.syslogd script:

      #!/bin/sh
      /sbin/syslogd -m0 -L; check_status
      /sbin/klogd; check_status
      logger rc.syslogd ran!
      return 0

      The documentation suggests that the -m0 should disable the -MARK-
      messages. I added a message to be added to the log when the file is
      run, but it never makes it to the messages log, so I can only assume
      that it's not running.

      I think the permissions are correct:

      -rwxr-xr-x 1 root root 103 Jul 13 22:08 rc.syslogd

      Please, does anyone have any ideas?

      Thanks,

      Tom.
    Your message has been successfully submitted and would be delivered to recipients shortly.