Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Please help, cannot access web interface after reflash

Expand Messages
  • Tim Litwiller
    Is there any chance you changes the admin interface port when you got the web server running? I changed mine to 8080 and it stayed that way over a reflash.
    Message 1 of 5 , Jun 16, 2008
    • 0 Attachment
      Is there any chance you changes the admin interface port when you got
      the web server running? I changed mine to 8080 and it stayed that way
      over a reflash.


      abmoggy wrote:
      >
      > I'm in need of assistance, guidance, divine miracle for my slug. I
      > was installing LAMP on it and did something to it that caused it to
      > not respond to http and will not let me connect to the web interface page
      > (http://192.168.1.77 <http://192.168.1.77>). So I successfully reflash
      > it following the
      > SercommFirmware upgrade method to Unslung-6.10
      > (http://www.nslu2-linux.org/wiki/Main/SercommFirmwareUpdater
      > <http://www.nslu2-linux.org/wiki/Main/SercommFirmwareUpdater>).
      >
      > That went well, and I can ping to the bugger, BUT I can't get to the
      > web interface page http://192.168.1.77. <http://192.168.1.77.> Just to
      > test, I tried ftp to
      > it and it accepted the connection. I can't telnet to it because I
      > can't get to the admin page to enable telnet. I'm trying to follow
      > the Unslung-6.10 README but can't continue because I can't access the
      > web gui "Home" screen.
      >
      > What to do?
      >
      > Thanks!
      >
      > ABMOGGY
      >
      >
    • janne5011
      hm the webinterface SHOULD work now=). tried to do a update with your browser? If you need to login/enable telnet you can do this: download a free trial of
      Message 2 of 5 , Jun 16, 2008
      • 0 Attachment
        hm the webinterface SHOULD work now=).
        tried to do a update with your browser?
        If you need to login/enable telnet you can do this:
        download a free trial of twonkyvision and make a installation.
        just click the file "nassetup".
        that script will enable telnet.(you can remove twonky with the same
        script/procerdur its easy).
        after that you can login with putty and look if httpd running (
        command= ps -ef).
        Maybe not so elegant solution but can take you one step further to
        investigate the problem.
        /j


        In nslu2-general@yahoogroups.com, "abmoggy" <abmoggy@...> wrote:
        >
        > I'm in need of assistance, guidance, divine miracle for my slug. I
        > was installing LAMP on it and did something to it that caused it to
        > not respond to http and will not let me connect to the web
        interface page
        > (http://192.168.1.77). So I successfully reflash it following the
        > SercommFirmware upgrade method to Unslung-6.10
        > (http://www.nslu2-linux.org/wiki/Main/SercommFirmwareUpdater).
        >
        > That went well, and I can ping to the bugger, BUT I can't get to the
        > web interface page http://192.168.1.77. Just to test, I tried ftp to
        > it and it accepted the connection. I can't telnet to it because I
        > can't get to the admin page to enable telnet. I'm trying to follow
        > the Unslung-6.10 README but can't continue because I can't access
        the
        > web gui "Home" screen.
        >
        > What to do?
        >
        >
        > Thanks!
        >
        > ABMOGGY
        >
      • Mike (mwester)
        ... Flash the Linksys firmware and follow the Linksys instructions to reset to the factory default settings using the reset button. ... Mike (mwester)
        Message 3 of 5 , Jun 16, 2008
        • 0 Attachment
          abmoggy wrote:
          > I'm in need of assistance, guidance, divine miracle for my slug. I
          > was installing LAMP on it and did something to it that caused it to
          > not respond to http and will not let me connect to the web interface page
          > (http://192.168.1.77). So I successfully reflash it following the
          > SercommFirmware upgrade method to Unslung-6.10
          > (http://www.nslu2-linux.org/wiki/Main/SercommFirmwareUpdater).
          >
          > That went well, and I can ping to the bugger, BUT I can't get to the
          > web interface page http://192.168.1.77. Just to test, I tried ftp to
          > it and it accepted the connection. I can't telnet to it because I
          > can't get to the admin page to enable telnet. I'm trying to follow
          > the Unslung-6.10 README but can't continue because I can't access the
          > web gui "Home" screen.
          >
          > What to do?

          Flash the Linksys firmware and follow the Linksys instructions to reset
          to the factory default settings using the reset button.

          >
          > Thanks!
          >
          > ABMOGGY

          Mike (mwester)
        • fantuzfantuz
          hi there ! my advice is to run a portscan (linux: nmap) against the NSLU2 ... it will report your opened ports. also, i had succes in past by contacting 2800
          Message 4 of 5 , Jun 18, 2008
          • 0 Attachment
            hi there !

            my advice is to run a portscan (linux: nmap) against the NSLU2 ...
            it will report your opened ports.

            also, i had succes in past by contacting 2800 port, it seems to be
            an upnp port and leads to webserver.

            and hear, at least do this:
            - obtain original firm v 25 or 29 (hard to find, tell me and i will
            share), don't use 65 or 6A.
            - flash old firm on NSLU2
            - get the latest firmware you want, unslung 6.10 let's say
            - upgrade firm again

            then, you should have reset settings, and see again web interface.

            HTH, please report !
            Bye, massimiliano fantuzzi



            --- In nslu2-general@yahoogroups.com, "abmoggy" <abmoggy@...> wrote:
            >
            > I'm in need of assistance, guidance, divine miracle for my slug. I
            > was installing LAMP on it and did something to it that caused it to
            > not respond to http and will not let me connect to the web interface
            page
            > (http://192.168.1.77). So I successfully reflash it following the
            > SercommFirmware upgrade method to Unslung-6.10
            > (http://www.nslu2-linux.org/wiki/Main/SercommFirmwareUpdater).
            >
            > That went well, and I can ping to the bugger, BUT I can't get to the
            > web interface page http://192.168.1.77. Just to test, I tried ftp to
            > it and it accepted the connection. I can't telnet to it because I
            > can't get to the admin page to enable telnet. I'm trying to follow
            > the Unslung-6.10 README but can't continue because I can't access the
            > web gui "Home" screen.
            >
            > What to do?
            >
            >
            > Thanks!
            >
            > ABMOGGY
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.