Loading ...
Sorry, an error occurred while loading the content.

optware libtorrent for slugos

Expand Messages
  • Brian Zhou
    quote http://www.nslu2-linux.org/wiki/HowTo/BitTorrent On slugosbe or slugosle, if optware rtorrent gives you error of: rtorrent:
    Message 1 of 1 , May 13, 2008
    • 0 Attachment
      quote http://www.nslu2-linux.org/wiki/HowTo/BitTorrent

      """
      On slugosbe or slugosle, if optware rtorrent gives you error of:

      rtorrent: HandshakeManager::receive_succeeded(...) Unread data won't
      fit PCB's read buffer.

      It's a bug in gcc 4.1, explained in
      http://libtorrent.rakshasa.no/ticket/840 . To work around, you have to
      build libtorrent with slugos 3.10 toolchain.
      """

      Unofficial build is now available in nslu2-general yahoo group file
      section.

      To install on slugosbe, download the ipk, transfer the file to your
      slug, then

      ipkg-opt install libtorrent_0.12.2-11_armeb.ipk

      (change from armeb to arm for )

      Cheers,

      -Brian
    Your message has been successfully submitted and would be delivered to recipients shortly.