Loading ...
Sorry, an error occurred while loading the content.
 

NSLU2 ohne Funktion

Expand Messages
  • nslu2345
    Hallo, meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine einzige LED bis auf die Power LED ganz unten. In den Redboot-Modus komme ich auch
    Message 1 of 5 , Mar 7, 2008
      Hallo,

      meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine
      einzige LED bis auf die Power LED ganz unten. In den Redboot-Modus
      komme ich auch nicht mehr. Woran kann das liegen? Ist die Hardware
      defekt oder ein evtl. zerstörter Bootloader? Hatte nach Unslung,
      Openslug nun Debianslug installiert und das lief auch mehrer Tage ohne
      Probleme. Nun kommt nach dem einschalten nichts mehr.

      Grüße
    • janne5011
      hello I dont understand German but here is a German forum: http://www.nslu2-info.de/
      Message 2 of 5 , Mar 7, 2008
        hello I dont understand German but here is a German forum:

        http://www.nslu2-info.de/

        --- In nslu2-general@yahoogroups.com, "nslu2345" <nslu2345@...> wrote:
        >
        > Hallo,
        >
        > meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine
        > einzige LED bis auf die Power LED ganz unten. In den Redboot-Modus
        > komme ich auch nicht mehr. Woran kann das liegen? Ist die Hardware
        > defekt oder ein evtl. zerstörter Bootloader? Hatte nach Unslung,
        > Openslug nun Debianslug installiert und das lief auch mehrer Tage ohne
        > Probleme. Nun kommt nach dem einschalten nichts mehr.
        >
        > Grüße
        >
      • Klaus Ruebsam
        It might be a try to check the voltage that runs into the slug. Do not just measure the voltage of the powersupply when disconnected, measure the voltage wehen
        Message 3 of 5 , Mar 8, 2008
          It might be a try to check the voltage that runs into the slug. Do not just
          measure the voltage of the powersupply when disconnected, measure the
          voltage wehen connected (open slug first to get that possibility). In the
          past whenever there was a report on a "broken" slug with same or simmilar
          behaviour, it was the power supply that was defective.

          A possibility might also be to disconnect all USB-devices prior to booting
          the device.

          BTW: The language of this board is ENGLISH.

          -----Ursprüngliche Nachricht-----
          Von: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com] Im
          Auftrag von nslu2345
          Gesendet: Freitag, 7. März 2008 19:16
          An: nslu2-general@yahoogroups.com
          Betreff: [nslu2-general] NSLU2 ohne Funktion

          Hallo,

          meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine einzige
          LED bis auf die Power LED ganz unten. In den Redboot-Modus komme ich auch
          nicht mehr. Woran kann das liegen? Ist die Hardware defekt oder ein evtl.
          zerstörter Bootloader? Hatte nach Unslung, Openslug nun Debianslug
          installiert und das lief auch mehrer Tage ohne Probleme. Nun kommt nach dem
          einschalten nichts mehr.

          Grüße




          Yahoo! Groups Links
        • Gregg C Levine
          Hello! Indeed. It turns out that some drives designs draw more current then the peculiar configuration for same that the NSLU2 uses. The suggestion normally
          Message 4 of 5 , Mar 9, 2008
            Hello!
            Indeed.
            It turns out that some drives designs draw more current then the peculiar
            configuration for same that the NSLU2 uses.

            The suggestion normally given is to switch to using a powered hub, after
            determining that the unit isn't defective in some fashion.

            --
            Gregg C Levine hansolofalcon@...
            "The Force will be with you always." Obi-Wan Kenobi
             


            > -----Original Message-----
            > From: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
            On
            > Behalf Of Klaus Ruebsam
            > Sent: Saturday, March 08, 2008 3:49 PM
            > To: nslu2-general@yahoogroups.com
            > Subject: AW: [nslu2-general] NSLU2 ohne Funktion
            >
            > It might be a try to check the voltage that runs into the slug. Do not
            just
            > measure the voltage of the powersupply when disconnected, measure the
            > voltage wehen connected (open slug first to get that possibility). In the
            > past whenever there was a report on a "broken" slug with same or simmilar
            > behaviour, it was the power supply that was defective.
            >
            > A possibility might also be to disconnect all USB-devices prior to booting
            > the device.
            >
            > BTW: The language of this board is ENGLISH.
            >
            > -----Ursprüngliche Nachricht-----
            > Von: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
            Im
            > Auftrag von nslu2345
            > Gesendet: Freitag, 7. März 2008 19:16
            > An: nslu2-general@yahoogroups.com
            > Betreff: [nslu2-general] NSLU2 ohne Funktion
            >
            > Hallo,
            >
            > meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine
            einzige
            > LED bis auf die Power LED ganz unten. In den Redboot-Modus komme ich auch
            > nicht mehr. Woran kann das liegen? Ist die Hardware defekt oder ein evtl.
            > zerstörter Bootloader? Hatte nach Unslung, Openslug nun Debianslug
            > installiert und das lief auch mehrer Tage ohne Probleme. Nun kommt nach
            dem
            > einschalten nichts mehr.
            >
            > Grüße
          • nslu2345
            Hello, could I ve damaged the NSLU because I connecteted a Webcam and a USB-Stick directly? Did this devices took too much power? It worked fine for several
            Message 5 of 5 , Mar 10, 2008
              Hello,

              could I've damaged the NSLU because I connecteted a Webcam and a
              USB-Stick directly? Did this devices took too much power? It worked
              fine for several days until the NSLU will not boot any more. No LEDs
              are lightning only the LED of the power-button is lightning after
              pressing the power-button. I've installed Debianslug on a 1GB Kingston
              USB-stick without of errors an several reboots. After I "halt" on
              command prompt the NSLU doesn't boot anymore. Without webcam and
              USB-stick its the same. For the first 8 seconds the USB-stick is
              lightning.

              I wrote my first message in german cause I could select the language
              under this editor. "What language is this post in?"

              greets

              --- In nslu2-general@yahoogroups.com, "Gregg C Levine"
              <hansolofalcon@...> wrote:
              >
              > Hello!
              > Indeed.
              > It turns out that some drives designs draw more current then the
              peculiar
              > configuration for same that the NSLU2 uses.
              >
              > The suggestion normally given is to switch to using a powered hub, after
              > determining that the unit isn't defective in some fashion.
              >
              > --
              > Gregg C Levine hansolofalcon@...
              > "The Force will be with you always." Obi-Wan Kenobi
              >
              >
              >
              > > -----Original Message-----
              > > From: nslu2-general@yahoogroups.com
              [mailto:nslu2-general@yahoogroups.com]
              > On
              > > Behalf Of Klaus Ruebsam
              > > Sent: Saturday, March 08, 2008 3:49 PM
              > > To: nslu2-general@yahoogroups.com
              > > Subject: AW: [nslu2-general] NSLU2 ohne Funktion
              > >
              > > It might be a try to check the voltage that runs into the slug. Do not
              > just
              > > measure the voltage of the powersupply when disconnected, measure the
              > > voltage wehen connected (open slug first to get that possibility).
              In the
              > > past whenever there was a report on a "broken" slug with same or
              simmilar
              > > behaviour, it was the power supply that was defective.
              > >
              > > A possibility might also be to disconnect all USB-devices prior to
              booting
              > > the device.
              > >
              > > BTW: The language of this board is ENGLISH.
              > >
              > > -----Ursprüngliche Nachricht-----
              > > Von: nslu2-general@yahoogroups.com
              [mailto:nslu2-general@yahoogroups.com]
              > Im
              > > Auftrag von nslu2345
              > > Gesendet: Freitag, 7. März 2008 19:16
              > > An: nslu2-general@yahoogroups.com
              > > Betreff: [nslu2-general] NSLU2 ohne Funktion
              > >
              > > Hallo,
              > >
              > > meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine
              > einzige
              > > LED bis auf die Power LED ganz unten. In den Redboot-Modus komme
              ich auch
              > > nicht mehr. Woran kann das liegen? Ist die Hardware defekt oder
              ein evtl.
              > > zerstörter Bootloader? Hatte nach Unslung, Openslug nun Debianslug
              > > installiert und das lief auch mehrer Tage ohne Probleme. Nun kommt
              nach
              > dem
              > > einschalten nichts mehr.
              > >
              > > Grüße
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.