Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Dead NSLU

Expand Messages
  • Rob Tucker
    How long have you had them? My NSLU2 was working fine for over a year, but then it started becoming unresponsive and would sometimes reboot itself after a few
    Message 1 of 2 , Feb 3, 2008
    • 0 Attachment
      How long have you had them?

      My NSLU2 was working fine for over a year, but then it started becoming
      unresponsive and would sometimes reboot itself after a few minutes of being
      turned on. I purchased a 3rd party replacement power supply unit, and it has
      been working fine ever since. This may be your problem? It seems quite
      common that the power supply that comes with the NSLU2 from Linksys degrades
      after a time and no longer supplies enough power for the unit to run
      correctly.

      Rob.



      On 31/1/08 11:45, "ola_siq" <ola_siq@...> wrote:

      > Hi
      > I have 2 NSLU one unslug and one original, but now I cant connect to
      > anyone of them. They were set up with DHCP and was workiing for some
      > time but now I cant see them and they don't send out request for
      > IP-address.
      > When I turn them on with only network connected the ready light shine
      > for a few second and then the green light is on the network with no
      > other light on. I have try to use Linksys setup but it cant find any
      > NSLU device. I have also tried to TelnetIntoRedBoot how to and tried
      > Sercomm's Win32 tool without any luck. So now I'm completely stock and
      > cant do anything
      >
      > ola
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.