Loading ...
Sorry, an error occurred while loading the content.

NSLU2 running Unslung6.8 no more reachable

Expand Messages
  • Ulrich Dietz
    Hi there, after doing a hotplug of the second disk my nslu2 is no more reachable. After reboot it boots normaly with both, only the unslung disk or no disk.
    Message 1 of 4 , Jan 20, 2008
    • 0 Attachment
      Hi there,
      after doing a hotplug of the second disk my nslu2 is no more reachable.
      After reboot it boots normaly with both, only the unslung disk or no
      disk. All the leds are correct and all seems to work correct.
      BUT I do not have a network connection to the nslu2.
      Neither hostname nor ip-address.
      What can I do?

      regards

      Ulrich
    • Mike (mwester)
      ... Hotplug is not generally supported. ... What format was the second disk (NTFS or FAT, or was it natively-formatted on the NSLU2 at some time)? What ports
      Message 2 of 4 , Jan 20, 2008
      • 0 Attachment
        "Ulrich Dietz" <elbmuendung@...> writes:

        > Hi there,
        > after doing a hotplug of the second disk my nslu2 is no more reachable.

        Hotplug is not generally supported.

        > After reboot it boots normaly with both, only the unslung disk or no
        > disk. All the leds are correct and all seems to work correct.
        > BUT I do not have a network connection to the nslu2.
        > Neither hostname nor ip-address.
        > What can I do?

        What format was the second disk (NTFS or FAT, or was it natively-formatted
        on the NSLU2 at some time)? What ports where which devices connected to?
        Did you try the default address (192.168.1.77) with no disks attached?

        > regards
        >
        > Ulrich

        Mike (mwester)
      • Ulrich Dietz
        So, both disks are ext3 formated by the nslu2 the 2nd disk ist the unslung disk (sda) the 1st disk was connected when the nslu2 was running 192.168.1.77
        Message 3 of 4 , Jan 21, 2008
        • 0 Attachment
          So,
          both disks are ext3 formated by the nslu2
          the 2nd disk ist the unslung disk (sda)
          the 1st disk was connected when the nslu2 was running
          192.168.1.77 doesn't reply also

          the first disk was connected to the running nslu2 several times
          before. Sometimes it worked, sometimes the web interface reported
          theat both disks are not formated, BUT after reboot it always worked
          well!
          NOW it seems, that the nslu2 has forgotten hostname and ip address.
          The boot behaviour is normal (without any disk it takes more time,
          with the unslung disk sda, port 2 there is disk activity during boot
          process and it is faster tahn without)

          Ist there any possibility to look for all ip adresses connected to my
          switch? Or do I have tor "recover from bad flash"?

          Ulrich

          --- In nslu2-general@yahoogroups.com, "Mike \(mwester\)"
          <mwester@...> wrote:
          >
          > "Ulrich Dietz" <elbmuendung@...> writes:
          >
          > > Hi there,
          > > after doing a hotplug of the second disk my nslu2 is no more
          reachable.
          >
          > Hotplug is not generally supported.
          >
          > > After reboot it boots normaly with both, only the unslung disk or
          no
          > > disk. All the leds are correct and all seems to work correct.
          > > BUT I do not have a network connection to the nslu2.
          > > Neither hostname nor ip-address.
          > > What can I do?
          >
          > What format was the second disk (NTFS or FAT, or was it natively-
          formatted
          > on the NSLU2 at some time)? What ports where which devices
          connected to?
          > Did you try the default address (192.168.1.77) with no disks
          attached?
          >
          > > regards
          > >
          > > Ulrich
          >
          > Mike (mwester)
          >
        • Ulrich Dietz
          and now I reflashed with unslung6.8 and do not reach nslu2 with 192.168.1.77 Is it over now? Ulrich
          Message 4 of 4 , Jan 21, 2008
          • 0 Attachment
            and now I reflashed with unslung6.8 and do not reach nslu2 with
            192.168.1.77
            Is it over now?

            Ulrich

            --- In nslu2-general@yahoogroups.com, "Ulrich Dietz" <elbmuendung@...>
            wrote:
            >
            > So,
            > both disks are ext3 formated by the nslu2
            > the 2nd disk ist the unslung disk (sda)
            > the 1st disk was connected when the nslu2 was running
            > 192.168.1.77 doesn't reply also
            >
            > the first disk was connected to the running nslu2 several times
            > before. Sometimes it worked, sometimes the web interface reported
            > theat both disks are not formated, BUT after reboot it always worked
            > well!
            > NOW it seems, that the nslu2 has forgotten hostname and ip address.
            > The boot behaviour is normal (without any disk it takes more time,
            > with the unslung disk sda, port 2 there is disk activity during boot
            > process and it is faster tahn without)
            >
            > Ist there any possibility to look for all ip adresses connected to my
            > switch? Or do I have tor "recover from bad flash"?
            >
            > Ulrich
            >
            > --- In nslu2-general@yahoogroups.com, "Mike \(mwester\)"
            > <mwester@> wrote:
            > >
            > > "Ulrich Dietz" <elbmuendung@> writes:
            > >
            > > > Hi there,
            > > > after doing a hotplug of the second disk my nslu2 is no more
            > reachable.
            > >
            > > Hotplug is not generally supported.
            > >
            > > > After reboot it boots normaly with both, only the unslung disk or
            > no
            > > > disk. All the leds are correct and all seems to work correct.
            > > > BUT I do not have a network connection to the nslu2.
            > > > Neither hostname nor ip-address.
            > > > What can I do?
            > >
            > > What format was the second disk (NTFS or FAT, or was it natively-
            > formatted
            > > on the NSLU2 at some time)? What ports where which devices
            > connected to?
            > > Did you try the default address (192.168.1.77) with no disks
            > attached?
            > >
            > > > regards
            > > >
            > > > Ulrich
            > >
            > > Mike (mwester)
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.