Loading ...
Sorry, an error occurred while loading the content.

Re: cups web interface

Expand Messages
  • Ulrich Dietz
    the network is fine - all the pc are able to print. The access to the web-interface works - but only on a poor ascii base. regards Ulrich
    Message 1 of 5 , Dec 21, 2007
    • 0 Attachment
      the network is fine - all the pc are able to print.
      The access to the web-interface works - but only on a poor ascii base.

      regards

      Ulrich

      --- In nslu2-general@yahoogroups.com, "Fernando Carolo" <carolo@...>
      wrote:
      >
      > On Dec 21, 2007 11:23 AM, Ulrich Dietz <elbmuendung@...> wrote:
      > > I installed cups-doc. The gif files are all there, but are not read by
      > > the browser.
      > > Is there anything to switch on or to enable?
      >
      > Take a look at the /opt/etc/cups/cupsd.conf file and make sure that
      > your network is listed at the Allow directives that control access to
      > cups built-in web server. The default values are something like:
      >
      > <Location />
      > Order Deny,Allow
      > Deny From All
      > Allow From 127.0.0.1
      > Allow From 192.168.1.0/24
      > </Location>
      >
      > If your network addresses are in a subnet other than 192.168.1.0/24,
      > you should adjust this and restart cups. There is a similar
      > configuration for <Location /admin> that needs adjustment, too.
      >
      > Regards,
      >
      > --
      > Fernando Carolo
      > "Ignore the noise. Make some signal" -- Nathan Torkington
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.