Loading ...
Sorry, an error occurred while loading the content.
 

Re: NSLU2 won't power on (power light flashes)

Expand Messages
  • David Shepherd
    ... I ve also got a similar problem on a branh new slug that I just bought ... once running it appears fine (apart when I updated time.timezone from the setup
    Message 1 of 3 , Nov 21, 2007
      --- In nslu2-general@yahoogroups.com, Rod Whitby <rod@...> wrote:
      >
      > hugow_w wrote:
      > > I seem to be having serious problems with my slug. I came back from a
      > > vacation and found my slug turned off and I can't seem to get it up
      > > and running again.
      > >
      > > When I press the power button it just flashes once. All the leds on
      > > the top (ready/status, ethernet, etc) stay completely turned off. The
      > > flashing of the power button only occurs when I unplug the power
      > > supply and plug it back in. After that it doesn't do anything anymore.
      >
      > Hmm - it seems you are not alone. I have a development slug which
      > exhibits the same behaviour. One thing I have noted is that the
      > internal 3.3V supply rail (measured at the point where I pick up power
      > for the JTAG connector) is showing less than 1V. So this indicates a
      > hardware problem.
      >
      > > Does anyone have an idea how to get this slug back in business? Thanks
      > > in advance!
      >
      > Sorry, but I don't.
      >
      > -- Rod
      >

      I've also got a similar problem on a branh new slug that I just bought
      ... once running it appears fine (apart when I updated time.timezone
      from the setup program it timedout the update saying it had failed ...
      but the changes had been made). However if I power it down (either via
      switch or web page) it goes off, then pressing power button will back
      power button light up and ethernet indicator about 50% of time however
      it doesn't reboot. I have to pull and replace the power cable and
      press power button again many times before it eventually shows the
      yello activity light and reboots.

      As its a new unit I only received 3 days ago I think I'm going to RMA
      it and hopefully get at better behaved slug next time!
    Your message has been successfully submitted and would be delivered to recipients shortly.