Loading ...
Sorry, an error occurred while loading the content.

Re: Can't ipkg install php on OpenSlug

Expand Messages
  • Daniel Berenguer
    Sorry for my last question. Obviously, adding these lines: extension=pdo.so extension=sqlite.so to php.ini did the trick. Now my web environment supports php +
    Message 1 of 7 , Jul 25, 2007
    • 0 Attachment
      Sorry for my last question. Obviously, adding these lines:

      extension=pdo.so
      extension=sqlite.so

      to php.ini did the trick. Now my web environment supports php + sqlite ;)

      Thank you very much for your help!

      Daniel.


      --- In nslu2-general@yahoogroups.com, "Daniel Berenguer"
      <dberenguer@...> wrote:
      >
      > OK, now I have PHP + php-fcgi + lighttpd optware packages installed
      > onto my OpenSlug 3.10. The problem is that the version of php is
      > 5.2.3... and this version doesn't support sqlite by default.
      >
      > Is there anything that could be done to add php support for sqlite
      > (apart from installing sqlite, of course) without having to rebuild php?
      >
      > Thanks again!
      >
      > Daniel.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.