Loading ...
Sorry, an error occurred while loading the content.
 

Booting, logins and ushare

Expand Messages
  • wsnicholls
    Hi All, A couple of questions from someone new to all of this. I have unslung my slug (V2.3R63-uNSLUng-6.8-beta). This might be normal behaviour but I haven t
    Message 1 of 1 , Feb 6, 2007
      Hi All,

      A couple of questions from someone new to all of this. I have unslung
      my slug (V2.3R63-uNSLUng-6.8-beta).

      This might be normal behaviour but I haven't seen it explicitly
      written down so thought I'd ask. I've unslung to disk 2 which is a
      1MB flash drive. When I boot my slug just with the flash drive in I
      can connect as expected via telnet using the password I entered, but
      not if I boot with the disk 1 (a 250MB Seagate) connected as well -
      is this normal?

      Also I installed dropbear as I understood I could then use something
      like PuTTY (as recommended on http://www.nslu2-
      linux.org/wiki/HowTo/UseDropBearForRemoteAccess) to access my slug
      easily without enabling Telnet. I don't seem to be able to unless I
      still enable Telnet - have I misunderstood something?

      Finally (sorry) I installed ushare. Windows sees the Upnp slug, as
      does Windows Media Player and Cidero MediaController, but I suspect I
      haven't set up the music directory correctly as none of them find
      anything to play. I have a share set up on disk 1 called media and
      set the media directory in ushare.conf to media/music. The web page
      for ushare also shows it's running, but says the number of shared
      files and directories is 1, there should be more than that!

      Any pointers would be appreciated.

      Thanks,

      Stephan
    Your message has been successfully submitted and would be delivered to recipients shortly.