Loading ...
Sorry, an error occurred while loading the content.

Hard Drive dying?

Expand Messages
  • dazealex
    I am noticing that sometimes after a reboot on OpenSlug 3.10 Beta, my WD 180GB HD is not recognized at all. I have to turn the USB enclosure off and then on
    Message 1 of 3 , Jan 2, 2007
    • 0 Attachment
      I am noticing that sometimes after a reboot on OpenSlug 3.10 Beta, my
      WD 180GB HD is not recognized at all. I have to turn the USB enclosure
      off and then on and off a few times and reboot the NSLU2 to get the
      drive recognised. Does this look like my drive is about to die? Here's
      a snipped of dmesg:

      ixp400_eth: ethernet 0 using NPEB and the PHY at address 1
      ixp400_eth: Use default MAC address 00:02:b3:01:01:01 for port 0
      ixp400_eth: MAC address now set to 00:0f:66:7e:78:0b for port 0
      NET: Registered protocol family 17
      usb 1-2: new high speed USB device using ehci_hcd and address 3
      usb 1-2: device descriptor read/64, error -71
      usb 1-2: device descriptor read/64, error -71
      usb 1-2: new high speed USB device using ehci_hcd and address 4
      usb 1-2: device descriptor read/64, error -71
      usb 1-2: device descriptor read/64, error -71
      usb 1-2: new high speed USB device using ehci_hcd and address 5
      usb 1-2: device not accepting address 5, error -71
      usb 1-2: new high speed USB device using ehci_hcd and address 6
      usb 1-2: device not accepting address 6, error -71
    • Rod Whitby
      ... Is the enclosure separately powered? -- Rod
      Message 2 of 3 , Jan 2, 2007
      • 0 Attachment
        dazealex wrote:
        > I am noticing that sometimes after a reboot on OpenSlug 3.10 Beta, my
        > WD 180GB HD is not recognized at all. I have to turn the USB enclosure
        > off and then on and off a few times and reboot the NSLU2 to get the
        > drive recognised. Does this look like my drive is about to die? Here's
        > a snipped of dmesg:

        Is the enclosure separately powered?

        -- Rod
      • dazealex
        Hi Rod, On 2-Jan-07, at 11:50 PM, Rod Whitby wrote: ... Is the enclosure separately powered? Yes, the USB2/FW enclosure (NexStar NST-350UF) is separately
        Message 3 of 3 , Jan 2, 2007
        • 0 Attachment
          Hi Rod,

          On 2-Jan-07, at 11:50 PM, Rod Whitby wrote:

          dazealex wrote:
          > I am noticing that sometimes after a reboot on OpenSlug 3.10 Beta, my
          > WD 180GB HD is not recognized at all. I have to turn the USB enclosure
          > off and then on and off a few times and reboot the NSLU2 to get the
          > drive recognised. Does this look like my drive is about to die? Here's
          > a snipped of dmesg:

          Is the enclosure separately powered?

          Yes, the USB2/FW enclosure (NexStar NST-350UF) is separately powered.

          The hard drive has been in use with Unslung (various versions) for
          about 2 years now. What do you think?

          Daze
        Your message has been successfully submitted and would be delivered to recipients shortly.