Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Re: appWeb+php+mysql

Expand Messages
  • qlfecv
    Ok, I writed bad :( JAS ... From: janne5011 To: nslu2-general@yahoogroups.com Sent: Tuesday, November 21, 2006 5:56 PM Subject: [nslu2-general] Re:
    Message 1 of 4 , Nov 21, 2006
    • 0 Attachment
      Ok, I writed bad :(

      JAS

      ----- Original Message -----
      From: janne5011
      To: nslu2-general@yahoogroups.com
      Sent: Tuesday, November 21, 2006 5:56 PM
      Subject: [nslu2-general] Re: appWeb+php+mysql


      maybe useless but shouldnt be
      http://localhost/phpmyadmin ? and not "locolahost"
      /J

      --- In nslu2-general@yahoogroups.com, "qlfecvsp" <qlfecv@...> wrote:
      >
      > Hi,
      >
      > I have installed in my NSLU2 unslung 6.8 beta and miniLAMP
      > appweb+php+mysql but when opening:
      >
      > http://locolahost/phpmyadmin
      >
      > it gives the error me:
      >
      > cannot load mysql extension;
      > please check PHP configuration
      >
      > I have added in config.php.conf extension=mysql.so and follows
      without
      > working.
      >
      > These are the versions that I have:
      > appweb - 2.0.5-7
      > mysql - 4.1.20-1
      > php - 5.2.0-1
      > php-embed - 5.2.0-1
      > php-fcgi - 5.2.0-1
      > php-mysql - 5.2.0-1
      > phpmyadmin - 2.6.2-2
      >
      > Can anybody help me?
      >






      ------------------------------------------------------------------------------


      No virus found in this incoming message.
      Checked by AVG Free Edition.
      Version: 7.1.409 / Virus Database: 268.14.7/537 - Release Date: 17/11/2006


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.