Loading ...
Sorry, an error occurred while loading the content.
 

RE: almost in...

Expand Messages
  • Chuck Urwiler
    Figured out my own problem.... for those of you trying this from Windows, be sure to leave the formatting intact. I seem to recall that *nix uses a different
    Message 1 of 2 , Aug 25, 2004
      Figured out my own problem.... for those of you trying this from Windows, be
      sure to leave the formatting intact. I seem to recall that *nix uses a
      different format for linefeeds or something to that effect... anyway, that
      was my problem. I un-tarred the passwd file again, and noticed the linefeed
      were all "special" characters in notepad. Left this alone, pasted in my
      admin password for root, and voila - I'm in!

      -Chuck

      > -----Original Message-----
      > From: Chuck Urwiler [mailto:curwiler@...]
      > Sent: Wednesday, August 25, 2004 12:11 PM
      > To: 'nslu2-general@yahoogroups.com'
      > Subject: almost in...
      >
      > I'm trying to enable Telnet on my box so I can play a bit.
      >
      > I've followed the instructions for the password 'trick' of downloading a
      config.tar,
      > changing the passwd file, and then uploading the new config.tar. All of
      this works well,
      > but when I try to log in via telnet I get the following:
      >
      > No directory, logging in with HOME=/
      > Connection to host lost.
      > Press any key to continue.
      >
      > Any idea what I've done wrong? I've tried changing the passwd file so the
      last two
      > colon-deliminted entries are the same as ourtelnetrescueuser but that
      hasn't helped.
      >
      > Thanks in advance.
      >
      > -Chuck
    Your message has been successfully submitted and would be delivered to recipients shortly.