Loading ...
Sorry, an error occurred while loading the content.

Telnet

Expand Messages
  • riabinraider
    Hi, I have just installed the slug in standard mode. With a pair of 300gb drives. It works well. I do want unslug it at some point but am going to take it
    Message 1 of 10 , Aug 2, 2006
    • 0 Attachment
      Hi,

      I have just installed the slug in standard mode. With a pair of 300gb
      drives. It works well.
      I do want unslug it at some point but am going to take it slowly.

      The first problem that I have come across is telneting in. I have
      enabled it and type in admin admin and then the connection is dropped.
      All I want to see is what the cpu is running at.

      What do I try next?

      Harry
    • Marcel Nijenhof
      ... root/uNSLUng -- Marceln
      Message 2 of 10 , Aug 2, 2006
      • 0 Attachment
        On Wed, 2006-08-02 at 18:02 +0000, riabinraider wrote:

        > The first problem that I have come across is telneting in. I have
        > enabled it and type in admin admin and then the connection is dropped.
        > All I want to see is what the cpu is running at.

        root/uNSLUng

        --
        Marceln
      • Harry Roy
        Thanks, I take it that that is with the disks not connected. Harry ... Email sent from www.ntlworld.com Virus-checked using McAfee(R) Software Visit
        Message 3 of 10 , Aug 4, 2006
        • 0 Attachment
          Thanks,

          I take it that that is with the disks not connected.

          Harry
          >
          > From: Marcel Nijenhof <nslu2@...>
          > Date: 2006/08/03 Thu AM 07:35:20 BST
          > To: nslu2-general@yahoogroups.com
          > Subject: Re: [nslu2-general] Telnet
          >
          > On Wed, 2006-08-02 at 18:02 +0000, riabinraider wrote:
          >
          > > The first problem that I have come across is telneting in. I have
          > > enabled it and type in admin admin and then the connection is dropped.
          > > All I want to see is what the cpu is running at.
          >
          > root/uNSLUng
          >
          > --
          > Marceln
          >
          >
          >

          -----------------------------------------
          Email sent from www.ntlworld.com
          Virus-checked using McAfee(R) Software
          Visit www.ntlworld.com/security for more information
        • Harry Roy
          Hi, I have removed the disk drives and tried telnet root/uNSLUng combination. It just prompts for username and password again. It has the sticker Manufactured
          Message 4 of 10 , Aug 4, 2006
          • 0 Attachment
            Hi,

            I have removed the disk drives and tried telnet root/uNSLUng
            combination.
            It just prompts for username and password again.

            It has the sticker "Manufactured 05/2006" as mentioned in other emails.

            Harry
            >
            > From: Marcel Nijenhof <nslu2@...>
            > Date: 2006/08/03 Thu AM 07:35:20 BST
            > To: nslu2-general@yahoogroups.com
            > Subject: Re: [nslu2-general] Telnet
            >
            > On Wed, 2006-08-02 at 18:02 +0000, riabinraider wrote:
            >
            > > The first problem that I have come across is telneting in. I have
            > > enabled it and type in admin admin and then the connection is dropped.
            > > All I want to see is what the cpu is running at.
            >
            > root/uNSLUng
            >
            > --
            > Marceln
            >
            >
            >

            -----------------------------------------
            Email sent from www.ntlworld.com
            Virus-checked using McAfee(R) Software
            Visit www.ntlworld.com/security for more information
          • Marcel Nijenhof
            ... What firmware are you running? -- Marceln
            Message 5 of 10 , Aug 4, 2006
            • 0 Attachment
              On Fri, 2006-08-04 at 09:53 +0100, Harry Roy wrote:
              > I have removed the disk drives and tried telnet root/uNSLUng
              > combination.
              > It just prompts for username and password again.
              >
              > It has the sticker "Manufactured 05/2006" as mentioned in other
              > emails.
              >

              What firmware are you running?

              --
              Marceln
            • riabinraider
              Hi, The unit is brand new, and is still ruuning what it came with.
              Message 6 of 10 , Aug 4, 2006
              • 0 Attachment
                Hi,

                The unit is brand new, and is still ruuning what it came with.

                -- In nslu2-general@yahoogroups.com, Marcel Nijenhof <nslu2@...> wrote:
                >
                > On Fri, 2006-08-04 at 09:53 +0100, Harry Roy wrote:
                > > I have removed the disk drives and tried telnet root/uNSLUng
                > > combination.
                > > It just prompts for username and password again.
                > >
                > > It has the sticker "Manufactured 05/2006" as mentioned in other
                > > emails.
                > >
                >
                > What firmware are you running?
                >
                > --
                > Marceln
                >
              • Marcel Nijenhof
                ... I don t know the details for the linksys firmware. -- Marceln
                Message 7 of 10 , Aug 4, 2006
                • 0 Attachment
                  On Fri, 2006-08-04 at 19:02 +0000, riabinraider wrote:
                  > Hi,
                  >
                  > The unit is brand new, and is still ruuning what it came with.
                  >

                  I don't know the details for the linksys firmware.

                  --
                  Marceln
                • Rod Whitby
                  ... Um, you can t telnet into the Linksys firmware (at least not since R29, for which you needed to access a hidden page to enable it). What on earth led you
                  Message 8 of 10 , Aug 4, 2006
                  • 0 Attachment
                    > On Fri, 2006-08-04 at 19:02 +0000, riabinraider wrote:
                    >> Hi,
                    >>
                    >> The unit is brand new, and is still ruuning what it came with.

                    Um, you can't telnet into the Linksys firmware (at least not since R29,
                    for which you needed to access a hidden page to enable it).

                    What on earth led you to believe that you could just telnet directly
                    into the standard Linksys firmware (as opposed to flashing custom
                    Unslung firmware first)?

                    -- Rod
                  • riabinraider
                    Hi, The admin pages say V2.3R24, is this what you are asking for? Harry
                    Message 9 of 10 , Aug 4, 2006
                    • 0 Attachment
                      Hi,

                      The admin pages say V2.3R24, is this what you are asking for?

                      Harry


                      --- In nslu2-general@yahoogroups.com, Marcel Nijenhof <nslu2@...> wrote:
                      >
                      > On Fri, 2006-08-04 at 19:02 +0000, riabinraider wrote:
                      > > Hi,
                      > >
                      > > The unit is brand new, and is still ruuning what it came with.
                      > >
                      >
                      > I don't know the details for the linksys firmware.
                      >
                      > --
                      > Marceln
                      >
                    • Marcel Nijenhof
                      ... Not really. The passwoord root/uNSLUng is used by the unslung firmware. After flashing unslung 6.x that will work. I don t know how to do that for the
                      Message 10 of 10 , Aug 5, 2006
                      • 0 Attachment
                        On Sat, 2006-08-05 at 06:54 +0000, riabinraider wrote:
                        > Hi,
                        >
                        > The admin pages say V2.3R24, is this what you are asking for?

                        Not really.

                        The passwoord "root/uNSLUng" is used by the unslung firmware.
                        After flashing unslung 6.x that will work.
                        I don't know how to do that for the linksys firmware. But you can
                        ask linksys the details.

                        --
                        Marceln
                      Your message has been successfully submitted and would be delivered to recipients shortly.