Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Bad format of 2 USB 256MB flash sticks

Expand Messages
  • M. Vamvakaris
    Have you tried any low level format utility for CF? ... From: Thomas Cooper To: nslu2-general@yahoogroups.com Sent: Tuesday, July 25, 2006 10:31 PM Subject:
    Message 1 of 14 , Jul 25, 2006
    • 0 Attachment
      Have you tried any low level format utility for CF?

      ----- Original Message -----
      From: Thomas Cooper
      To: nslu2-general@yahoogroups.com
      Sent: Tuesday, July 25, 2006 10:31 PM
      Subject: Re: [nslu2-general] Bad format of 2 USB 256MB flash sticks


      My 4GB Transcend JetFlash drive now reports itself as 1 TB (teraByte) in
      size.
      This is, of course, foolish. And, things fail as you would expect, or worse.
      All I did was format it with that HP utility.

      I have tried many things to make it good again, and all have failed.
      I'm sure it was due to some stupid mistake, or choice I made, but the path
      to destruction began with the HP utility. So, just be careful... at least
      more careful than I was. :-)

      On 7/25/06, peter richard <pdfrichard@...> wrote:
      >
      > I never had a problem with it (of course if you choose the wrong FAT
      > for the size of the drive like FAT for drives >32MB, FAT16 for drives
      > >512MB you might run into trouble). Then there's the newer cryto drives
      > with special boot drivers and filesystems. But those can be
      > re-formatted, you just lose the special drivers. What happen to you?
      > Can you describe what went wrong?
      >
      >
      > On Jul 25, 2006, at 12:15 PM, Thomas Cooper wrote:
      >
      > > Be very careful with that utility.
      > >
      > > You can end up with a USB drive that won't work anywhere ever again...
      > >
      > >
      > > On 7/25/06, peter richard <pdfrichard@...<pdfrichard%40earthlink.net>>
      > wrote:
      > >>
      > >> Get the <a
      > >> href="http://h18000.www1.hp.com/support/files/serveroptions/us/
      > >> download/23839.html">HP flash disk utility</a>. This will recognize
      > >> the
      > >> presence of a flash drive, regardless of partition info, or formatting
      > >> (even when WinXP doesn't give you enough access to format it using its
      > >> own format utility) and allows you to re-format to FAT32 and even make
      > >> it bootable if you have a DOS boot floppy as a source for the boot
      > >> files or a directory with DOS boot files. Then you can try a second
      > >> attempt to format under NSLU2. Usually by the third attempt it
      > >> succeeds.
      > >>
      > >> For some reason, the NSLU2 formatting software doesn't do all it needs
      > >> to say "formatted (EXT3)" sometimes it comes up as "unformatted" or
      > >> "formatted (Fat32/NTFS)" even though checking on other systems I find
      > >> it always to have three ext3 partitions. after a NSLU2 format. Maybe
      > >> it
      > >> it doesn't like the partition table and fails to overwrite it.
      > >>
      > >> On Jul 24, 2006, at 8:25 PM, mattcollins_73 wrote:
      > >>
      > >>> Hello - I have run out of options by searching various forums and
      > >>> the nslu2-linux wiki, so I am hoping someone can help me.
      > >>>
      > >>> I have gotten so far as flashing unslung 6.8. I went and purchased
      > >>> two new 256MB sticks. I am planning on using that in disk #2 and an
      > >>> NTFS hard drive in #1. So, I got to step #4 and chose to format my
      > >>> USB flash stick. When I plugged it in, it was recognized at
      > >>> FAT32/NTFS. I then reformatted it and it initially said it was
      > >>> formatted in FAT16. Then when I opened the NSLU2 web interface
      > >>> again, it states "Not Formatted". I then tried to format again, and
      > >>> I get the same thing.
      > >>>
      > >>> Thinking that I had a bad flash stick I tried the other one I
      > >>> purchased and I received the same results. Neither flash stick is
      > >>> recognized by windows XP now (other than the typical beep one
      > >>> receives when plugging a USB cable into the jack).
      > >>>
      > >>> I am very new to linux, so I really don't know how to check to see
      > >>> if my memory sticks are EXT3 - other than the fact that the web
      > >>> interface keeps saying they are "Not Formatted".
      > >>>
      > >>> On a whim I tried to unsling to one of the sticks, but I just
      > >>> received a countdown that it was looking for a location to unsling
      > >>> to.
      > >>>
      > >>> Does anyone have any suggestions?
      > >>>
      > >>> Any help would be beyond appreciated.
      > >>>
      > >>> Thank you!
      > >>> Matt
      >
      >
      >

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.