Loading ...
Sorry, an error occurred while loading the content.
 

MyBookPro spindown?

Expand Messages
  • cmsternbg
    Hello, I have a de-underclocked Slugged, running Unslung-6.8-beta from Disk 1. I implemented the spin-down changes (noatime, /var, /dev on ramfs), so Disk 1
    Message 1 of 2 , Jul 23, 2006
      Hello,

      I have a de-underclocked Slugged, running
      Unslung-6.8-beta from Disk 1. I implemented the
      spin-down changes (noatime, /var, /dev on ramfs), so
      Disk 1 does spin down after 10 min.

      Recently, i got a WD MyBook Pro (250 GB) for Disk 2.
      This one *does not* spin down when connected to the
      Slug (Disk 2), but it *does* when connected to USB or
      FireWire on another Mac or SuSE-9.1 Linux box (2.6.8
      kernel). I formatted the disk on the Slug as ext3.

      When on the Slug, the disk trembles every 2.5 seconds
      as if it moves the RW-head to access something, and it
      runs hot after a while.

      I noticed a USB-HID kernel module is loaded on the
      SuSE box upon connection. Is that needed on the Slug?


      Regards, Michael
    • xtofparis13
      Hi ! Same problem for me. Any clue ? Mine is FAT32 formatted and monted on Disk 1 while unslunged on Disk 2 USB stick. However same behavior. I read that the
      Message 2 of 2 , Sep 11, 2006
        Hi !
        Same problem for me. Any clue ?
        Mine is FAT32 formatted and monted on Disk 1 while unslunged on Disk 2
        USB stick. However same behavior.
        I read that the mount should be with "noatime" option. The problem is
        that I can't find the HDD_1_1_1 mount command in any file. fstab only
        contains Disk 2 partitions mounting rules !
        Thanks for any help.
        Regards
        Christophe

        --- In nslu2-general@yahoogroups.com, "cmsternbg" <cmsternbg@...> wrote:
        >
        > Hello,
        >
        > I have a de-underclocked Slugged, running
        > Unslung-6.8-beta from Disk 1. I implemented the
        > spin-down changes (noatime, /var, /dev on ramfs), so
        > Disk 1 does spin down after 10 min.
        >
        > Recently, i got a WD MyBook Pro (250 GB) for Disk 2.
        > This one *does not* spin down when connected to the
        > Slug (Disk 2), but it *does* when connected to USB or
        > FireWire on another Mac or SuSE-9.1 Linux box (2.6.8
        > kernel). I formatted the disk on the Slug as ext3.
        >
        > When on the Slug, the disk trembles every 2.5 seconds
        > as if it moves the RW-head to access something, and it
        > runs hot after a while.
        >
        > I noticed a USB-HID kernel module is loaded on the
        > SuSE box upon connection. Is that needed on the Slug?
        >
        >
        > Regards, Michael
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.