Loading ...
Sorry, an error occurred while loading the content.
 

Re: Cannot change user password

Expand Messages
  • William Byrd
    Clear your browser s history. That s likely the cause of the slug logo remaining. A reflash of the the slug with the stock firmware will clean it up for you.
    Message 1 of 3 , Jul 8, 2006
      Clear your browser's history. That's likely the cause of the slug logo
      remaining.
      A reflash of the the slug with the stock firmware will clean it up for you.

      >I have also tried going back to stock Linksys firmware and have also reset
      >sysconfig area but there still appears to be something left over from
      Unlung
      >as I still get the unsling logo in top left corner even though firmware
      >version is shown as 2.3R63.


      [Non-text portions of this message have been removed]
    • fraser_winters
      Have tried reflash and also tried reload of page in browser. Just tried clearing cache and that has corrected image as suggested, thanks for the suggestion.
      Message 2 of 3 , Jul 10, 2006
        Have tried reflash and also tried reload of page in browser. Just
        tried clearing cache and that has corrected image as suggested,
        thanks for the suggestion. Now just my main problem which is that it
        will not allow me to change passwords for users using the change
        password screen. I had thought this was related to something from
        unslung version hanging around but I guess not, anyone have any
        ideas?

        Thanks
        Fraser

        --- In nslu2-general@yahoogroups.com, "William Byrd" <bill@...>
        wrote:
        >
        > Clear your browser's history. That's likely the cause of the slug
        logo
        > remaining.
        > A reflash of the the slug with the stock firmware will clean it
        up for you.
        >
        > >I have also tried going back to stock Linksys firmware and have
        also reset
        > >sysconfig area but there still appears to be something left over
        from
        > Unlung
        > >as I still get the unsling logo in top left corner even though
        firmware
        > >version is shown as 2.3R63.
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.