Loading ...
Sorry, an error occurred while loading the content.

Re: OpenSSH

Expand Messages
  • Steve Gane
    You need an SSH Agent (such as Pageant that comes from the same place as Putty). This runs on your PC and automatically supplies your passphrase. You still
    Message 1 of 5 , Jul 5, 2006
    View Source
    • 0 Attachment
      You need an SSH Agent (such as Pageant that comes from the same place
      as Putty). This runs on your PC and automatically supplies your
      passphrase. You still have to enter your passphrase once into pagaent
      every time you start your PC, but not at every login.

      --- In nslu2-general@yahoogroups.com, "Niklas Söderberg"
      <niklas.soderberg@...> wrote:
      >
      > Hi all!
      > I'm trying to get access to my slug using OpenSSH, but without
      success...
      > I've followed the instructions at
      > http://www.nslu2-linux.org/wiki/HowTo/UseOpenSSHForRemoteAccess, but
      when I
      > connect with Putty the server keeps asking for my passphrase. I've
      checked
      > and re-checked all permissions for /root, /root/.ssh and
      authorized_keys,
      > I've tried fiddling with some options for OpenSSH, but I cant get it
      to stop
      > asking for my passphrase. There is nothing in /var/log/messages
      indicating a
      > failure of some sort. If I enter my passphrase I get logged in ok, but I
      > thought the whole point with using my private key for logging in was
      to not
      > having to enter the passphrase all the time?
      >
      > Got any ideas where I've gone wrong?
      >
      > Running Unslung 5.5.
      >
      > Thanks,
      > Niklas
      >
      >
      > [Non-text portions of this message have been removed]
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.