Loading ...
Sorry, an error occurred while loading the content.

Problem with NTFS drives

Expand Messages
  • Wako Knight
    On nslu2-linux.org website, it is write Unslung 6.x is based on the Linksys V2.3R63/A5 firmware . Well, if you based your firmware on the A5, then don t ask
    Message 1 of 1 , Jul 5 8:43 AM
    • 0 Attachment
      On nslu2-linux.org website, it is write "Unslung 6.x is based on the Linksys V2.3R63/A5 firmware". Well, if you based your firmware on the A5, then don't ask why you have so many bugs. A5 never worked well for most peoples. Only R63 is working fine.

      So maybe this will help to understand why NTFS drives can't be used without the latest Unslung version. Yhe only waiy to use it is when you mount it manually in a Telnet or SSH session.

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.