Loading ...
Sorry, an error occurred while loading the content.

Re: Ruby Install Problem

Expand Messages
  • mdceranski
    I got it to work now..Just installing coreutils did the trick. Thanks! ... order to ... or ... figure it ... is
    Message 1 of 3 , Jun 25, 2006
    • 0 Attachment
      I got it to work now..Just installing coreutils did the trick.

      Thanks!

      --- In nslu2-general@yahoogroups.com, "Brian Zhou" <b88zhou@...>
      wrote:
      >
      > $ type env
      > env is /opt/bin/env
      > $ ls -l /usr/bin/env
      > lrwxrwxrwx 1 root root 12 May 3 21:54 /usr/bin/env -> /opt/bin/env
      > $ ipkg search /usr/bin/env
      > coreutils - 5.2.1-9 - /usr/bin/env
      >
      >
      > --- In nslu2-general@yahoogroups.com, "mdceranski" <mdceranski@>
      wrote:
      > >
      > > I installed ruby and gems using ipkg.
      > >
      > > After I installed gems I tried to run the following command in
      order to
      > > install rails...
      > >
      > > ~/> gem install rails
      > > -bash: /opt/bin/gem: /usr/bin/env: bad interpreter: No such file
      or
      > > directory
      > >
      > > Does anyone have any idea why this is not working? I tried to
      figure it
      > > out on my own and the only clue that I have so far is that there
      is
      > > no /usr/bin/env directory.
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.