Loading ...
Sorry, an error occurred while loading the content.

NSLU2 stopped showing up under Network on a Mac laptop

Expand Messages
  • Sabrina Vernet
    The NSLU2 stops showing up under the Network as seen from a Mac laptop. It used to work fine (minus a quirky reliance on an XP system). This NSLU2 is running
    Message 1 of 3 , Dec 2, 2004
    • 0 Attachment
      The NSLU2 stops showing up under the Network as seen from
      a Mac laptop. It used to work fine (minus a quirky reliance on an
      XP system). This NSLU2 is running the original firmware with a
      single 120MB HDD. Several odd behaviors have been noticed.

      First thing was whenever the XP system (the only Windows
      system on the network) was either shutdown or had it's network
      communication turned off, then NSLU2 wouldn't show up for the
      Powerbook G3 with OSX 10.3.6. As soon as it was turned back
      on, the NSLU2 would reappear and work fine.

      Second thing is that now it doesn't matter what the status of the
      XP system is, the NSLU2 no longer appears to the powerbook...!

      The NSLU2 seemed to be always mounted on the XP system,
      in other words, ever since the first logon, nothing has to be done
      to access the file shares.

      I apologize for such a lame question especially since everyone
      seems to have moved to UNSLUNG. But so far I only need
      network storage and I am not ready to risk losing any data from a
      firmware upgrade. The reports of a HDD becoming unreadable
      have greatly frightened me.

      While I have Linux installed on a system, I still feel uneasy
      about how linux networking and samba is set up. So nothing has
      been setup with that system.

      Thanks for any help you can share.
    • Kalle Grabowski
      ... What happens if you try to send a ping to the NSLU2s IP-adress? Do you get any response? I am not that familiar with Macs but normally you should be able
      Message 2 of 3 , Dec 2, 2004
      • 0 Attachment
        --- In nslu2-general@yahoogroups.com, "Sabrina Vernet"
        <christie_d@s...> wrote:
        >
        > The NSLU2 stops showing up under the Network as seen from
        > a Mac laptop. It used to work fine (minus a quirky reliance on an
        > XP system). This NSLU2 is running the original firmware with a
        > single 120MB HDD. Several odd behaviors have been noticed.
        >
        > First thing was whenever the XP system (the only Windows
        > system on the network) was either shutdown or had it's network
        > communication turned off, then NSLU2 wouldn't show up for the
        > Powerbook G3 with OSX 10.3.6. As soon as it was turned back
        > on, the NSLU2 would reappear and work fine.
        >
        > Second thing is that now it doesn't matter what the status of the
        > XP system is, the NSLU2 no longer appears to the powerbook...!
        >
        > The NSLU2 seemed to be always mounted on the XP system,
        > in other words, ever since the first logon, nothing has to be done
        > to access the file shares.
        >

        What happens if you try to send a ping to the NSLU2s IP-adress? Do
        you get any response? I am not that familiar with Macs but normally
        you should be able to mount the nslu2 by using the IP-adress, regard
        less whether it shows up in the network neighbourhood or not...

        By the way, my nslu2 never shows up in the network neighborhood,
        still it works fine with no problems...
      • Sabrina Vernet
        ... Yes it works fine in other ways and shows up under winXP (SP2) in the network neighborhood. It was showing up on the Mac laptop under the quirky conditions
        Message 3 of 3 , Dec 3, 2004
        • 0 Attachment
          --- In nslu2-general@yahoogroups.com, "Kalle Grabowski" <marcusfliss@w...> wrote:
          > What happens if you try to send a ping to the NSLU2s IP-adress? Do
          > you get any response? I am not that familiar with Macs but normally
          > you should be able to mount the nslu2 by using the IP-adress, regard
          > less whether it shows up in the network neighbourhood or not...
          >
          > By the way, my nslu2 never shows up in the network neighborhood,
          > still it works fine with no problems...

          Yes it works fine in other ways and shows up under winXP (SP2) in the network
          neighborhood. It was showing up on the Mac laptop under the quirky conditions described
          then stopped.

          Pinging it works fine and the web interface works fine (except no uploads to it, of course).
          Based on your comments I did a quick search in my menu bar and found a menu option
          under "Go" called "Connect to Server" ... bingo! Using "smb://192.168.1.77" for the server
          address works perfectly.

          This solves my immediate need. So this probably means it's some peculiarity of the Mac
          OS X Samba interface. Thanks so much for the tip.
        Your message has been successfully submitted and would be delivered to recipients shortly.