Loading ...
Sorry, an error occurred while loading the content.
 

Problem with backup from disk1 to disk2

Expand Messages
  • delegue2006
    Hi everybody, I ve got a strange problem with this feature... Here s the log : 11/20 12:44:36 Drive Backup: Backup complete. 11/20 12:44:29 Drive Backup:
    Message 1 of 3 , Nov 20, 2004
      Hi everybody,

      I've got a strange problem with this feature...

      Here's the log :

      11/20 12:44:36 Drive Backup: Backup complete.
      11/20 12:44:29 Drive Backup: Backup start.
      11/20 12:36:09 Drive Backup: Backup complete.
      11/20 12:35:55 Drive Backup: Backup start.
      11/20 03:11:56 Drive Backup: Backup complete.
      11/20 03:11:49 Drive Backup: Backup start.

      As you can see the backup has no errors but it backups nothing in 10
      seconds...

      The two drives are working properly and they have the same size.

      Anyone an idea ?

      Thanks
    • claudius2k
      What size are your disks? 250G? Had the same problem with 300G disks. Seemed to create a few shares then think it was done. Called Linksys, backup can t
      Message 2 of 3 , Dec 5, 2004
        What size are your disks? > 250G?

        Had the same problem with 300G disks. Seemed to create a few shares
        then think it was done.

        Called Linksys, backup can't support > 250G.

        .
        --- In nslu2-general@yahoogroups.com, "delegue2006" <mhiernaux@g...>
        wrote:
        >
        >
        > Hi everybody,
        >
        > I've got a strange problem with this feature...
        >
        > Here's the log :
        >
        > 11/20 12:44:36 Drive Backup: Backup complete.
        > 11/20 12:44:29 Drive Backup: Backup start.
        > 11/20 12:36:09 Drive Backup: Backup complete.
        > 11/20 12:35:55 Drive Backup: Backup start.
        > 11/20 03:11:56 Drive Backup: Backup complete.
        > 11/20 03:11:49 Drive Backup: Backup start.
        >
        > As you can see the backup has no errors but it backups nothing in
        10
        > seconds...
        >
        > The two drives are working properly and they have the same size.
        >
        > Anyone an idea ?
        >
        > Thanks
      • claudius2k
        When is Linksys going to change their webage anyway? Here is what it says: http://www.linksys.com/products/product.asp?prid=640&scid=43 You can connect up to
        Message 3 of 3 , Dec 30, 2004
          When is Linksys going to change their webage anyway? Here is what
          it says:
          http://www.linksys.com/products/product.asp?prid=640&scid=43

          "You can connect up to two stand-alone USB disk drives of any size,
          and access them from anywhere on your network."

          Yes, you can access them. What they didn't say is not everything
          will work over 250G (like the scheduled backup). I was suckered by
          thei webpage into buying 300G drives which can't be backed up with
          the native NSLU2. No mention anywere on the page of a 250G
          limitation. I wouldn't want someone else to make the same expensive
          mistake and be disappointed. Tech support suggested trying to
          return the drives (too late).

          --- In nslu2-general@yahoogroups.com, "claudius2k" <claudius2k@y...>
          wrote:
          >
          >
          > What size are your disks? > 250G?
          >
          > Had the same problem with 300G disks. Seemed to create a few
          shares
          > then think it was done.
          >
          > Called Linksys, backup can't support > 250G.
          >
          > .
          > --- In nslu2-general@yahoogroups.com, "delegue2006"
          <mhiernaux@g...>
          > wrote:
          > >
          > >
          > > Hi everybody,
          > >
          > > I've got a strange problem with this feature...
          > >
          > > Here's the log :
          > >
          > > 11/20 12:44:36 Drive Backup: Backup complete.
          > > 11/20 12:44:29 Drive Backup: Backup start.
          > > 11/20 12:36:09 Drive Backup: Backup complete.
          > > 11/20 12:35:55 Drive Backup: Backup start.
          > > 11/20 03:11:56 Drive Backup: Backup complete.
          > > 11/20 03:11:49 Drive Backup: Backup start.
          > >
          > > As you can see the backup has no errors but it backups nothing
          in
          > 10
          > > seconds...
          > >
          > > The two drives are working properly and they have the same size.
          > >
          > > Anyone an idea ?
          > >
          > > Thanks
        Your message has been successfully submitted and would be delivered to recipients shortly.