Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] SlimServer Install on unslung 6.8 beta

Expand Messages
  • Pierre LASSALLE
    Finally i do this : # mkdir /share/hdd/data/armeb # ln -s /share/hdd/data/armeb/ /opt/armeb # ipkg install crosstool-native then : # PATH=$PATH:/opt/bin #
    Message 1 of 3 , May 2, 2006
    • 0 Attachment
      Finally i do this :

      # mkdir /share/hdd/data/armeb
      # ln -s /share/hdd/data/armeb/ /opt/armeb
      # ipkg install crosstool-native

      then :

      # PATH=$PATH:/opt/bin
      # export PATH
      # /usr/local/SlimServer <http://www.nslu2-linux.org/wiki/Applications/SlimServer>_v6.2.2/Bin/build-perl-modules.pl

      And i have these warning :

      Warning: prerequisite HTML::Tagset 3 not found.
      Warning: prerequisite AppConfig 1.55 not found.

      And now i don't understand this explanation :

      ipkg install gcc gcc-symlinks make binutils libc6-dev coreutils libexpat-dev


      Have i to do something with that :
      http://ipkgfind.nslu2-linux.org/details.php?package=perl-appconfig&official=&format=

      How to proceed ?


      And it does not work when i type :
      http://<IP adress>:9000/
      in my navigator

      Have you some idea about what to do ?


      Thanks


      Pierre

      =======================
      > I'm not sure if i had to post at :
      > nslu2-general@yahoogroups.com
      > or at :
      > nslu2-linux@yahoogroups.com
      >
      > So sorry if i'm not at the good place.
      >
      > I go to my subject :
      > i want Install Slim Server on unslung 6.8 beta
      >
      > So i'm following instructions here :
      > http://www.nslu2-linux.org/wiki/Applications/SlimServer
      >
      > Unfortunately i had already installed several things wich are working
      > fine but that seem in conflict with this new install.
      > Actually, i use ssh and Apache+php+mySQL+Mt-daapd
      > <http://www.nslu2-linux.org/wiki/Unslung/Mt-daapd> - iTunes Server
      >
      > But i don't find any way to use iTunes PlayList easily with mt-daapd
      > and now i have a roku soundbridge that i want to use with Slim Server.
      > Does several of you try this solution ?
      >
      > Thirst steps of the article :
      > http://www.nslu2-linux.org/wiki/Applications/SlimServer
      > ----
      > SlimServer <http://www.nslu2-linux.org/wiki/Applications/SlimServer>
      >
      > Installing Slimserver on the NSLU2
      >
      > Of course, you've already installed Unslung
      > <http://www.nslu2-linux.org/wiki/Unslung/HomePage>. (I'm running 4.20,
      > but more recent versions should work fine)
      >
      > **** OK ---> i use unslung 6.8 binary
      >
      > Enable telnet
      >
      > http://IP-address-of-your-slug/Management/telnet.cgi
      >
      > **** OK ---> i use openssh
      >
      > First I installed dropbear (UseDropBearForRemoteAccess
      > <http://www.nslu2-linux.org/wiki/HowTo/UseDropBearForRemoteAccess>) so I
      > could use ssh to access my slug.
      >
      > # ipkg update
      > # ipkg install dropbear
      > # reboot
      >
      > ---
      >
      > **** When i do :
      >
      > # ipkg install drop bear
      >
      > it produces this message :
      > ---
      > # ipkg install dropbear
      > Installing dropbear (0.47-1) to root...
      > Downloading
      > http://ipkg.nslu2-linux.org/feeds/unslung/cross/dropbear_0.47-1_armeb.ipk
      > An error ocurred, return value: 2.
      > Collected errors:
      > Package dropbear wants to install file /opt/bin/ssh
      > But that file is already provided by package openssh
      > Package dropbear wants to install file /opt/bin/scp
      > But that file is already provided by package openssh
      > ---
      > So i continue the procedure :
      > ---
      >
      > You'll need Perl to run SlimServer
      > <http://www.nslu2-linux.org/wiki/Applications/SlimServer>
      > (BuildPerlOnYourNSLU2Box
      > <http://www.nslu2-linux.org/wiki/HowTo/BuildPerlOnYourNSLU2Box>) - don't
      > worry, perl is now pre-built, so this is easy:
      >
      > # ipkg update
      > # ipkg install unslung-feeds
      > # ipkg update
      > # ipkg install perl
      > ---
      >
      > The messages from terminal are actually :
      > # ipkg install unslung-feeds
      > Package unslung-feeds (3.0-1) installed in root is up to date.
      > Nothing to be done
      >
      > # ipkg install perl
      > Package perl (5.8.6-3) installed in root is up to date.
      > Nothing to be done
      >
      > ----
      >
      > So it seems good.
      >
      > I continue with :
      >
      > ---
      >
      >
      > Go download SlimServer
      > <http://www.nslu2-linux.org/wiki/Applications/SlimServer> Perl source
      > code (I used v6.0.2)
      >
      > http://www.slimdevices.com/su_downloads.html
      >
      > Installing Slimserver is as easy as using tar xzvf
      > Slimserver_v6.0.2.tar.gz
      >
      > I decided mine should live in /usr/local with data in /etc/slim-data
      >
      > # cd /usr/local
      > # tar xzvf /root/Slimserver_v6.0.2.tar.gz
      > # cd /etc
      > # mkdir slim-data
      >
      > ---
      >
      > i download slim server with this path :
      > /Volumes/Pierre-Data/Desktop/SlimServer_v6.2.2.tar.gz
      >
      > So i do :
      > # tar xzvf /Volumes/Pierre-Data/Desktop/SlimServer_v6.2.2.tar.gz
      >
      > but i obtain :
      > tar: /Volumes/Pierre-Data/Desktop/SlimServer_v6.2.2.tar.gz: No such
      > file or directory
      >
      > I do chmod 777 /root
      > then i copy
      > SlimServer_v6.2.2.tar.gz
      > into root
      >
      > So i do :
      > tar xzvf /root/SlimServer_v6.2.2.tar.gz
      >
      > and it works...
      >
      >
      > Then :
      >
      > # ipkg install unslung-devel
      > Installing unslung-devel (3.18-4) to root...
      > Downloading
      > http://ipkg.nslu2-linux.org/feeds/unslung/cross/unslung-devel_3.18-4_armeb.ipk
      > Installing autoconf (2.59-2) to root...
      > Downloading
      > http://ipkg.nslu2-linux.org/feeds/unslung/native/autoconf_2.59-2_armeb.ipk
      > Installing m4 (1.4.1-2) to root...
      > Downloading
      > http://ipkg.nslu2-linux.org/feeds/unslung/cross/m4_1.4.1-2_armeb.ipk
      > Installing automake (1.9.4-3) to root...
      > Downloading
      > http://ipkg.nslu2-linux.org/feeds/unslung/cross/automake_1.9.4-3_armeb.ipk
      > Installing bison (1.875-2) to root...
      > Downloading
      > http://ipkg.nslu2-linux.org/feeds/unslung/native/bison_1.875-2_armeb.ipk
      > Installing coreutils (5.2.1-9) to root...
      > Configuring autoconf
      > Configuring automake
      > Configuring bison
      > Configuring m4
      > An error ocurred, return value: 1.
      > Collected errors:
      > ERROR: The following packages conflict with coreutils:
      > busybox-links
      >
      > So i continue with that :
      >
      > ----
      > # vi /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
      >
      >
      > TT_EXAMPLES=n
      >
      > TT_EXAMPLES=n
      >
      > TT_EXTRAS=n
      >
      > TT_QUIET=y
      >
      > TT_ACCEPT=y
      >
      > TT_DBI=n
      >
      > TT_LATEX=n
      >
      > )),
      >
      > },
      >
      >
      > 'DBD-SQLite-1.08' =>
      > {
      >
      >
      > 'env' => [qw(DBI-1.46/blib/lib:
      > DBI-1.46/blib/arch)],
      >
      > },
      >
      >
      > 'XML-Parser-2.34' =>
      > {
      > 'Makefile.PL' => join(' ',
      > qw(
      >
      > EXPATLIBPATH=/opt/lib
      >
      > EXPATINCPATH=/opt/include
      >
      > )),
      >
      > },
      >
      > );
      >
      > ----
      >
      > I save it and i continue :
      >
      > **************************************************************************
      > # /usr/local/SlimServer_v6.0.2/Bin/build-perl-modules.pl
      > /usr/local/SlimServer_v6.0.2/Bin/build-perl-modules.pl: No such file
      > or directory
      > # /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
      > Welcome to the Slim Devices perl module installer.
      >
      > These packages are needed for SlimServer 6 to function.
      > You will need a C compiler (gcc), make, and perl installed.
      >
      > *** Ignore any warnings about AppConfig. ***
      >
      > Please enter a perl binary to use (defaults to /usr/bin/perl)
      > This must be the same perl binary that you ran this program with -->
      > Please enter the path to your SlimServer directory (ex:
      > /usr/local/slimserver) -->
      > Couldn't find a valid SlimServer path. Exiting.
      > # cd /usr/local/SlimServer_v6.2.2
      > # ./slimserver.pl --daemon --prefsfile /etc/slim-data/slimserver.pref
      > --cachedir /etc/slim-data
      > The following modules failed to load: DBD::SQLite XML::Parser
      > HTML::Parser Compress::Zlib
      >
      > To download and compile them, please run:
      > /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
      >
      > #
      > # /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
      > Welcome to the Slim Devices perl module installer.
      >
      > These packages are needed for SlimServer 6 to function.
      > You will need a C compiler (gcc), make, and perl installed.
      >
      > *** Ignore any warnings about AppConfig. ***
      >
      > Please enter a perl binary to use (defaults to /usr/bin/perl)
      > This must be the same perl binary that you ran this program with -->
      > Please enter a directory to download files to -->
      > Downloads will use lwp to fetch tarballs.
      >
      > Downloading Compress-Zlib-1.33.tar.gz to: /usr/local/SlimServer_v6.2.2
      > Uncompressing..
      > Configuring..
      > /usr/bin/perl Makefile.PL
      > Up/Downgrade complete.
      > Building..
      > gcc: No such file or directory
      > make: *** [Zlib.o] Error 127
      > Couldn't find a valid dynamic library for Compress-Zlib-1.33.tar.gz -
      > something is wrong. Exiting!
      > #
      > *********************************************************************************
      >
      > This last part between the two lines of ***********
      > is very obscure for me and i don't understand what it is wrong.
      >
      > What does it means :
      > gcc: No such file or directory
      > make: *** [Zlib.o] Error 127
      > Couldn't find a valid dynamic library for Compress-Zlib-1.33.tar.gz -
      > something is wrong. Exiting!
      >
      >
      > Have i to install gcc ?
      > i try ipkg install gcc, but it doesn't work...
      >
      > So, i'am dissapointed and i don't know what do exactly with all that.
      > I don't want to broke what is already installed and in the same time,
      > i want continue to improve my NSLU2 system.
      >
      > All suggestions and solutions will be grantly appreciated.
      >
      > Please , i have so much to learn, let use a very simple langage for me !
      >
      > Sorry for this long message, but i don't know exactly what is important
      > and what it is secondary.
      >
      >
      >
      > Pierre


      [Non-text portions of this message have been removed]
    • Pierre LASSALLE
      Finally i copy AppConfig-1.56.tar.gz into /root and i do : # tar xzvf /root/AppConfig-1.56.tar.gz Then : #
      Message 2 of 3 , May 2, 2006
      • 0 Attachment
        Finally i copy
        AppConfig-1.56.tar.gz
        into /root
        and i do :
        # tar xzvf /root/AppConfig-1.56.tar.gz


        Then :

        # /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
        Welcome to the Slim Devices perl module installer.

        These packages are needed for SlimServer 6 to function.
        You will need a C compiler (gcc), make, and perl installed.

        *** Ignore any warnings about AppConfig. ***

        Please enter a perl binary to use (defaults to /usr/bin/perl)
        This must be the same perl binary that you ran this program with -->
        Please enter the path to your SlimServer directory (ex:
        /usr/local/slimserver) -->
        Couldn't find a valid SlimServer path. Exiting.
        # cd /usr/local/SlimServer_v6.2.2
        # ./slimserver.pl --daemon --prefsfile /etc/slim-data/slimserver.pref
        --cachedir /etc/slim-data

        ================

        # cd /usr/local/SlimServer_v6.2.2
        # ./slimserver.pl --daemon --prefsfile /etc/slim-data/slimserver.pref --cachedir /etc/slim-data


        AND IT WORKS !!!

        Ouf !!!

        Pierre


        ============================


        > Finally i do this :
        >
        > # mkdir /share/hdd/data/armeb
        > # ln -s /share/hdd/data/armeb/ /opt/armeb
        > # ipkg install crosstool-native
        >
        > then :
        >
        > # PATH=$PATH:/opt/bin
        > # export PATH
        > # /usr/local/SlimServer
        > <http://www.nslu2-linux.org/wiki/Applications/SlimServer>_v6.2.2/Bin/build-perl-modules.pl
        >
        > And i have these warning :
        >
        > Warning: prerequisite HTML::Tagset 3 not found.
        > Warning: prerequisite AppConfig 1.55 not found.
        >
        > And now i don't understand this explanation :
        >
        > ipkg install gcc gcc-symlinks make binutils libc6-dev coreutils
        > libexpat-dev
        >
        >
        > Have i to do something with that :
        > http://ipkgfind.nslu2-linux.org/details.php?package=perl-appconfig&official=&format=
        > <http://ipkgfind.nslu2-linux.org/details.php?package=perl-appconfig&official=&format=>
        >
        > How to proceed ?
        >
        >
        > And it does not work when i type :
        > http://<IP adress>:9000/
        > in my navigator
        >
        > Have you some idea about what to do ?
        >
        >
        > Thanks
        >
        >
        > Pierre
        >
        > =======================
        > > I'm not sure if i had to post at :
        > > nslu2-general@yahoogroups.com
        > > or at :
        > > nslu2-linux@yahoogroups.com
        > >
        > > So sorry if i'm not at the good place.
        > >
        > > I go to my subject :
        > > i want Install Slim Server on unslung 6.8 beta
        > >
        > > So i'm following instructions here :
        > > http://www.nslu2-linux.org/wiki/Applications/SlimServer
        > >
        > > Unfortunately i had already installed several things wich are working
        > > fine but that seem in conflict with this new install.
        > > Actually, i use ssh and Apache+php+mySQL+Mt-daapd
        > > <http://www.nslu2-linux.org/wiki/Unslung/Mt-daapd> - iTunes Server
        > >
        > > But i don't find any way to use iTunes PlayList easily with mt-daapd
        > > and now i have a roku soundbridge that i want to use with Slim Server.
        > > Does several of you try this solution ?
        > >
        > > Thirst steps of the article :
        > > http://www.nslu2-linux.org/wiki/Applications/SlimServer
        > > ----
        > > SlimServer <http://www.nslu2-linux.org/wiki/Applications/SlimServer>
        > >
        > > Installing Slimserver on the NSLU2
        > >
        > > Of course, you've already installed Unslung
        > > <http://www.nslu2-linux.org/wiki/Unslung/HomePage>. (I'm running 4.20,
        > > but more recent versions should work fine)
        > >
        > > **** OK ---> i use unslung 6.8 binary
        > >
        > > Enable telnet
        > >
        > > http://IP-address-of-your-slug/Management/telnet.cgi
        > >
        > > **** OK ---> i use openssh
        > >
        > > First I installed dropbear (UseDropBearForRemoteAccess
        > > <http://www.nslu2-linux.org/wiki/HowTo/UseDropBearForRemoteAccess>) so I
        > > could use ssh to access my slug.
        > >
        > > # ipkg update
        > > # ipkg install dropbear
        > > # reboot
        > >
        > > ---
        > >
        > > **** When i do :
        > >
        > > # ipkg install drop bear
        > >
        > > it produces this message :
        > > ---
        > > # ipkg install dropbear
        > > Installing dropbear (0.47-1) to root...
        > > Downloading
        > >
        > http://ipkg.nslu2-linux.org/feeds/unslung/cross/dropbear_0.47-1_armeb.ipk
        > > An error ocurred, return value: 2.
        > > Collected errors:
        > > Package dropbear wants to install file /opt/bin/ssh
        > > But that file is already provided by package openssh
        > > Package dropbear wants to install file /opt/bin/scp
        > > But that file is already provided by package openssh
        > > ---
        > > So i continue the procedure :
        > > ---
        > >
        > > You'll need Perl to run SlimServer
        > > <http://www.nslu2-linux.org/wiki/Applications/SlimServer>
        > > (BuildPerlOnYourNSLU2Box
        > > <http://www.nslu2-linux.org/wiki/HowTo/BuildPerlOnYourNSLU2Box>) - don't
        > > worry, perl is now pre-built, so this is easy:
        > >
        > > # ipkg update
        > > # ipkg install unslung-feeds
        > > # ipkg update
        > > # ipkg install perl
        > > ---
        > >
        > > The messages from terminal are actually :
        > > # ipkg install unslung-feeds
        > > Package unslung-feeds (3.0-1) installed in root is up to date.
        > > Nothing to be done
        > >
        > > # ipkg install perl
        > > Package perl (5.8.6-3) installed in root is up to date.
        > > Nothing to be done
        > >
        > > ----
        > >
        > > So it seems good.
        > >
        > > I continue with :
        > >
        > > ---
        > >
        > >
        > > Go download SlimServer
        > > <http://www.nslu2-linux.org/wiki/Applications/SlimServer> Perl source
        > > code (I used v6.0.2)
        > >
        > > http://www.slimdevices.com/su_downloads.html
        > >
        > > Installing Slimserver is as easy as using tar xzvf
        > > Slimserver_v6.0.2.tar.gz
        > >
        > > I decided mine should live in /usr/local with data in /etc/slim-data
        > >
        > > # cd /usr/local
        > > # tar xzvf /root/Slimserver_v6.0.2.tar.gz
        > > # cd /etc
        > > # mkdir slim-data
        > >
        > > ---
        > >
        > > i download slim server with this path :
        > > /Volumes/Pierre-Data/Desktop/SlimServer_v6.2.2.tar.gz
        > >
        > > So i do :
        > > # tar xzvf /Volumes/Pierre-Data/Desktop/SlimServer_v6.2.2.tar.gz
        > >
        > > but i obtain :
        > > tar: /Volumes/Pierre-Data/Desktop/SlimServer_v6.2.2.tar.gz: No such
        > > file or directory
        > >
        > > I do chmod 777 /root
        > > then i copy
        > > SlimServer_v6.2.2.tar.gz
        > > into root
        > >
        > > So i do :
        > > tar xzvf /root/SlimServer_v6.2.2.tar.gz
        > >
        > > and it works...
        > >
        > >
        > > Then :
        > >
        > > # ipkg install unslung-devel
        > > Installing unslung-devel (3.18-4) to root...
        > > Downloading
        > >
        > http://ipkg.nslu2-linux.org/feeds/unslung/cross/unslung-devel_3.18-4_armeb.ipk
        > > Installing autoconf (2.59-2) to root...
        > > Downloading
        > >
        > http://ipkg.nslu2-linux.org/feeds/unslung/native/autoconf_2.59-2_armeb.ipk
        > > Installing m4 (1.4.1-2) to root...
        > > Downloading
        > > http://ipkg.nslu2-linux.org/feeds/unslung/cross/m4_1.4.1-2_armeb.ipk
        > > Installing automake (1.9.4-3) to root...
        > > Downloading
        > >
        > http://ipkg.nslu2-linux.org/feeds/unslung/cross/automake_1.9.4-3_armeb.ipk
        > > Installing bison (1.875-2) to root...
        > > Downloading
        > > http://ipkg.nslu2-linux.org/feeds/unslung/native/bison_1.875-2_armeb.ipk
        > > Installing coreutils (5.2.1-9) to root...
        > > Configuring autoconf
        > > Configuring automake
        > > Configuring bison
        > > Configuring m4
        > > An error ocurred, return value: 1.
        > > Collected errors:
        > > ERROR: The following packages conflict with coreutils:
        > > busybox-links
        > >
        > > So i continue with that :
        > >
        > > ----
        > > # vi /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
        > >
        > >
        > > TT_EXAMPLES=n
        > >
        > > TT_EXAMPLES=n
        > >
        > > TT_EXTRAS=n
        > >
        > > TT_QUIET=y
        > >
        > > TT_ACCEPT=y
        > >
        > > TT_DBI=n
        > >
        > > TT_LATEX=n
        > >
        > > )),
        > >
        > > },
        > >
        >
        > >
        > > 'DBD-SQLite-1.08' =>
        > > {
        > >
        >
        > >
        > > 'env' => [qw(DBI-1.46/blib/lib:
        > > DBI-1.46/blib/arch)],
        > >
        > > },
        > >
        >
        > >
        > > 'XML-Parser-2.34' =>
        > > {
        > > 'Makefile.PL' => join(' ',
        > > qw(
        > >
        > > EXPATLIBPATH=/opt/lib
        > >
        > > EXPATINCPATH=/opt/include
        > >
        > > )),
        > >
        > >
        > },
        >
        > >
        > > );
        > >
        > > ----
        > >
        > > I save it and i continue :
        > >
        > >
        > **************************************************************************
        > > # /usr/local/SlimServer_v6.0.2/Bin/build-perl-modules.pl
        > > /usr/local/SlimServer_v6.0.2/Bin/build-perl-modules.pl: No such file
        > > or directory
        > > # /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
        > > Welcome to the Slim Devices perl module installer.
        > >
        > > These packages are needed for SlimServer 6 to function.
        > > You will need a C compiler (gcc), make, and perl installed.
        > >
        > > *** Ignore any warnings about AppConfig. ***
        > >
        > > Please enter a perl binary to use (defaults to /usr/bin/perl)
        > > This must be the same perl binary that you ran this program with -->
        > > Please enter the path to your SlimServer directory (ex:
        > > /usr/local/slimserver) -->
        > > Couldn't find a valid SlimServer path. Exiting.
        > > # cd /usr/local/SlimServer_v6.2.2
        > > # ./slimserver.pl --daemon --prefsfile /etc/slim-data/slimserver.pref
        > > --cachedir /etc/slim-data
        > > The following modules failed to load: DBD::SQLite XML::Parser
        > > HTML::Parser Compress::Zlib
        > >
        > > To download and compile them, please run:
        > > /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
        > >
        > > #
        > > # /usr/local/SlimServer_v6.2.2/Bin/build-perl-modules.pl
        > > Welcome to the Slim Devices perl module installer.
        > >
        > > These packages are needed for SlimServer 6 to function.
        > > You will need a C compiler (gcc), make, and perl installed.
        > >
        > > *** Ignore any warnings about AppConfig. ***
        > >
        > > Please enter a perl binary to use (defaults to /usr/bin/perl)
        > > This must be the same perl binary that you ran this program with -->
        > > Please enter a directory to download files to -->
        > > Downloads will use lwp to fetch tarballs.
        > >
        > > Downloading Compress-Zlib-1.33.tar.gz to: /usr/local/SlimServer_v6.2.2
        > > Uncompressing..
        > > Configuring..
        > > /usr/bin/perl Makefile.PL
        > > Up/Downgrade complete.
        > > Building..
        > > gcc: No such file or directory
        > > make: *** [Zlib.o] Error 127
        > > Couldn't find a valid dynamic library for Compress-Zlib-1.33.tar.gz -
        > > something is wrong. Exiting!
        > > #
        > >
        > *********************************************************************************
        > >
        > > This last part between the two lines of ***********
        > > is very obscure for me and i don't understand what it is wrong.
        > >
        > > What does it means :
        > > gcc: No such file or directory
        > > make: *** [Zlib.o] Error 127
        > > Couldn't find a valid dynamic library for Compress-Zlib-1.33.tar.gz -
        > > something is wrong. Exiting!
        > >
        > >
        > > Have i to install gcc ?
        > > i try ipkg install gcc, but it doesn't work...
        > >
        > > So, i'am dissapointed and i don't know what do exactly with all that.
        > > I don't want to broke what is already installed and in the same time,
        > > i want continue to improve my NSLU2 system.
        > >
        > > All suggestions and solutions will be grantly appreciated.
        > >
        > > Please , i have so much to learn, let use a very simple langage for me !
        > >
        > > Sorry for this long message, but i don't know exactly what is important
        > > and what it is secondary.
        > >
        > >
        > >
        > > Pierre
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > SPONSORED LINKS
        > Computer internet security
        > <http://groups.yahoo.com/gads?t=ms&k=Computer+internet+security&w1=Computer+internet+security&w2=Firmware+development&w3=Computer+internet+business&w4=Computer+internet+access&w5=Computer+internet+privacy+securities&w6=Computer+internet+help&c=6&s=190&.sig=Z7dpIUtVX-dXgPnMC27ANA>
        > Firmware development
        > <http://groups.yahoo.com/gads?t=ms&k=Firmware+development&w1=Computer+internet+security&w2=Firmware+development&w3=Computer+internet+business&w4=Computer+internet+access&w5=Computer+internet+privacy+securities&w6=Computer+internet+help&c=6&s=190&.sig=BJDXCrOJYq7DinxKrOUU5A>
        > Computer internet business
        > <http://groups.yahoo.com/gads?t=ms&k=Computer+internet+business&w1=Computer+internet+security&w2=Firmware+development&w3=Computer+internet+business&w4=Computer+internet+access&w5=Computer+internet+privacy+securities&w6=Computer+internet+help&c=6&s=190&.sig=RTL1MKG2ZeJNV1h8YYsGRA>
        >
        > Computer internet access
        > <http://groups.yahoo.com/gads?t=ms&k=Computer+internet+access&w1=Computer+internet+security&w2=Firmware+development&w3=Computer+internet+business&w4=Computer+internet+access&w5=Computer+internet+privacy+securities&w6=Computer+internet+help&c=6&s=190&.sig=EOKH7Nf3S-Q_63e2yrqEIA>
        > Computer internet privacy securities
        > <http://groups.yahoo.com/gads?t=ms&k=Computer+internet+privacy+securities&w1=Computer+internet+security&w2=Firmware+development&w3=Computer+internet+business&w4=Computer+internet+access&w5=Computer+internet+privacy+securities&w6=Computer+internet+help&c=6&s=190&.sig=M1P_Q8qmEaW9BQEbyji-yA>
        > Computer internet help
        > <http://groups.yahoo.com/gads?t=ms&k=Computer+internet+help&w1=Computer+internet+security&w2=Firmware+development&w3=Computer+internet+business&w4=Computer+internet+access&w5=Computer+internet+privacy+securities&w6=Computer+internet+help&c=6&s=190&.sig=LwLbD_wvMBON1hx3ACoZNA>
        >
        >
        >
        > ------------------------------------------------------------------------
        > YAHOO! GROUPS LINKS
        >
        > * Visit your group "nslu2-general
        > <http://groups.yahoo.com/group/nslu2-general>" on the web.
        >
        > * To unsubscribe from this group, send an email to:
        > nslu2-general-unsubscribe@yahoogroups.com
        > <mailto:nslu2-general-unsubscribe@yahoogroups.com?subject=Unsubscribe>
        >
        > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > Service <http://docs.yahoo.com/info/terms/>.
        >
        >
        > ------------------------------------------------------------------------
        >



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.